#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 14:32:50 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 14:33:01)
    1. Kevin_Kofler, than, jgrulich, rdieter present. (Kevin_Kofler, 14:35:31)

  2. Agenda (Kevin_Kofler, 14:35:40)
  3. kdenetwork split status (Kevin_Kofler, 14:37:46)
    1. krdc and kget done, kdenetwork updated to metapackage (Kevin_Kofler, 14:39:33)
    2. left to do: kdenetwork-filesharing, kppp, kopete, krfb (Kevin_Kofler, 14:39:41)
    3. kdenetwork-strigi-analyzers also not done for now. (Kevin_Kofler, 14:41:33)

  4. other splits (Kevin_Kofler, 14:43:46)
    1. mbriza joined late (Kevin_Kofler, 14:44:08)
    2. kdeadmin, kdesdk, kdetoys also split upstream in 4.11. (Kevin_Kofler, 14:44:59)
    3. rdieter started doing okteta review. (Kevin_Kofler, 14:45:07)
    4. ACTION: mbriza to take some of the new split packages. (Kevin_Kofler, 14:48:36)
    5. ACTION: jgrulich to try, too. (Kevin_Kofler, 14:49:29)

  5. qtchooser (Kevin_Kofler, 14:49:57)
    1. rdieter strongly for qtchooser, mbriza and jgrulich don't object, than and Kevin_Kofler do object to it, waiting for input from dvratil, jreznik, ltinkl before claiming a clear consensus. (Kevin_Kofler, 15:24:57)

  6. Open discussion (Kevin_Kofler, 15:25:15)


Meeting ended at 15:28:38 UTC (full logs).

Action items

  1. mbriza to take some of the new split packages.
  2. jgrulich to try, too.


Action items, by person

  1. jgrulich
    1. jgrulich to try, too.
  2. mbriza
    1. mbriza to take some of the new split packages.


People present (lines said)

  1. Kevin_Kofler (75)
  2. rdieter (56)
  3. than (12)
  4. mbriza (9)
  5. zodbot (5)
  6. jgrulich (4)
  7. than_ (1)


Generated by MeetBot 0.1.4.