#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 14:35:42 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 14:35:51)
    1. Kevin_Kofler, jgrulich, mbriza, rdieter, than, ltinkl present. (Kevin_Kofler, 14:40:05)

  2. Agenda (Kevin_Kofler, 14:40:08)
  3. qtchooser (Kevin_Kofler, 14:42:42)
    1. jreznik present (rdieter, 14:43:43)
    2. AGREED: rdieter can go on with this plan to support qtchooser as a non-default option, objections were in the minority. (Kevin_Kofler, 14:49:03)

  4. Open discussion (Kevin_Kofler, 14:49:26)


Meeting ended at 14:50:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (23)
  2. rdieter (8)
  3. zodbot (5)
  4. mbriza (2)
  5. jgrulich (1)
  6. ltinkl (1)
  7. jreznik_ (1)
  8. than (1)
  9. jreznik (1)


Generated by MeetBot 0.1.4.