20:11:18 <robyduck> #startmeeting EMEA ambassadors 2013-08-28
20:11:18 <zodbot> Meeting started Wed Aug 28 20:11:18 2013 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:11:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:11:40 <robyduck> #meetingname emea ambassadors
20:11:40 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:11:59 <robyduck> #topic Roll Call
20:12:07 <dglaros> .fas dimitrisglaros
20:12:08 <robyduck> .fas robyduck
20:12:08 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
20:12:11 <twohot> .fas twohot
20:12:11 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:12:12 <giallu> .fas giallu
20:12:15 <zodbot> twohot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:12:15 <gnokii> .fas gnokii
20:12:18 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
20:12:21 <mailga> .fas mailga
20:12:21 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:12:24 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:13:29 <robyduck> Let's see if anyone else jumps in
20:15:23 <mhroncok> So?
20:15:33 <jreznik_dac> .fas jreznik
20:15:34 <zodbot> jreznik_dac: jreznik 'Jaroslav Reznik' <jreznik@redhat.com>
20:15:39 <mhroncok> Sorry, my fault
20:15:51 <mhroncok> .fas churchyard
20:15:52 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
20:15:54 * giallu looking for the agenda
20:16:12 <robyduck> #topic Announcements
20:16:34 <robyduck> I have two
20:17:16 <robyduck> Release schedule is out and F20 Alpha has been confirmed to be released at september 17th
20:18:57 <robyduck> http://fedoraproject.org/wiki/Releases/20/Schedule
20:18:58 <robyduck> #info Fedora 20 Alpha will be released at september 17th
20:18:58 <robyduck> The other one is the voting for F20 names
20:18:58 <robyduck> Voting is still open
20:19:27 <robyduck> So if you forgot to vote you have the chance to do it
20:19:50 <robyduck> https://admin.fedoraproject.org/voting
20:20:21 <robyduck> Sorry if I'm a bit slow but on the phone it's not so easy :-)
20:20:37 <robyduck> Anything else to announcements?
20:20:45 <giallu> nothing here
20:22:41 <robyduck> Ok then let's move on
20:22:55 <robyduck> #topic Requests
20:23:09 * robyduck looks in the track
20:23:23 <robyduck> https://fedorahosted.org/emea-swag-tracking/report/1
20:24:28 <robyduck> Uhmm only requests for swags, which Jiri will handle ASAP
20:24:55 <robyduck> btw he is still on vacation, lucky guy
20:25:08 <jreznik_dac> Bastard ;-)
20:25:26 <robyduck> +1
20:25:28 <gnokii> ooh there is one
20:25:31 <robyduck> :-D
20:25:54 <robyduck> Yes? Please link it gnokii
20:26:09 <gnokii> https://fedorahosted.org/emea-swag-tracking/ticket/276
20:27:18 <mhroncok> +1
20:27:52 <giallu> +1 for me
20:27:56 <robyduck> Is the total amount 144$?
20:28:00 <gnokii> -1
20:28:18 <giallu> robyduck, AFAICT yes
20:28:58 <giallu> gnokii, any concern?
20:29:12 <mhroncok> 144£
20:29:25 <gnokii> its 320£
20:29:58 * robyduck reads again
20:30:16 <giallu> ahhh
20:30:33 <giallu> gnokii, you're right. they are asking for three rooms
20:30:40 <gnokii> for 2
20:30:55 <gnokii> 40£ a room
20:31:21 <robyduck> Yes it's about 290
20:31:35 <robyduck> Ok then
20:32:09 <robyduck> Let's vote for ticket 276 LinuxCon for 300$
20:32:11 <cwickert> robyduck: for meeting agenda we usually use https://fedorahosted.org/emea-swag-tracking/report/9
20:32:29 <mhroncok> +1
20:32:32 <robyduck> It's reasonable and in Edinburgh we need to be present
20:32:36 <cwickert> +1
20:32:39 <robyduck> +1
20:32:53 <robyduck> #chair cwickert
20:32:53 <zodbot> Current chairs: cwickert robyduck
20:33:05 <dglaros> +1
20:33:07 <cwickert> thanks robyduck
20:33:16 * cwickert is sorry for beeing late
20:33:22 <giallu> btw, 280GBP is about 400USD
20:33:24 <robyduck> Cwickert: YW
20:33:35 <robyduck> Yes it's right
20:34:02 <robyduck> We have 4 votes
20:34:56 <mhroncok> Move on please
20:35:20 <robyduck> We need 5 votes to approve it
20:35:36 <jreznik_dac> +1
20:35:37 <mailga> +1
20:36:13 <robyduck> #agreed Request for LinucCon 276 is approved
20:36:29 <gnokii> mmh
20:36:57 <robyduck> #undo
20:36:57 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x24b75510>
20:37:17 <cwickert> we need 5 votes?
20:37:59 <robyduck> #agreed Ticket 276 for LimuxCon in Edinburgh has been approved
20:38:20 <robyduck> Yes cwickert afaik yes
20:39:11 <cwickert> robyduck: only if > USD 500
20:39:36 <robyduck> Oh ok
20:39:49 <robyduck> thx
20:39:55 <robyduck> #topic Ambassador's Schedule
20:40:09 <robyduck> Looking...
20:40:16 <gnokii> hopefully someone will explain it to me
20:40:35 <cmpahar> .fas cmpahar
20:40:36 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:40:42 <robyduck> http://fedorapeople.org/groups/schedule/f-20/f-20-ambassadors-tasks.html
20:41:17 <mhroncok> cmpahar, hi
20:41:26 <cmpahar> mhroncok, hey!
20:42:03 <robyduck> There is nothing for now in this
20:42:21 <robyduck> Let's move on to events
20:42:30 <robyduck> #topic Events
20:43:14 <robyduck> cwickert I'm on the phone, so if you can help me out for the FAD
20:43:26 <cwickert> ok
20:43:33 <robyduck> We had also FrosCon
20:43:53 <cwickert> last weekend we had FrOSCon
20:44:46 <cwickert> #info if you attended FrOSCon of any other event, please don't forget to write an event report or blog about it. If you received funding, this is mandatory!
20:45:10 * cwickert looks at mhroncok ;)
20:45:13 <robyduck> Same for Flock!
20:45:16 <cwickert> ack
20:45:59 <cwickert> #info same for FLOCK, but not only send a link to ambassadors list but also to flock-staff@fedoraproject.org
20:46:03 <cwickert> ok
20:46:23 <cwickert> anything else on FrOSCon or events in general? if not, we can talk about the FAD
20:47:26 <robyduck> Let's go on with the FAD then
20:47:38 <cwickert> oh, hold on
20:47:49 <robyduck> Sure
20:48:33 <cwickert> #info If you plan an event, please not only add it to the wiki page at https://fedoraproject.org/wiki/Events but also to the calendar at https://apps.fedoraproject.org/calendar/Events/
20:48:44 <cwickert> that was a recent guideline change
20:49:00 <cwickert> because the Fedora Magazine People read the ics file from the calendar
20:49:05 <cwickert> ok, and now for the FAD
20:49:32 <robyduck> Do we have already the wiki page?
20:49:34 <cwickert> as you all know we are having an annual FAD for planning the ambassadors activities and the budget forEMEA
20:50:07 <cwickert> robyduck: I don't think so
20:50:34 <cwickert> we want the active ambassadors to attend, the leaders of the local communities
20:50:38 <cwickert> if you will
20:51:06 <cwickert> so if you are attending a lot of events or plan to run events in 2014, feel free to join us in Rheinfelden
20:52:08 <cwickert> #info The annual EMEA ambassadors planning FAD will take place in Rheinfelden December, 6th - 8th
20:52:19 <gnokii> if someone can take me from airport Basel, I can attend flying is cheaper but plane lands to late
20:52:24 <cwickert> #undo
20:52:24 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x24f11610>
20:52:49 <cwickert> #info The annual EMEA ambassadors planning FAD will take place in Rheinfelden December, 6th - 8th. If you want to attend, mail drop Gerold a mail.
20:53:10 <cwickert> gnokii: if you attended the FAD, you would know that transfer never was a problem
20:53:21 <robyduck> gnokii: book your flight, we can pick you up ;-)
20:53:34 <mailga> gnokii, don't worry.
20:53:49 <cwickert> gnokii: but if you book it, make sure to come!
20:54:06 <gnokii> have not the intention to become sick again
20:54:16 <cwickert> ok, anything about the FAD?
20:55:04 <cwickert> all: if you say you come, you have to come. it is frustrating if only half the people attend
20:55:08 <robyduck> Attendees should write a line to Gerold
20:55:21 <cwickert> somebody needs to create a wiki page
20:55:29 <cwickert> but I think this has time until Gerold is back
20:55:36 <robyduck> Or we can setup a wiki page where everyone can add his name
20:55:50 <mailga> cwickert, I'll create tomorrow
20:55:51 <robyduck> Ok
20:56:06 <cwickert> ok
20:56:29 <mailga> cwickert, robyduck the same as last year.
20:56:56 <cwickert> #action mailga to create https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
20:56:57 <mailga> I'll update the year :-)
20:57:09 <robyduck> I think we don't have anything else about the FAD
20:57:31 <cwickert> mailga, robyduck: please don't name it "FAD EMEA" again, because there might be more than one FAD per region and year
20:57:39 <cwickert> I think we are done
20:57:53 <robyduck> #topic Openfloor
20:59:41 <robyduck> Anything else you want to discuss?
20:59:57 <mailga> cwickert, robyduck is there a naming proposal for the FAD?
21:00:51 <cwickert> mailga: FAD Rheinfelden oder EMEA Ambassadors FAD or so, whatever. just make sure to get the categories right
21:01:15 <mailga> cwickert, ok.
21:02:01 <mhroncok> Oder :D
21:02:04 * robyduck likes the 'oder'
21:02:55 <jreznik_dac> Ja, ja
21:04:07 <robyduck> ok, thank you for coming
21:04:17 <robyduck> Next meeting is in 2 weeks
21:04:23 <robyduck> Same time same place
21:04:51 <robyduck> #endmeeting