06:03:32 <tagoh_> #startmeeting i18n
06:03:32 <zodbot> Meeting started Thu Aug 29 06:03:32 2013 UTC.  The chair is tagoh_. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:03:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:03:32 <tagoh_> #meetingname i18n
06:03:32 <zodbot> The meeting name has been set to 'i18n'
06:03:32 <tagoh_> #topic agenda and roll call
06:03:33 <tagoh_> #link https://fedoraproject.org/wiki/I18N/Meetings/2013-08-29
06:03:49 <mfabian> Hi!
06:03:51 <epico> hi
06:03:56 <tagoh_> hi guys
06:04:19 <tagoh_> no meetings for awhile. shall we have i18n meeting
06:05:39 <dueno> hi
06:07:02 <juhp> hi
06:07:21 <paragan> hi
06:07:34 <tagoh_> okay, let's get started.
06:07:46 <tagoh_> #topic Upcoming schedule
06:07:46 <tagoh_> #info 2013-09-03        Software String Freeze
06:07:46 <tagoh_> #info 2013-09-03        Alpha Change Deadline
06:07:47 <tagoh_> #info 2013-09-17        Alpha Release
06:08:24 <tagoh_> finally the detailed schedule is fixed. string freeze is coming next Tuesday
06:08:59 <anish__> Hi!
06:09:50 <tagoh_> if you are planning to update any strings in your software etc, please build it before that due date.
06:10:11 <tagoh_> #topic New topics
06:10:11 <tagoh_> #info #23: Fedora 20 i18n test day (tagoh)
06:10:12 <tagoh_> #link https://fedorahosted.org/i18n/ticket/23
06:11:15 <tagoh_> well, good to think about the schedule for i18n test day. we don't have any particular features in this release so I guess we may need less updates on test cases.
06:11:22 <juhp> aha nice to see a final schedule
06:12:51 <tagoh_> for reference, Sep 3 for alpha change deadline, sep 17 for alpha release, Oct 8 for beta change deadline, and Oct 22 for beta release
06:13:50 <tagoh_> so any suggestions for test day schedule?
06:16:46 <tagoh_> we don't have features/changes this time, so maybe good to have one during beta perhaps
06:16:59 <juhp> http://fedoraproject.org/wiki/Releases/20/Schedule
06:17:17 <juhp> sounds reasonable to me
06:17:39 <juhp> so October?
06:17:45 <tagoh_> yes
06:18:43 <paragan> yes
06:20:33 <tagoh_> no portal for test days so far. so dunno when is available for testing. but we might be able to propose something I guess
06:23:15 <tagoh_> historically we had it Tuesday so Oct 1, 8, or 15 may be an option
06:23:35 <paragan> aha
06:24:24 <juhp> going by slip personally vote for later than earlier :)
06:24:45 <juhp> ie perhaps late Oct?
06:25:07 <tagoh_> after releasing beta in current schedule you mean?
06:25:38 <juhp> well 2013-10-22	 Beta Release
06:25:46 <juhp> and likely to slip 1-2 weeks...
06:25:58 <tagoh_> likely
06:26:08 <tagoh_> so how about Oct 22 then? :)
06:26:09 <juhp> so even end of Oct would be before Beta release most likely :)
06:26:24 <juhp> sounds better
06:26:40 <juhp> or 29 even?
06:26:45 <tagoh_> aha
06:26:57 <tagoh_> any other comments from anyone else?
06:27:29 <juhp> of course have to weigh testing earlier vs later relative to Beta - some pros and cons
06:27:45 <tagoh_> right
06:27:50 <juhp> but more worried about potential breakage for early Beta...
06:28:09 <tagoh_> even though we don't have changes, other packages might breaks something related to i18n
06:28:10 <juhp> going by our past experience
06:28:14 <juhp> right
06:29:00 <tagoh_> that said those could be caught up by individual testing earlier
06:29:10 <juhp> sure if possible
06:29:49 <juhp> anyway just saying earlier testing may have more potential risk
06:30:06 <tagoh_> if it's totally broken, test day itself may fails. so ideally we shouldn't catch up such problems during test day
06:30:07 <juhp> maybe good to coordinate with QA too
06:30:26 <tagoh_> true
06:30:42 <juhp> Satya is not here I guess...
06:31:48 <juhp> in principle I guess one could also reschedule the test day if necessary though we've done that to date I think?
06:32:31 <tagoh_> I think it's possible.
06:33:13 <juhp> s/done/never done/
06:33:14 <tagoh_> so how about proposing Oct 22 and if we think it's earlier due to slip, try to reschedule it then
06:33:35 <juhp> probably should be ok
06:35:11 <tagoh_> okay. let's try it that way.
06:35:45 <tagoh_> will update QA ticket with it then
06:36:21 <tagoh_> #action tagoh_ to propose Oct 22 for i18n test day at QA ticket
06:36:38 <tagoh_> #info #24: Fedora 20 i18n docbeats (tagoh)
06:36:38 <tagoh_> #link https://fedorahosted.org/i18n/ticket/24
06:36:56 <tagoh_> so next topic is... release notes
06:37:04 <juhp> https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:37:15 <tagoh_> juhp: thanks
06:37:50 <tagoh_> I have no idea so far to add something there. does anyone have something?
06:42:43 <tagoh_> well, wiki freeze for beta is set to Sep 30. we have a month to think about and update it without any requests
06:43:28 <juhp> aha
06:43:29 <smaitra> juhp, sorry, i was not aware of this meeting. parag informed me.
06:43:39 <juhp> np
06:43:58 <juhp> smaitra, we were talking about having test day in late Oct
06:44:33 <smaitra> yep, just read the log and came to know. should not be a problem for us.
06:44:46 <tagoh_> great
06:45:15 <smaitra> let me just hv a quick look our our schedule, we need to involve language maintainers as well to cover many locales.
06:45:49 <tagoh_> thanks
06:47:09 <juhp> smaitra, good point
06:47:23 <smaitra> :)
06:49:31 <smaitra> juhp, we have RHEL6.5 subscription-manager snapshot 3 i18n testing on 11th oct and for snapshot 5 it is scheduled to start on 25th oct. So, it is ok for us to conduct Fedora 20 i18n test day around 22nd-24th oct.
06:50:07 <tagoh_> okay. back to the topic... please take a look around you and think about if you have anything better adding to relnotes. please feel free to do add as needed.
06:50:38 <smaitra> juhp, let me connect and inform l10n team for this event.
06:50:50 <smaitra> after the date is finalize.
06:51:03 <tagoh_> smaitra: was about to propose Oct 22
06:51:53 <smaitra> tagoh_, cool yep, QEs are ok with this! lets take other's proposal! :)
06:52:55 <juhp> smaitra, sounds good
06:53:12 <smaitra> :)
06:53:44 <tagoh_> testing doesn't necessarily have to be done in a day so even good to join later.
06:54:50 <tagoh_> #topic Open Floor
06:54:57 <tagoh_> any other topics to discuss in this meeting?
06:56:05 <smaitra> tagoh_, any deadline for finish up the testing and collection of test results yet fixed?
06:57:23 <tagoh_> smaitra: not yet. I may be watching results around GA release though.
06:58:20 <smaitra> tagoh_, ah! ok, cool!
07:00:06 <tagoh_> okay, will close the meeting shortly unless we have anything else
07:01:26 <smaitra> thanks a lot everybody!
07:01:53 <tagoh_> let's stop here then. thanks everyone for the meeting!
07:02:03 <tagoh_> #endmeeting