14:00:38 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:38 <zodbot> Meeting started Mon Sep  2 14:00:38 2013 UTC.  The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:39 <randomuser`> #meetingname Fedora Docs
14:00:39 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:39 <randomuser`> #topic Roll Call
14:00:42 * lnovich here
14:00:47 * Capesteve here
14:00:53 * dayparke here
14:01:50 <randomuser`> hello
14:02:06 <randomuser`> dayparke, thanks for staying up!
14:02:25 * jjmcd 
14:02:29 <dayparke> hi randomuser`! burning the midnight oil tonight ;)
14:02:43 <lnovich> maybe since there isn't much in terms of attendance today we can end early and let dayparke go to sleep?
14:03:16 <randomuser`> it's labor day in the US; some might be doing the three day weekend holiday thing
14:03:41 <jjmcd> Holiday?  What's that?
14:03:43 * pkovar is here
14:04:09 <Capesteve> TIme to put the "u" back into labour
14:04:13 <randomuser`> jjmcd, usually that thing that people tell you about directly after saying "oh, you're actually working today?"
14:05:18 * jjmcd has another meeting tonight, only US folks too,
14:05:28 <jjmcd> sooo workaholics
14:05:56 <randomuser`> #topic follow up on action items
14:06:12 <randomuser`> #info randomuser has announced open beats and change tickets
14:06:34 <randomuser`> #Topic Release Note Beats
14:06:50 <randomuser`> #info Beats are open for writers of all kinds
14:07:05 <randomuser`> #link https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
14:07:37 <randomuser`> #link http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html
14:08:08 <randomuser`> there's a "notify development about alpha RNs" on this schedule
14:08:17 <randomuser`> jjmcd, do you recall the context of that?
14:08:38 <jjmcd> Usually we collaborate with marketing on alpha RNs
14:08:49 <jjmcd> But we need to notify dev so
14:09:00 <jjmcd> they get their stuff into the change list
14:09:42 * randomuser` wonders if the mail he recently sent to devel-announce will count
14:10:01 <jjmcd> Feature pages, that's the word I was looking for
14:10:04 <lnovich> not if the audience is in the US and has been on vacation
14:10:22 <randomuser`> jjmcd, no, it's Changes now, not Features :)
14:10:46 <jjmcd> OK, so we need to update the beat writing page
14:10:56 <randomuser`> and we've passed the change freeze
14:11:09 <jjmcd> #link https://fedoraproject.org/wiki/Docs_Project_workflow_-_beat_writing
14:11:28 <jjmcd> So in principle, we know that the major changes are
14:11:38 * randomuser` nods
14:11:39 <jjmcd> Of course, 90% of the changes don't show there
14:11:47 <randomuser`> i can do that today
14:12:10 <randomuser`> some follow up would be nice, in case I miss something
14:12:52 <randomuser`> jjmcd, will you be able to grab the radio beat again?
14:12:57 <jjmcd> yes
14:13:17 <jjmcd> I had hoped to pawn that of on Eric, but he seems quiet lately WRT docs stuff
14:13:20 <lnovich> can someone explain to me what is the fedora for specific audiences section?
14:13:48 <jjmcd> lnovich, there are lots of packages of limited interest
14:14:06 <jjmcd> Things like biology, chemistry, nuclear physics, electronics, etc
14:14:18 <lnovich> ok
14:14:30 * LoKoMurdoK here
14:14:37 <jjmcd> There are probably two dozen packages only interesting to folks who happen to have particle accelerators
14:14:52 * gomix lurks...
14:14:57 <jjmcd> Not a lot of those folks, but important to those few
14:15:53 <dayparke> I'm curious, when are the beats written? End of development, or throughout?
14:16:02 <randomuser`> #action randomuser to update beats SOP
14:16:21 <jjmcd> dayparke, we've been  trying to start as early as possible
14:16:32 <randomuser`> dayparke, as soon as the info is available, ideally; realistically it happens as soon as someone gets around to it
14:16:37 <randomuser`> starting last week
14:17:25 <dayparke> cool, i'll try one for F20
14:17:35 <randomuser`> nice, thank you!
14:17:48 <lnovich> should we be nervous of all the absent developer PoCs?
14:18:22 <randomuser`> lnovich, the community writers have never really had the same kind of developer relationship that you might be used to
14:18:30 <randomuser`> in my experience, anyway
14:18:51 <jjmcd> Yeah, it is pretty uneven
14:18:57 <lnovich> ok - maybe I can help change that
14:19:10 <randomuser`> #info If you're curious about taking a beat and not sure how to go about it, ask! #fedora-docs or docs@lists.fp.o
14:20:29 <randomuser`> everyone I've cornered on IRC was happy to answer questions, but theres no process or requirement for participation for packagers so they often don't
14:20:51 <randomuser`> Let's move on to the other side of this coin, the Change process
14:21:38 <randomuser`> #topic documenting Changes
14:21:42 <randomuser`> We're trying out a tracker bug SOP for documenting Changes
14:22:19 <randomuser`> #info there is a RN bug and guide updating bug for each Change
14:22:27 <randomuser`> #link https://lists.fedoraproject.org/pipermail/docs/2013-August/015211.html
14:22:55 <randomuser`> #link https://lists.fedoraproject.org/pipermail/devel-announce/2013-August/001238.html
14:23:26 <randomuser`> I've created bugs for all of the system wide changes so far, and will do the others soon.
14:23:38 <randomuser`> So far, one set of bugs has been picked up, by Sparks
14:24:52 <randomuser`> #info if you are taking a beat, please also take the related Change tickets
14:25:30 <randomuser`> are there any questions on this process? there wasn't a lot of discussion when the idea first came out
14:26:46 <randomuser`> hrm
14:27:25 <randomuser`> #topic Guide Status
14:27:57 <randomuser`> #info if you have a guide that clearly covers the content of a Change in F20, please take the docs-request Change ticket
14:28:13 <lnovich> will do
14:28:26 <randomuser`> for example, Sparks took assignment of an SELinux ticket, because he covers the security guide
14:29:12 <randomuser`> anyway, do we have goals for guides in F20? projected needs for contributions, or areas for new writers to assist?
14:31:27 <lnovich> do we have any new writers present?
14:32:30 <randomuser`> i don't believe so
14:33:07 <randomuser`> lnovich, people write introductions on the docs list fairly regularly, but historically this isn't an easy group to drop into
14:35:02 <lnovich> I plan to make a pitch at the tech writing conf. in Israel but that won't be until Feb or Mar 2014
14:36:59 <randomuser`> sounds interesting, lnovich, you'll have to let us know if your talk is broadcast
14:37:19 <lnovich> right now looking for a topic to pitch
14:37:31 <lnovich> thinking about - how to write for localization
14:37:51 <lnovich> but need to make sure it will be a topic that will appeal to all tech writers
14:38:17 <lnovich> even those who still use (gasp) MS word for their docs
14:38:23 <randomuser`> eeewwww
14:38:26 <dayparke> lol
14:39:21 <lnovich> you would be suprised how many companies STILL use it
14:39:43 <randomuser`> so, nothing really to say for guides?
14:39:56 <lnovich> my guide is slowly taking shape
14:40:12 <lnovich> and should be out of draft mode just before GA
14:40:13 <randomuser`> lnovich, just as many people think excell is a database :P
14:40:48 <randomuser`> lnovich, that's right, you were going to start in dept or oct
14:40:55 <randomuser`> *sept
14:41:04 <lnovich> that is the plan
14:41:25 <lnovich> I will begin writing for this guide end of Sept.
14:41:58 <randomuser`> great, looking forward to it
14:42:02 <lnovich> and should finish (i hope) just before (but may be after) LinuxConn Europe
14:42:49 <randomuser`> #topic Outstanding BZ Tickets
14:42:56 <randomuser`> #link http://tinyurl.com/lbrq84
14:44:20 <randomuser`> there's one in here about discontinuing the translation quick start guide; l10n doesn't use it because the wiki is accessible and the alternative is not
14:45:24 <randomuser`> not really our issue, but interesting
14:47:02 * randomuser` gives everyone a moment to look over the open bugs
14:47:31 * lnovich runs to get the flyswatter
14:47:32 <dayparke> so many bugs :P
14:47:49 <lnovich> too many assigned to me :-(
14:48:21 <pkovar> yes, as it is now, the l10n quick start guide only confuses people
14:48:27 <randomuser`> lnovich, but.. you asked for them
14:48:36 <pkovar> +1 for removing it
14:48:37 <lnovich> i know i did
14:49:16 <dayparke> lnovich, i wonder if the virtualization-guide bugs could just be closed, as that guide is no longer published?
14:49:21 <randomuser`> pkovar, there was some discussion on trans@ about it as well
14:49:39 <lnovich> the guide was broken up into other guides
14:49:45 <lnovich> so the bug may still exist
14:49:55 <dayparke> ah i see
14:49:56 * pkovar has to read it again
14:49:59 <lnovich> or it may have already been fixed due to other fixes
14:50:23 <lnovich> so i need to look at each one and kill them one at a time
14:50:25 <randomuser`> pkovar, i was thinking that if they came to a consensus that they would either ask for action or shaiton or someone would just do it
14:50:45 <pkovar> yeah, i am not sure
14:52:48 <dayparke> can i ask - are we using publican 3.x to publish docs now? (sorry, off topic)
14:52:55 <lnovich> nope
14:53:01 <dayparke> ok
14:53:22 <lnovich> Rudi will be able to fill you in
14:53:27 <randomuser`> dayparke, there has been some progress in that effort; recent posts to the docs list from trac tickets should bring you up to speed
14:53:51 <randomuser`> #topic Open Floor
14:54:24 <dayparke> cheers, will have a look randomuser`^^
14:55:00 <lnovich> like i said before - I am planning a talk at the israel tech writers conference - if there is a topic you think will be interesting - give me a shout
14:55:37 <randomuser`> lnovich, enabling community involvement in open source documentation
14:56:16 <dayparke> +1
14:57:15 <lnovich> that was another topic i was thinking of pitching - that and - "How to land that hi-tech job (via open source documentation)"
14:57:42 <lnovich> as there will be many noobs and tech writing students attending
14:57:46 <randomuser`> i would attend that one :)
14:57:54 <lnovich> and getting them on board would be great
14:58:28 <lnovich> ideally I would like every tech writing school - to assign their writers to work on Fedora Docs as their final project
14:58:40 <lnovich> there are 4 schools here
14:58:52 <lnovich> who put out about 60 tech writers per yr
14:58:54 <randomuser`> I would like to have something for such writers to do in Fedora Docs, at some point
14:59:45 <ignatenkobrain> tflink: heey!
15:00:03 <dayparke> we had a good talk at the office about writing procedures well - it was useful
15:00:12 <randomuser`> okay, we'd better wrap it up before the QA folks get aggressive
15:00:16 <randomuser`> #endmeeting