19:01:26 <Mitzie> #startmeeting Fedora Marketing Weekly meeting 16/09/2013
19:01:26 <zodbot> Meeting started Mon Sep 16 19:01:26 2013 UTC.  The chair is Mitzie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:35 <Mitzie> #chair croberts
19:01:35 <zodbot> Current chairs: Mitzie croberts
19:01:54 <Mitzie> #topic Roll-Call
19:02:13 <Croberts> .fas chrisroberts
19:02:14 <zodbot> Croberts: chrisroberts 'Chris Roberts' <croberts@cintrixhosting.com>
19:02:18 <Mitzie> So hello everyone and welcome to another Marketing meeting
19:02:23 <Mitzie> .fas mitzie
19:02:23 <zodbot> Mitzie: mitzie 'Zacharias Mitzelos' <mitzie@outlook.com>
19:02:45 <Mitzie> ping tatica
19:03:03 <Croberts> .ping mailga1
19:03:03 <zodbot> pong
19:03:31 <Croberts> i think mailga1 is coming
19:03:44 <Southern_Gentlem> tatica ping
19:03:50 <Mitzie> yes, cause I sent a reminder in #fedora-mktg
19:05:51 <Croberts> let me send him a pm
19:06:15 <Mitzie> so we will start with the Magazine since it is just us
19:06:21 <Croberts> ok
19:06:26 <Croberts> i sent him a PM
19:06:31 <mailga1> ?
19:06:48 <Croberts> welcome mailga
19:06:51 <Mitzie> #topic Fedora Magazine
19:06:56 <Mitzie> hey mailga
19:06:57 <mailga1> welcome
19:07:19 <mailga1> I've the article I promised.
19:07:41 <Mitzie> hey mailga, what article?
19:08:40 <Mitzie> btw croberts did some work on removing the https from the magazine
19:08:41 <mailga1> The article for frdmag talking about the tibetan group.
19:08:51 <mailga1> fedmag*
19:08:57 <Mitzie> great!
19:09:22 <mailga1> I only have to add pictures, but it's all ok.
19:09:38 <Croberts> Awesome!
19:09:40 <Mitzie> If you need any help in editing I will take a look once you publish it
19:10:01 <Mitzie> So croberts any updates about that?
19:10:06 <mailga1> have you a link for the publishing?
19:10:52 <Croberts> I looked at the settings, and I am not seeing anything in the files yet
19:11:00 <Croberts> are you still seeing https activity when you sign in?
19:11:25 <Mitzie> sorry just a moment croberts. Mailga what do you mean a link?
19:11:59 <mailga1> a link with the steps to follow.
19:12:25 <mailga1> think I should be added as editor.
19:12:44 <Mitzie> actually there are not steps (on the wiki if you mean a guide) I meant that I could take a look in the formating of your article once you publish it
19:13:01 <Croberts> mailga you should be able to publish articles
19:13:26 <mailga1> Mitzie, Croberts ok. during the week I will publish.
19:14:18 <Croberts> mailga have you signed up for access to the magazine?
19:14:23 <Mitzie> mailga you have editor access on the magazine. Looking forward for your article ;) Don't hesitate to drop me a PM if you have any problems :)
19:14:39 <mailga1> No, I did nothing.
19:15:24 <Croberts> mitzie did you want to make him an account?
19:15:41 <Mitzie> sorry confused you mailga :(
19:16:08 <Mitzie> Yes I will take care of it, sent me your mail in a PM (in irc) and I will sign you up
19:16:19 <Mitzie> hey mribeirodantas
19:16:19 <Croberts> Mailga when you get a moment can you add yourself to the list of contributors on the magazine wiki page
19:16:22 <Croberts> https://fedoraproject.org/wiki/Magazine
19:16:56 <mribeirodantas> Mitzie: hey :)
19:17:04 <mailga1> Croberts, I'm doing just now. Mitzie ok.
19:17:11 <mribeirodantas> .fas mribeirodantas
19:17:11 <zodbot> mribeirodantas: mribeirodantas 'Marcel Ribeiro Dantas' <ribeirodantasdm@gmail.com>
19:17:15 * mribeirodantas Brazil
19:17:21 <mribeirodantas> sorry for being late.
19:17:42 <Croberts> its ok, just a few of us today, suehele and jzb are in LA doing Linuxcon NA 2013
19:17:52 <Croberts> I am sure they will look at the notes :)
19:17:58 <Mitzie> Don't worry :) Mailga I will sign you up. Croberts any updates on the mag https thing
19:18:37 <mailga1> srry guys, one more question
19:18:41 <mailga1> sorry*
19:18:42 <Croberts> I have not seen anything in the files showing https is on, I looked too at wordpress support and they said that https is turned off by default. I have noticed when I sign in that its using http
19:18:47 <Croberts> are you still seeing https?
19:18:49 <Mitzie> yes mailga
19:19:01 <Mitzie> croberts let me check
19:19:11 <mailga1> I sign myself as potential or active?
19:19:51 <Croberts> since your have an article your about to publish do active
19:20:25 <Croberts> the other section is for people who have an account on the magazine but have not written anything
19:20:31 <Croberts> yet
19:21:04 <Mitzie> So croberts when trying this link (https://fedoramagazine.org/wp-login.php) it is kind corrupted, but when you try the link that openshift is linked with (https://wp-fedoramag.rhcloud.com/wp-login.php) it is not :/
19:21:52 <mailga1> ok, thx guys eof
19:22:15 <Mitzie> Al another issue that I would like to discuss it about the domain, but probably  when suehle will be online
19:22:30 <Mitzie> *is
19:22:34 <Croberts> what kind of questions did you have about the domain Mitzie?
19:22:49 <Croberts> hmm I will have to look at the files again, I will double check them again
19:23:06 <Croberts> everywhere i saw https to be on is off.
19:23:21 * Croberts will check again mitzie
19:23:26 <Mitzie> But Chris I am not an expert in this stuff
19:24:11 <Croberts> It is my fault Mitzie, the last few days I have been working with the websites group to get the magazine link added to start.fp.o and i am working on getting it put on join.fp.o
19:25:31 <Croberts> which is active now :) if you goto start.fedoraproject.org we have the magazine on the usefull links section
19:25:36 <Mitzie> About the domain there are some errors (I think) For eg 1) the https thing, 2)when you try to go to the 2nd page from Posts editing (logged in) you get reirected to login to the wp-fedoramag.rhcloud domain
19:26:00 <Mitzie> Wonderful Croberts :)
19:27:00 <Mitzie> And in the openshift account the wp-fedoramag.rhcloud domain is shown
19:27:02 <Croberts> Yes I think for that we should wait till suehle and jzb get back. We might need to get infrastructure involved for that too
19:27:31 <Mitzie> Yes I think so
19:27:44 <Mitzie> mailga btw I set you up on the magazine
19:27:55 <Croberts> +1 Mitzie to finding the errors
19:28:13 <mailga1> Mitzie, ok thank you.
19:29:02 <Mitzie> I know that at first the fedoramagazine.org domain was a web-redirect
19:29:25 <Croberts> I think it still is
19:29:29 <Mitzie> but jbrooks told me that he fixed the domain thing. So probably I should talk to him
19:29:34 <Croberts> oh nice
19:29:51 <Croberts> I would :)
19:29:56 <Mitzie> no, at first if you go to a post the other domail was show
19:30:07 <Croberts> you should make that your action item
19:30:21 <Mitzie> great then :)
19:30:33 <Mitzie> #action mitzie resolve domain issue
19:30:38 <Croberts> mailga is all setup on the wiki too :) he added himself to the list of contributors
19:31:07 <mailga1> yes I do.
19:32:06 <Croberts> Cool, I will make my action item to finish the join.fp.o annoucment and check the files again for https settings
19:32:19 <Mitzie> Good :) Also the "default policy" on new accounts on the magazine is to have only author access to limit any political-motivated posts ad bombs etc
19:32:42 <Croberts> #action croberts to check https settings and finish join.fp.o websites trac ticket 228
19:32:49 <mailga1> Mitzie, I recived the mail, I shuld be able to do by myself now.
19:33:03 <Croberts> ok I will remember that author
19:33:08 <Croberts> for new accounts
19:33:39 <Mitzie> it was decided in a previous meeting
19:33:51 <Croberts> that is fine, I must have missed that.
19:33:57 * Croberts makes a note about new accounts
19:35:09 <Mitzie> Don't worry :) So anything else to discuss about the Magazine? Or any other topic ?
19:35:23 <Croberts> I have created a ticket too about the FAS news page pointing to the magazine wiki page
19:35:34 <Croberts> https://fedorahosted.org/fedora-infrastructure/ticket/3981
19:35:43 <Croberts> I have not heard any updates on it
19:36:28 <Mitzie> it is an easy thing to fix, so I guess it wont take much time :)
19:36:30 <Croberts> I just updated it to an easy fix item so maybe it will get services sooner
19:36:37 <Croberts> serviced*
19:37:04 <Mitzie> Also Chris what about the ticket you opened in the design team about the magazien logo? Any updates?
19:37:05 <Croberts> thats all i have about the magazine so far. I talked to suehle and I am going to do some posts on the different desktops we have
19:37:26 <Croberts> Yes tatica updated a mockup in svg format I told her it looks good, let me post so you can see it
19:37:39 <Croberts> https://fedorahosted.org/design-team/ticket/288
19:37:59 <Croberts> once she makes the final image we can add it to the bottom of the wiki
19:38:07 <Mitzie> great :)
19:38:14 <Mitzie> Anything else we need to discuss?
19:38:16 <Croberts> I have already changed the sidebar news/FWN to point to the magazine.
19:38:22 <Croberts> thats all i have for the magazine
19:38:26 <Mitzie> yes I saw that +1
19:39:02 <mailga1> nothing else also for me
19:39:26 <Mitzie> #topic Open Floor
19:40:26 <Croberts> for open floor only thing I have is I am hoping once we get the magazine annoucment on the join page that should bring in some more people hopefully
19:40:54 <Mitzie> magazine announcement? You mean the announcement for the announce list?
19:41:21 <Croberts> no a seperate one under announce list
19:41:32 <mailga1> Croberts, I don't think it's enough
19:41:33 <Croberts> I have to finish the coding to make it look right
19:41:50 <Croberts> Mailga: what do you mean?
19:41:57 <mailga1> It's important, sure, but we hve to work for recruitement.
19:42:05 <mailga1> have*
19:42:08 <Croberts> I am open to ideas :)
19:42:30 <mailga1> We are marketing, and sometimes we
19:42:46 <mailga1> should write to the ML for asking
19:43:04 <mailga1> for someone that have something to say about fedora.
19:43:07 <mailga1> eof
19:43:13 <Croberts> +1 mailga
19:43:19 <Croberts> we are limited on to how much space we have
19:43:22 <Croberts> here I will show you
19:43:52 * Croberts takes a picture
19:44:03 <Croberts> please also ignore that I am using windows atm :(
19:44:24 * randomuser notes that the best way to encourage participation in the magazine is probably to create a magazine that people visit regularly
19:45:15 <Croberts> http://paste.opensuse.org/85021629
19:45:22 <Croberts> this is the area we have to work with
19:45:24 <Croberts> in the square box
19:45:41 <mailga1> yes, marketing is not only the place were people can find some brochures, we should become a propositive group inside the project, we should be one step ahead.
19:46:43 <Mitzie> Chris I thing that tha last email from the announce list and devel-announce lista re posted there
19:46:55 <Mitzie> *are Sorry :)
19:47:25 <Croberts> the area above the box only holds 2 annonuncements since the F20 stuff started coming in it pushed it out
19:48:00 <Croberts> so robyduck said we could have the spot underneath
19:48:15 <Mitzie> that would be great :)
19:48:19 <robyduck> ?
19:48:36 <mailga1> welcome robyduck
19:48:46 <robyduck> hey mailga1
19:48:55 <Mitzie> hey royduck
19:49:06 <Mitzie> *robyduck
19:49:15 * robyduck reading backwards
19:49:17 <Croberts> robyduck: I was just bringing up in the meeting the space we have for the magazine in the join page
19:49:34 <robyduck> ah ok, sure
19:51:39 <robyduck> actually there are 2 topics in the latest announcements, so space is there enough for now
19:51:43 * mailga1 back in 5 minutes
19:52:38 <Mitzie> yes, would be perfect
19:52:42 <Croberts> ok :)
19:53:34 <Croberts> I will send out to the list on what we should put in that section
19:53:39 <Mitzie> Also about the magazine. Please don't update to wordpress version 3.6.1, because most of our plugins might not work. So we will update it in a few weeks
19:54:00 <Croberts> I know I am trying to get that ticket closed for the websites team :)
19:54:01 <Mitzie> Refering to admins
19:54:34 * Croberts prays that the marketing team will not hurt me for sending a picture using windows :(
19:55:31 * robyduck will :P
19:55:37 <Croberts> :P
19:56:08 <Mitzie> Chris just to make you feel better, I am from a win laptop as well ( I am in the garden, and I don't own that laptop, otherwise windows would be gone )
19:56:21 <Mitzie> I have to buy one..
19:56:51 <Croberts> I have to use it for my dayjob because the apps they use all require .net and dont work well in chrome or firefox
19:57:16 <Mitzie> So anything else? We should wrap it up..
19:57:43 <Croberts> I agree, I dont have anything else. I will send a mail to the marketing list asking what we should put in the box or I will type something up and see what the group things.
19:57:45 <Croberts> thinks
19:58:02 <Mitzie> Going in 1..
19:59:14 <Mitzie> Gone! Thanks everyone for attending, see you next week, same time
19:59:19 <Mitzie> #endmeeting