14:00:22 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:22 <zodbot> Meeting started Mon Sep 16 14:00:22 2013 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:22 <randomuser> #meetingname Fedora Docs
14:00:22 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:22 <randomuser> #topic Roll Call
14:00:24 <Capesteve> here
14:00:39 * yruseva here
14:01:00 * pbokoc 
14:02:00 * jjmcd 
14:02:06 <iWelcome> rislam
14:03:16 <randomuser> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:03:19 * jhradilek is here.
14:03:27 <hk_> What's Roll Call?
14:04:13 <jjmcd> hk_, just type /me  space space so you show in the minutes
14:04:18 <pbokoc> hk_, that's what we're doing right now - finding out who's present at the meeting and paying attention
14:04:24 * hk_ 
14:04:27 * hk_ 
14:04:30 <hk_> Ok.
14:04:33 <hk_> Thanks.
14:05:25 <jhradilek> pbokoc: Being present and paying attention are two different things. :P
14:05:33 <jjmcd> ;)
14:05:42 <hk_> Hehe, yeah. Especially on irc.
14:05:50 * randomuser stirs
14:05:53 <randomuser> hmm? wha?
14:06:10 <pbokoc> yes, but in a better world... :)
14:06:23 <randomuser> #topic following up on action items
14:06:36 <randomuser> #info Sparks sent his mentor list email
14:06:55 <randomuser> https://fedoraproject.org/wiki/Docs_Project_mentors if you missed it
14:07:31 <randomuser> #topic Release Notes / Changes
14:07:59 <randomuser> I started in on tracking bugs for Self Contained Changes last night
14:08:32 <randomuser> and hopefully can do the rest today; after that, the only thing remaining is the trivial task of writing RNs!
14:08:43 * shaiton lurking, hi!
14:08:57 * randomuser waves to shaiton
14:09:00 <hk_> xD
14:09:18 <randomuser> pbokoc, how do you feel about handling the installer beat and related Changes?
14:09:37 <pbokoc> randomuser, I guess I can handle that
14:09:54 <pbokoc> I expect that's going to be the smallest issue
14:10:19 * jreznik is watching
14:10:29 * hk_ is waiting for the open floor questions :P
14:10:38 <randomuser> smallest issue with the RNs, or for your Fedora work, pbokoc ?
14:11:04 <pbokoc> randomuser, my Fedora work :)
14:11:15 <jreznik> btw. I just added WildFly 8 change bug as it was accepted on the last FESCo meeting (and FESCo requires RN coverage for this one)
14:11:36 <randomuser> pbokoc, yeah... it seems like there were "surprises" with anaconda in the last couple releases
14:12:02 <randomuser> #info WildFly *must* appear in RNs
14:12:13 <randomuser> jreznik, ack. Any others?
14:12:34 <randomuser> #action randomuser to create RN tracking bug for WildFly Change
14:13:47 <hk_> Ok.
14:14:04 <jreznik> randomuser: I'm not aware of any other now
14:14:58 <randomuser> #link https://bugzilla.redhat.com/buglist.cgi?component=release-notes&list_id=1712986&product=Fedora%20Documentation
14:15:50 <randomuser> #link https://admin.fedoraproject.org/mailman/listinfo/relnotes-content
14:16:26 <randomuser> that mailing list is content flow for beat writers, consider subscribing or skimming the archives if you are writing a beat
14:17:11 <randomuser> #link http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html
14:17:41 <randomuser> there's our schedule for this release for context
14:19:01 <randomuser> jjmcd, anything to add? I feel like I'm leaving something out here
14:19:18 <jjmcd> I can't think of anything
14:19:22 <jjmcd> Sure I'm forgetting
14:19:30 <jjmcd> Oh, what is the status of the tech notes?
14:19:36 <jjmcd> That is always a good source
14:19:47 <randomuser> ah! uncompiled
14:20:14 <randomuser> i should get on that today
14:20:14 <jjmcd> I don't recall whether the checkBeat app is in git or not
14:20:32 <jjmcd> randomuser, that would be great
14:21:08 <randomuser> yeah, checkbeat is in tools.git
14:21:37 * lnovich is sorry to be so late!
14:21:43 <jjmcd> That is a good source for the hardcore
14:22:03 <jjmcd> Basically TechNotes for one beat, but you need to have the list of packages
14:23:15 * randomuser has considered technotes with repodata from everything repo
14:24:09 <jjmcd> Yes, i have done that from time to time, but often the everything repo lags quite a bit
14:24:22 <jjmcd> In a perfect world, we would merge repo databases
14:24:26 <randomuser> welccome, lnovich, i hope you brought the coffee!
14:24:40 <hk_> And muffins.
14:24:45 * jjmcd needs more coffee
14:25:07 * lnovich needs a 13 added to the clock
14:25:18 <jjmcd> +1
14:25:28 <randomuser> I think we're done with RNs, so
14:25:33 <randomuser> #topic Guide Status
14:25:57 <randomuser> #action randomuser to publish alpha Technical Notes
14:26:06 <lnovich> +1
14:26:31 <randomuser> it looks like there are a lot of FreeIPA changes to be documented this time around
14:27:24 <randomuser> anyone have concerns about their guide?
14:27:58 * jjmcd needs more than one more hour on the clock to get on with the ARG
14:28:02 <lnovich> other than I am wondering how to finish it on time .... no no concerns
14:28:24 <Capesteve> lnovich: yes, good answer
14:29:04 <hk_> I don't have a 'guide', nor do I know what it is, so, no concerns here.
14:29:12 <lnovich> want one?
14:29:18 <randomuser> I suspect I won't have cycles to help with any guide, given participation with RNs
14:29:28 <lnovich> a guide = a user manual on Fedora docs
14:29:35 <randomuser> hk_, the work at docs.fedoraproject.org are guides
14:29:42 <hk_> I first have some questions about the project but I'll wait till the open questions for that.
14:29:44 <hk_> Ah, I see.
14:30:31 <hk_> You guys finish the meeting and I'll ask my questions at the end, k? :)
14:30:41 <lnovich> hk_ you are new to the Fedora docs group, yes?
14:30:44 <hk_> Yeah.
14:31:00 <randomuser> I'll take the opportunity to point out that if you guide owners make a todo list publicly available, you are much more likely to get community participation
14:31:14 <randomuser> #info if guide owners make a todo list publicly available, you are much more likely to get community participation
14:31:16 <lnovich> ok I will stick around in the #Fedora-Docs channel afterwards....we can chat all you'd like
14:31:24 <hk_> Ok, cool :)
14:32:36 <randomuser> #topic Outstanding BZ Tickets
14:32:44 <randomuser> #link http://tinyurl.com/lbrq84
14:32:50 <randomuser> There they are, docs bugs
14:33:44 * lnovich is still working on them
14:33:50 <randomuser> we'll give it a few minutes in case someone has bug related concerns to discuss
14:34:57 <lnovich> what are all the un-assigned bugs?
14:35:58 <randomuser> those are the Change tracking bugs, probably
14:36:12 <lnovich> wow lots of those
14:36:38 <randomuser> there are probably 20 more to come, as well
14:37:54 <randomuser> #topic open floor discussion
14:38:04 <randomuser> hk_, ?
14:38:06 <randomuser> :)
14:38:11 <hk_> Ok, what's a beat?
14:38:33 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
14:38:42 <randomuser> a beat is a subset of the release notes
14:38:52 <jjmcd> Think of a newapaper beat reporter
14:39:13 <hk_> Ah.
14:39:16 <jjmcd> He doesn't write the whole paper, just covers a particular subject
14:39:16 <randomuser> sports section, politics section, desktop environment section
14:39:22 <hk_> O, I see.
14:39:42 <hk_> So you'd be writing a part of the release notes, basically.
14:39:45 <hk_> Right?
14:39:57 <jjmcd> So if you are interested in robotics, take the robotics section, research what is going on and write about it
14:40:06 <pbokoc> randomuser, fyi, I added myself to the Installation beat on https://fedoraproject.org/wiki/Category:Documentation_beats
14:40:06 <jjmcd> exactly
14:40:11 <lnovich> Unless Steven Gordon has any objections I am more than willing to take the Virtualization section
14:40:21 <lnovich> or edit it
14:40:27 <hk_> Hmm, sounds interesting.
14:40:42 <hk_> And what's FreeIPA?
14:41:17 <hk_> One of the programs you write documentation for?
14:41:41 <jjmcd> Yes
14:41:43 <hk_> Ok.
14:41:55 <hk_> Now... How can I help?
14:42:10 <jjmcd> The hard part is getting your head around the 4 F's - Freedon, Friends, Features, First - especially the first two
14:42:27 <iWelcome> +1
14:42:59 <hk_> Freedom, you mean? As-in open code or?
14:43:03 <jjmcd> hk_ - look at the beat page, find one that interests you, and dive in
14:43:06 <hk_> Ok.
14:43:12 <hk_> I will try :)
14:43:27 <jjmcd> Freedom means a lot of things, but within Fedora, the ability you have to influence things is pretty surprising
14:43:49 <Capesteve> Sounds like the word "beat" comes from a Policeman walking his beat
14:43:50 <hk_> I see.
14:44:31 <jjmcd> hk_, as Friends, we all value everyone's ideas and contributions, and as a result, you can make real change if you see a real need
14:45:04 <hk_> I think I understand, thank you! :)
14:45:18 * randomuser usually has a client idling in #fedora-docs and will follow up on questions there eventually
14:45:21 <lnovich> capesteve - beat reporting does come from the police...just as a policeman walks his beat (ie his territory) a beat journalist writes about their topic
14:45:38 <Capesteve> ta
14:45:51 <lnovich> and likewise for Fedora those who know most / best about a specific topic should contribute to it
14:46:09 <lnovich> and in that way the writer becomes the SME in a way...
14:46:13 <jjmcd> That gives you the chance to focus on what interests you and not get too concerned about the whole thing which is actually pretty huge
14:46:22 <jjmcd> lnovich, yes, exactly
14:46:41 <hk_> O, by the way.. When I clicked on the message from Fedmsg, it send me to the wrong url..
14:46:55 <hk_> Not that that's a huge problem.
14:46:59 <hk_> I found it myself.
14:47:07 <hk_> But, just saying.
14:47:21 <randomuser> fedmsg?
14:47:56 <shaiton> which link?
14:47:58 <hk_> It's a gnome extension, it tells people about irc meetings.
14:48:10 * randomuser waits for rbean's inevitable appearance
14:48:12 * threebean notes this
14:48:17 <randomuser> heh
14:48:19 <threebean> hk_: thanks for the report ;p  will fix.
14:48:24 <hk_> Ok, cool :)
14:48:25 <lnovich> threebean!
14:48:43 <shaiton> too fast :)
14:48:55 <hk_> Thanks everyone :D
14:49:14 <lnovich> hk_ if you have any questions - feel free to ping me
14:49:23 <hk_> I will, thank you lnovich. :)
14:50:20 <lnovich> hk_ where are you located?
14:50:33 <hk_> I'm located in the Netherlands.
14:50:44 <lnovich> ok so we are almost in the same time zone
14:51:05 <lnovich> I am one hour ahead (located in Israel)
14:51:09 <hk_> Ah.
14:51:13 <jjmcd> hk_, just curious, where in Nederlands?
14:51:16 <lnovich> so you  should see me online when you are
14:51:23 <hk_> Near Utrecht
14:51:38 <hk_> lnovich: Cool :)
14:51:43 <jjmcd> sigh - haven't been there in ages.  My favorite city on the planet
14:51:56 <lnovich> as we are in open floor - anyone going to LinuxCon in Edinburgh in October?
14:51:59 <randomuser> hk_, you have an fas account?
14:52:05 <hk_> What's that?
14:52:14 <shaiton> EDI? wow  nice :)
14:52:28 <lnovich> I will be there if anyone else will be - chime in!
14:52:32 <hk_> randomuser: What's a fas account?
14:52:51 <randomuser> hk_, fedora account system
14:52:55 <hk_> Ah, not yet.
14:53:11 <lnovich> Ah... you must have one hk_ it is what gives you permission to be a contributor
14:53:28 <randomuser> hk_, you need to do that so we can add you to the docs group and have your cla
14:53:30 <hk_> Ah, then I will get one. :)
14:55:11 <lnovich> without that account you won't be able to do much
14:55:12 <hk_> randomuser: My username is: hiddenknowledge
14:55:31 * randomuser directs hk_ to https://fedoraproject.org/wiki/Join_the_Docs_Project
14:56:20 <hk_> Thank you :)
14:56:49 <randomuser> anytime!
14:57:23 <lnovich> https://admin.fedoraproject.org/accounts/ is where you go to register
14:57:41 <randomuser> lnovich, I used up all my vacation days on the last conference :(
14:58:03 <lnovich> bummer
14:58:31 <lnovich> http://events.linuxfoundation.org/events/linuxcon-europe in case anyone is interested
14:59:03 <randomuser> you're going, i assume?
14:59:17 <lnovich> I will be going to KVM forum
14:59:38 <lnovich> and will be the one of the only non-programmers there
14:59:42 <randomuser> #info attend linuxcon for a chance to meet lnovich!
14:59:54 <Capesteve> timecheck
15:00:00 <randomuser> .
15:00:06 <randomuser> #endmeeting