18:03:32 <misc> #startmeeting
18:03:32 <zodbot> Meeting started Thu Sep 19 18:03:32 2013 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:03:50 <misc> too late :)
18:04:13 <misc> #meetingname board
18:04:14 <zodbot> The meeting name has been set to 'board'
18:04:43 <misc> #chair sparks jreznik
18:04:43 <zodbot> Current chairs: jreznik misc sparks
18:05:05 <misc> anybody else for board meeting ?
18:05:30 <frankieonuonga> misc: i am here but i dont think i can comment
18:05:30 * inode0 is here
18:05:43 <misc> #chair inode0
18:05:43 <zodbot> Current chairs: inode0 jreznik misc sparks
18:05:56 <inode0> frankieonuonga: you can comment on anything you want to comment on :)
18:06:12 * jreznik is here
18:06:49 <frankieonuonga> :-)
18:07:45 <inode0> so we have a quorum but need to be unanimous I guess
18:07:57 <mhayden> here now
18:08:08 <Sparks> inode0: Then what's the point of a quorum?
18:08:22 <jreznik> quorum is what we want
18:08:24 <inode0> it allows a vote to be binding without everyone being here
18:08:25 <Sparks> :)
18:09:02 * jreznik would require unanimous only for case - terminate Fedora :)
18:09:09 <Sparks> inode0: Yes... so we have a quorum... let's go!
18:09:20 <misc> si
18:09:26 <misc> so
18:09:28 * gholms is here
18:09:42 * inode0 is ready to propose terminating release names whenever we are ready :)
18:09:49 <misc> #chair gholms
18:09:49 <zodbot> Current chairs: gholms inode0 jreznik misc sparks
18:09:54 <Sparks> misc: Perhaps we could start with #164 before digging into the release names?
18:09:55 * mhayden winks at inode0
18:10:05 <misc> #chair mhayden
18:10:05 <zodbot> Current chairs: gholms inode0 jreznik mhayden misc sparks
18:10:16 <misc> sparks: yep
18:10:29 <misc> #topic ticket #164
18:10:41 <inode0> I'm not thrilled but won't stand in the way either
18:10:47 <Sparks> #link https://fedorahosted.org/board/ticket/164
18:10:53 * gholms looks up the ticket info
18:10:58 <misc> so first, the ticket 164, request for a domain name.
18:11:24 <Sparks> inode0: What problem could you possibly have with a local group using a web address that isn't completely foreign in their language?
18:11:49 <gholms> #info #164: Community Domain Request for fedora.web.id
18:11:59 * inode0 points Sparks in the general direction of LATAM
18:12:15 <Sparks> #idea Allow the Indonesian group to use fedora.web.id for their URL and direct id.fedoracommunity.org to that FQDN.
18:12:25 <Sparks> inode0: This is not the same.
18:12:36 <inode0> not yet
18:13:06 <Sparks> inode0: Whatever
18:13:14 <inode0> but that wasn't a problem when it began either
18:13:29 <misc> ie general direction of latam, the incident regarding ownership of domain ?
18:13:48 <inode0> as I said, I won't stand in the way but just am not thrilled with all these locally owned domains
18:14:09 <Sparks> smooge is already investigating RH owning the domain
18:14:18 <gholms> Refresh my memory:  why can't we just have RH own it?
18:14:26 <Sparks> gholms: No reason.
18:14:29 <inode0> that isn't in the ticket
18:14:52 <inode0> but it would make it less thrilling to me
18:15:03 <inode0> or less not thrilling
18:15:06 <misc> inode0: i am not either to be honest, but i am ok to give a try
18:15:11 * inode0 would like it better
18:15:43 <Sparks> Can we approve it with the thought that RH can/will own the domain?
18:15:53 * gholms would be +1 to that
18:15:58 <inode0> +1
18:16:05 <misc> +1
18:16:08 <frankieonuonga> can i vote ?
18:16:12 <Sparks> +1
18:16:14 <inode0> frankieonuonga: no
18:16:23 <inode0> but you can say what you think
18:16:45 <Sparks> Is that everyone?
18:16:50 <inode0> jreznik: ?
18:16:52 <gholms> mhayden?
18:17:08 <mhayden> so a "+1" means "it's approved as long as red hat owns the domain" ?
18:17:15 <mhayden> i was a bit confused by the vote
18:17:15 <Sparks> mhayden: Yes
18:17:16 * gholms nods
18:17:27 <mhayden> count me +1 then (thanks for confirming)
18:18:00 <misc> #agreed ok on the request
18:18:10 <Sparks> Okay, I'll go update the ticket.
18:18:19 <Sparks> ...and update smooge
18:18:19 <mhayden> thanks sparks ;)
18:18:40 <misc> next topic ?
18:18:46 <jreznik> ah, sorry, secretarize Go decision...
18:19:00 <inode0> what is the vote now?
18:19:22 <misc> #topic fedora release name
18:19:30 <jreznik> can actually red hat own these sort of domains? but it's covered in the decision...
18:19:42 <misc> inode0: that the problem
18:19:51 <gholms> jreznik: If they can then we're all set.
18:21:17 <misc> so first, do we think we are enough to reach majority or not ?
18:21:27 <inode0> #idea The Fedora Board is terminating Release Names as they are currently fashioned following Fedora 20. The community as a whole or working groups can propose any reformation of release names going forward if they are desired.
18:22:05 * inode0 thinks +5 is what it takes
18:22:21 <misc> who will accept reform ? and bassd on what ?
18:22:44 <inode0> misc: whoever you replace the Board with most likely :)
18:22:48 <gholms> Can we provide any pointers for people interested in said proposals?
18:23:09 <frankieonuonga> i think in the individual smaller groups they can each give in their own names
18:23:16 <frankieonuonga> but this might be a problem
18:23:28 <frankieonuonga> if for example group a uses a name group b used last release
18:23:33 <inode0> I don't really want to discuss how it might be refashioned today. That is actually complicated.
18:23:33 <frankieonuonga> might confuse users
18:23:45 <frankieonuonga> to think that it is old or a different version
18:23:58 <inode0> Given the changing organization of the product line.
18:24:02 <mhayden> so with the rings proposal, we're thinking that we might potentially have more than one name going into a single release?
18:24:27 <gholms> mhayden: That might be a good starting point for a proposal.
18:24:38 <inode0> If those making the products want names and can arrange them in a way agreeable to Red Hat legal.
18:24:41 <misc> i do not like the idea of more than 1 name due to Legal workload
18:24:56 <misc> but i didn' t ask them
18:25:03 <mhayden> more than one name seems exponentially more complicated than what we have now
18:25:09 <inode0> not our problem if we accept this proposal :)
18:25:28 <jreznik> if these products are going to be own products with own governance, release name should be one right they should have
18:25:45 <inode0> mhayden: it isn't really any more complicated, different products have different names everywhere
18:25:59 <jreznik> inode0: yep
18:26:00 <mhayden> inode0: okay, i'll give you that
18:26:05 <Viking-Ice> mhayden, as far as I know ring proposal has not been community widely acceptance so dont take anything granted yet
18:26:14 <gholms> ^ This
18:26:15 <misc> jreznik: so their own rules or still the same, ie vetted by rh legal ?
18:26:42 <jreznik> Viking-Ice: well, we say "let it to any group that one day will server the same positions as Board"
18:26:42 <mhayden> but the end product that a consumer gets in their hand ought to have one version number and one name (or no name)
18:27:20 <tengel> as a longtime consumer, names are nothing but a confusing ball of mess. numbers for all the things.
18:27:28 <jreznik> so I'm actually more inclined to stick with release names until it's set up, so groups would have easier starting point to go with release names
18:27:39 <Viking-Ice> mhayden, that would then be decide by the sub-community or whomever comes up with that product
18:27:48 <misc> mhayden: if release are synced
18:27:52 <jreznik> Viking-Ice: sure
18:28:02 <mhayden> so we're saying we might have a Fedora 21 workstation but no Fedora 21 server?
18:28:21 <Viking-Ice> jreznik, better to just go away with release names and leave the option for others to set theirs if they wish
18:28:24 <jreznik> I still think we would have to be synced as much as possible because of limited resources but that's another question
18:28:36 <inode0> Viking-Ice: that is the proposal I just made
18:28:44 <misc> mhayden: why not
18:28:47 <frankieonuonga> i think the idea is to have them all go stage by stage but just to let each group decide what they want in their set..will allow people to specialize in what they think they love or are good at
18:28:53 <jreznik> Viking-Ice: it's easier to continue with (process set, contact to legal) than restarting from zero but I'm ok with both
18:29:23 <misc> mhayden: while i would find a bit hard to do, i could imagine it being proposed
18:29:35 * inode0 notes the individual products will still need arrangements with legal to clear release names in the future
18:29:35 <mhayden> misc: oh i could certainly imagine it being proposed :)
18:29:53 <Viking-Ice> jreznik, well if RH legal needs to consulted with every name the community comes up with it's better to drop them altogether instead of being depend on them
18:30:18 <jreznik> inode0: yep, that's why I said, it would be easier just to continue with current release names but again - I'm ok with both... ask for vote, and I give +1 to one or the other :)
18:30:30 <mhayden> i'd just like to get more effort into making solid releases rather than whittling down giant lists of release names and getting it through legal </soapbox> ;)
18:30:40 <inode0> Viking-Ice: that is the current proposal :)
18:30:56 <jreznik> Viking-Ice: well, it's up to RH legal - if they say X release names Y times per year is too much...
18:31:06 <Viking-Ice> inode0, yep ( though jreznik was making counter proposal )
18:31:08 <tengel> mhayden: +1
18:31:29 <inode0> if someone seconds my proposal (or not) we can vote on it
18:31:46 * mhayden scrolls up
18:32:06 <jreznik> Viking-Ice: it's counter proposal but actually the same - one is cancel it now and let groups decide, my is continue and let groups decide (so for now it's one name, then it would be up to groups and RH legal agreement)
18:32:24 <Sparks> inode0: Can you state your proposal as an #idea?
18:32:34 <inode0> I did state it as an #idea
18:32:36 <gholms> He did earlier.
18:32:41 <misc> out of lazyness, i would say drop
18:32:45 <EvilBob> <inode0> #idea The Fedora Board is terminating Release Names as they are currently fashioned following Fedora 20. The community as a whole or working groups can propose any reformation of release names going forward if they are desired.
18:32:52 <mhayden> inode0: i second your proposal -- we should open this up to the community
18:32:52 <Sparks> Thanks
18:33:02 <inode0> +1
18:33:16 <Sparks> 0
18:33:19 <EvilBob> The sooner "Release Names" die the better
18:33:44 <frankieonuonga> evilbob: that is a long shot..ha ha...people are pretty passionate about those.
18:33:58 <mhayden> EvilBob: you're not alone ;)
18:34:17 <gholms> frankieonuonga: If that's the case then with this proposal someone could present a new plan.
18:34:20 * tengel is with EvilBob
18:34:53 <EvilBob> The only people that use release names are a select few and those that wish to rub their F17 in other people's faces.
18:35:08 <EvilBob> s/F17/BM
18:35:10 <frankieonuonga> gholms: i always look at it from the point of "the community decides"
18:35:40 <Viking-Ice> is there enough board members here to reach quorum ?
18:35:46 <gholms> There are.
18:35:47 <EvilBob> frankieonuonga: Large parts of the community has been speaking out about this for years
18:35:59 <inode0> yes, we have a quorum but not enough voters yet
18:36:21 <Sparks> EvilBob: The majority of people who voted about this last time said they wanted to keep the names (although some wanted some modification of the way we go about it).
18:36:29 <frankieonuonga> evilbob:I am not choosing sides , personally not bothered by what happens in naming. as long as i get the features
18:36:44 <jreznik> EvilBob: not true, see Sparks
18:37:03 <EvilBob> That's right a "vote" was taken
18:37:06 <EvilBob> LOL
18:37:39 <tengel> someone should make sure o-umlaut works with grub2-mkconfig before choosing a name :)
18:37:48 <inode0> mhayden, jreznik, gholms? +1/0/-1
18:37:59 <mhayden> inode0: i already seconded, i'm +1
18:37:59 <gholms> 0
18:38:06 <mhayden> nice, tengel ;)
18:39:03 <misc> +1
18:39:33 <EvilBob> three +1/two 0/zero -1
18:40:17 * gholms is trying to figure out what has changed since the vote
18:40:36 <misc> i guess we need to wait next week given that there is several missing people :/
18:40:48 <jreznik> +1
18:40:58 <EvilBob> four +1/two 0/zero -1
18:41:18 <inode0> the coming structure or a project with multiple products possibly not even on the same release cycle
18:41:21 <EvilBob> Looks like it passes to me, thank you all
18:41:36 <gholms> With four out of nine?
18:41:47 * inode0 notes jwb +1'ed this out of band
18:41:48 <misc> evilbob: then count me as zero
18:42:01 <misc> and it didn't pass
18:42:26 <Viking-Ice> ?
18:43:20 <EvilBob> So with jwb it's five +1/two 0/zero -1 unless misc is changing their vote
18:43:22 <mhayden> so we're saying that a +1 means "the community should propose reformation of release names going forward (if they want)" ?
18:43:46 <gholms> mhayden: +1 means "We're dropping names until convinced otherwise."
18:44:01 <jreznik> I'd say it's what gholms says
18:44:11 <mhayden> gholms: as in eradicating release names? or just not talking about it until later?
18:44:15 <EvilBob> mhayden: Kill the names now, if segments of the community want them they can do the work is how I read it.
18:44:19 <jreznik> so terminate and let community to decide
18:44:19 <gholms> mhayden: The former
18:44:19 <misc> evilbob: i confirm my 0 and i think jwb had a different view on the topic as expressed on the ticket
18:44:28 <mhayden> holy mackerel, can i go +6? :)
18:44:37 <jreznik> misc: how?
18:44:39 <mhayden> just kidding, i'm a +1 :)
18:44:48 * anshprat thinks names are not too bad.. good for blogging and posting.. but that was pretty much it..
18:45:06 <misc> jreznik: he was againt dropping as is, afaiu
18:45:31 <jreznik> misc: I understood it he's +1 to drop, going to re-read
18:46:08 <inode0> jreznik: that was on the mailing list rather than in the ticket
18:46:25 <misc> jreznik: but i may be wrong and so given the way the vote is made merging 2 proposal, i would prefer to have his ( and others ) vote rather tham doing when they are nit here
18:46:52 <gholms> How about we avoid drawing conclusions from ambiguous data when we can just ask him later?
18:46:58 <misc> feel a bit like a stealth move on something that seems to matter to people
18:47:09 <jreznik> well, what we did is combine 1 and 3
18:47:20 <jreznik> drop and delegate to community
18:47:40 <frankieonuonga> i think delegating to community is the best way forward
18:47:42 <jreznik> he said of these two, so I still consider it as +1
18:47:56 <misc> jreznik: again, i may be wrong, i am on mh phone :/
18:48:03 <frankieonuonga> that way whatever happens we are not blamed for being dictators
18:48:16 <jreznik> but sure, let's count current votes, put it to the ticket and let him vote (and also let FPL to vote)
18:48:22 * gholms nods
18:48:27 <EvilBob> frankieonuonga: You are not blamed for anything, you are not on the board
18:48:52 <gholms> If it passes we can note so; we don't need to discuss it in another meeting unless something changes.
18:48:59 * nirik notes infrastructure meeting is in here in about 11 min. ;) Let us know if we need to move.
18:49:04 <inode0> ok, I'll add a summary of this to the ticket and give people some time to add their votes
18:49:15 <frankieonuonga> i am saying as a team, board or no board...as i said i am not voting..clearly i cant...but it is an opinion. you would not want to be blamed for something like that
18:49:17 <misc> jreznik: except vote would not be public anymore :)
18:49:21 <inode0> in order to do the summary can misc restate his vote once more?
18:49:59 <EvilBob> lol
18:50:04 <inode0> nirik: we should be able to wrap it up.
18:50:24 <jreznik> misc: we can go out with these votes once they vote
18:50:36 <mhayden> perhaps someone should clearly state what the +1 and -1 mean for this proposal -- that's where i was confused earlier
18:50:40 <inode0> yes, we can make the vote public
18:51:02 <EvilBob> mhayden: +1 is agree with the proposal
18:51:02 <misc> inode0 : well i am in favor of the proposal i made in the ticket, ie the idea + proposal and timeline
18:51:09 <EvilBob> mhayden: -1 is against
18:51:13 <inode0> +1 means you support the #idea, -1 means you oppose the #idea
18:51:29 <mhayden> haha, i know that much... but the idea itself was difficult for me to understand
18:51:33 <EvilBob> mhayden: 0 is no opinion or abstain from sticking your neck out
18:51:35 <misc> inode0: so that plus 1 more or less
18:51:49 <inode0> ok, you can clarify as needed in the ticket later
18:52:10 <misc> inode0: except i want to really give a chance to community, not just drop
18:52:44 <EvilBob> mhayden: Most of the time 0 is very popular for those that are noncommittal or don't want to be held accountable.
18:53:01 <inode0> sure, look at what the community is doing right now? don't you think they can create release names if they want them? :)
18:53:20 <mhayden> EvilBob: hah, i like accountability ;)
18:53:20 <gholms> inode0: Honestly?  If we approve this I don't think we would let them.
18:53:29 <EvilBob> mhayden: "You killed our names" "I did nothing, just stood there and watched"
18:53:41 <inode0> gholms: I don't think it will be our call to make.
18:53:50 <mhayden> EvilBob: the carnage
18:53:53 <gholms> I'd normally be -1 to this, but with the world turning upside down and all that changes things a bit.
18:53:54 <Sparks> EvilBob: Why are you trying to put words in other people's mouth?
18:54:07 <inode0> If Fedora 21 Server wants a release name they can ask legal for guidance on how to have one
18:54:07 <gholms> EvilBob: I think you should stop pretending to speak for me.
18:54:15 <EvilBob> mhayden: That is the way I have always seen it anyhow
18:54:17 <inode0> Either they work it out or not.
18:54:32 <misc> inode0: they can but we would still need to check them, and that my main gripe
18:54:54 <inode0> we won't need to check them
18:54:56 <misc> ie the reliance on board while a subgroup is enough
18:55:47 <inode0> we are a convenience sitting between release name voters and Red Hat legal and we are saying here we are no longer doing that
18:56:19 <inode0> at least that is what I am saying here
18:56:29 <mhayden> inode0: that seems like non-value added work for the board to be doing, honestly
18:56:39 <mhayden> inode0: (so i agree with you)
18:56:41 <inode0> if they can arrange something else with legal that works for them I don't have any objection to them doing so
18:56:47 <frankieonuonga> guys we need to wrap it up, the other crew comes in less than 4 min now
18:56:55 <mhayden> take this to a ticket?
18:57:14 <Viking-Ice> frankieonuonga, the other crew waits
18:57:14 <inode0> yes, I'll update the ticket and ask other board members to vote
18:57:21 <mhayden> thanks, inode0
18:57:46 <gholms> mhayden: If other groups can realistically get legal to commit to reviewing names on a regular basis, sure.
18:57:56 * gholms is out of things to say
18:58:11 <gholms> Anything else, or shall we call it a day?
18:58:23 * mhayden seconds calling it a day :P
18:58:32 <misc> a day
18:58:32 * inode0 is ready to adjourn
18:58:44 <Viking-Ice> what about Josh's proposal?
18:58:58 <inode0> for later Viking-Ice
18:59:14 <inode0> continued discussion on the mailing list though
18:59:33 <misc> openfloor ?
19:00:02 <inode0> if there is nothing urgent from the public I think we should get out of the way :)
19:01:01 <inode0> thanks everyone
19:01:16 <misc> #stopmeeting
19:01:21 <gholms> Heh
19:01:26 <misc> mhhh
19:01:33 <gholms> #terminatemeeting  :P
19:01:36 <gholms> #endmeeting