#fedora-meeting: Fedora QA meeting

Meeting started by tflink at 15:01:02 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:01:07)
  2. Previous meeting follow-up (adamw, 15:13:11)
    1. "pschindl to send out karma/testing request for not-yet-stable updates in RC2" - probably done, now stale (adamw, 15:13:31)
    2. "tflink to make sure some cloud testing is getting done" - done, tim did some testing on RC4 AMIs (adamw, 15:14:10)
    3. "tflink to file blocker bug about DOA i386 AMI" - not done, though the bug got fixed: still need to figure out where to file such bugs (adamw, 15:15:45)
    4. https://git.fedorahosted.org/cgit/cloud-kickstarts.git (tflink, 15:17:23)
    5. ACTION: tflink to talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro (adamw, 15:17:24)
    6. "tflink to propose moving 'boot from optical media' criterion from alpha to beta" - proposal was posted: https://lists.fedoraproject.org/pipermail/test/2013-September/117799.html (adamw, 15:23:30)

  3. Fedora 20 Alpha final work and retrospective (adamw, 15:27:12)
    1. Fedora 20 Alpha was approved and will go out tomorrow: nice job all (adamw, 15:27:24)
    2. ACTION: adamw to get F20 common bugs page up and populated (adamw, 15:28:09)
    3. https://fedoraproject.org/wiki/Common_F19_bugs (adamw, 15:28:53)
    4. https://fedorahosted.org/fedora-websites/ticket/229 (jreznik, 15:33:36)
    5. looks like things are mostly in place for ARM and cloud image publication (adamw, 15:33:44)
    6. no-one can think of much else that needs doing for Alpha prep (adamw, 15:37:35)

  4. Fedora 20 Beta planning (adamw, 15:37:48)
    1. tflink suggests that we should do some gnome-on-wayland testing (adamw, 15:40:31)
    2. http://wiki.sugarlabs.org/go/Fedora_19-sugar_test_cases is list I did of f19 (satellit_e, 15:40:58)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist (adamw, 15:47:55)
    4. first Beta blocker meeting will go ahead on Wednesday 09-25 (adamw, 15:51:58)
    5. TC1 scheduled for 10-01 (next Tuesday), go/no-go for 10-24 (adamw, 15:53:18)
    6. ACTION: adamw to send the update criteria to 'production' (adamw, 15:55:39)
    7. ACTION: adamw to check if any further criteria changes are needed to beta/final for arm/cloud (adamw, 15:58:32)

  5. Open floor (adamw, 16:01:54)
    1. we should look at ways to tie cloud SIG into validation testing more closely and verify their work (adamw, 16:16:46)


Meeting ended at 16:22:10 UTC (full logs).

Action items

  1. tflink to talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro
  2. adamw to get F20 common bugs page up and populated
  3. adamw to send the update criteria to 'production'
  4. adamw to check if any further criteria changes are needed to beta/final for arm/cloud


Action items, by person

  1. adamw
    1. adamw to get F20 common bugs page up and populated
    2. adamw to send the update criteria to 'production'
    3. adamw to check if any further criteria changes are needed to beta/final for arm/cloud
  2. tflink
    1. tflink to talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro


People present (lines said)

  1. adamw (139)
  2. tflink (90)
  3. Viking-Ice (44)
  4. jreznik (12)
  5. roshi (11)
  6. satellit_e (9)
  7. zodbot (7)
  8. halfline (7)
  9. bitlord (6)
  10. pwhalen (5)
  11. drago01_ (3)
  12. ignatenkobrain (2)
  13. brunowolff (1)


Generated by MeetBot 0.1.4.