19:03:45 <Croberts> #startmeeting
19:03:45 <zodbot> Meeting started Mon Oct  7 19:03:45 2013 UTC.  The chair is Croberts. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:03:51 <Croberts> #chair jzb
19:03:51 <zodbot> Current chairs: Croberts jzb
19:03:54 <Croberts> #chair mitzie
19:03:54 <zodbot> Current chairs: Croberts jzb mitzie
19:04:02 <Croberts> #topic Fedora Marketing Meeting
19:04:18 * Mitzie says hi
19:04:48 <Mitzie> #meetingname Fedora Marketing Meeting 10/7/13
19:04:48 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_10/7/13'
19:04:55 <Croberts> #topic Roll Call
19:04:59 <Croberts> .fas chrisroberts
19:05:00 <zodbot> Croberts: chrisroberts 'Chris Roberts' <croberts@cintrixhosting.com>
19:05:06 <Mitzie> .fas mitzie
19:05:07 <zodbot> Mitzie: mitzie 'Zacharias Mitzelos' <mitzie@outlook.com>
19:05:22 * Mailga is on the phone, trying to follow the meeting
19:06:02 <Mitzie> Glad you made it either way ;)
19:06:12 <Croberts> suehle said she could not make it but sent out an email of what she was going to cover
19:06:14 <jzb> I'm here, but also on a call too
19:06:24 <jzb> so my attention may be divided.
19:06:29 <Croberts> no worries
19:06:40 <Croberts> .ping Tatica
19:06:40 <zodbot> pong
19:07:27 <Croberts> ok lets start shall we
19:07:33 <Croberts> #topic Fedora Magazine
19:07:56 <Croberts> So the magazine is growing and we have starting to get more people interested.
19:08:18 <Croberts> I just got an email from someone last night saying that want to join
19:08:50 <Croberts> So as the magazine grows, it needs more resources, jzb has talked to openshift and they upgraded our account.
19:09:03 <jzb> yeah
19:09:22 <jzb> we have access now to medium gears, so at some point, we need to take a snapshot and try restoring it to a new gear
19:09:22 <Mitzie> nice job jzb!
19:09:31 <Croberts> +1 jzb
19:09:42 <Mitzie> yes, cause I noticed it is not scalable
19:09:43 <jzb> I have never done that with OpenShift before, so I need to test that out on a dummy app before doing it with the live app.
19:09:55 <jzb> Mitzie: yeah, I wonder if in the process we can make it scalable.
19:10:01 <Croberts> sounds good jzb
19:10:16 <jzb> Mitzie: I need to play with OpenShift more. It may be that we can upgrade to medium and make it scalable. Maybe.
19:10:29 <jzb> If so, that'd be great b/c we'd get load balancing + more resources == WIN
19:10:41 <Mitzie> When making a new app, you have to make it scalable with on the begining
19:10:50 <Croberts> That would be awesome if we could make the current one scaling
19:10:53 <jzb> Mitzie: right.
19:11:19 <Mitzie> So ye, the only solution would be making a new app
19:11:41 <jzb> Mitzie: right, but I don't know if restoring the snapshot to a new gear counts as a "new" app or not.
19:11:55 <jzb> Mitzie: anyway, I need to research this (unless we have an OpenShift expert on hand)
19:12:15 <jzb> and then will start getting it upgraded
19:12:20 <Mitzie> Sorry jzb, I would do it but I don't have much experience
19:12:20 <jzb> but for now, the major problem is solved.
19:12:34 <Croberts> #action JZB to research openshift and work on upgrading the magazine to a medium gear
19:12:37 <jzb> Mitzie: no worries
19:13:09 <Croberts> for the time being, I am wanting everyone's oppinion on this, I am hoping to keep jetpack off until we get upgraded
19:13:21 <Croberts> I have noticed since that has been removed the site is working a little better
19:14:33 <Mitzie> we could keep it off for some time I supose
19:14:40 <Croberts> once jzb gets the site upgraded then we can put it back on. Any thoughts?
19:15:04 <Mitzie> +1 from me
19:15:29 <jzb> Croberts: what do we need Jetpack for?
19:15:46 <Croberts> jzb: it was used to get the stats for the magazine ie hits and such
19:15:55 <Croberts> Infranstructure was curious about the vists and such
19:16:26 <Mitzie> And also is a helpfull plugin in general, it has many usefull features
19:16:38 <Mitzie> except the stats
19:17:31 <jzb> gotcha
19:17:39 <Croberts> What are your thoughts jzb?
19:17:59 <jzb> Let's leave it off for the time being. I will try to find time to do the upgrade stuff this week/weekend.
19:18:12 <jzb> My plate is pretty full this week, but will try to make it a priority.
19:18:33 <Mitzie> Also jzb can I close the ticket on infra I opened for the magazine storage issues?
19:18:46 <jzb> Mitzie: yes, thanks!
19:19:22 <Croberts> Awesome :) ok on to the next matter regarding the site
19:19:56 <Croberts> Mitzie and I have created a wiki page on how to make posts and I added pictures. It is very helpful, Mitzie and me are going to make a video as well to go along with that
19:20:02 <Croberts> +1 mitzie
19:20:19 <Mitzie> +1 for you too Chris!
19:20:45 <Croberts> I have been working with Nitesh in Video to get alot more videos on the magazine site
19:20:53 <Croberts> he has about 15 ready for us to post
19:21:00 <Croberts> maybe some work for new people?
19:21:28 <Croberts> Mitzie also wanted to bring up something regarding the magazine
19:21:35 <Mitzie> With what subject croberts?
19:21:38 <Mitzie> (the videos)
19:23:34 <Mitzie> Anyway
19:23:34 <Croberts> the content of the videos is all sorts of topic
19:23:49 <Croberts> from interviews to topics related to Fedora and open source
19:24:11 <Croberts> and a few videos from the RedHat channel. Nitesh said these meet his approval and are on his wiki page
19:24:14 <Mitzie> So croberts thought of creating a new mentor Category, mentors for the magazine
19:24:27 <Croberts> I will send his wiki page to the video mailing list
19:24:57 <Mitzie> Mentors for the magazine could help you get started on writing posts and help you in a anyway you want on the magazine
19:25:15 <Mitzie> Because we have seen some low quality posts in the past few days/weeeks
19:25:18 <jzb> Croberts: do we have any kind of review process for videos?
19:25:26 <jzb> e.g., quality, content, etc.?
19:26:31 <Croberts> jzb: I believe Nitesh has a process or is working on one. I have been talking to him, and he categorized the videos on his wiki page, on which ones were able to be uploaded and which ones need to be looked at
19:26:55 <Croberts> https://fedoraproject.org/wiki/User:Niteshnarayan
19:27:16 <Croberts> wrong link let me look
19:27:16 <Mailga> I think you should create a "task force" for video quality and topics. Maybe a approval before is due.
19:27:49 <jzb> Mailga: yeah. I want to make sure we have a minimum quality / messaging standard before things go up on an "official" account
19:27:52 <Croberts> ok here is the right one
19:27:53 <Croberts> https://fedoraproject.org/wiki/User:Niteshnarayan/AvailableVideosList
19:28:13 <Mailga> +1 jzb
19:28:36 <Croberts> I do agree in a review process
19:28:40 * jzb has seen some pretty iffy videos produced in the past (not for Fedora) and don't want to see shakycam become our standard. ;-)
19:29:25 <Croberts> ok we will hold off on posting videos to the magazine untill we have a review process
19:30:05 <Mailga> jzb,  yes fedora on the top of everything :-)
19:30:56 <Croberts> until*
19:31:07 <Mitzie> review from who? Definitely aggre with mailga on this
19:31:56 <jzb> Mitzie: suggest send to mailing list and get a +1 from some minimal number of people who are on the marketing FAS group.
19:32:31 <Croberts> sounds good, before posting the videos to the magazine site we will get approval on them
19:32:37 <Mitzie> +1 jzb
19:32:52 <Mailga> why not trac approval in the meetings?
19:32:53 <Mitzie> and even upload them on youtube I would say, not only the magazine
19:33:07 <Croberts> mailga: can you explain further
19:33:37 <Mitzie> I mean we have to review them before we upload them on youtube, not only the magazine
19:34:40 <Mailga> Croberts, each people fill his proposal on the mktg trac, and in the next meeting this will be discussed for agreement.
19:34:40 <Croberts> I think I know what mailga is getting at
19:34:51 <Croberts> +1 mailga
19:35:03 <Croberts> for the videos we create a trac ticket and have people review them
19:35:09 <Croberts> and bring that ticket up at the meeting
19:35:29 <Mitzie> I think just an email on the mailing list would do, and it could be further discussed on the next meeting
19:35:47 <Croberts> jzb: what are your thoughts
19:36:14 <Mailga> Croberts, yes. and people who submitted the ticket have to be present in the meeting, for explanation.
19:36:30 <jzb> Croberts: a ticket might be over-engineering it, I think discussion on the ML should be sufficient.
19:36:38 <jzb> depends on how many videos we're talking, though
19:37:29 <Croberts> my thoughts are we just use the ML for now and if there suddenly becomes a lot of videos then look at trac
19:37:37 <Croberts> the ML is fine
19:37:40 <jzb> Groovy
19:38:11 <Mailga> jzb, think that are not so much, in a week. A ML is not so immediate as a meeting. IMHO
19:38:53 <Mitzie> yes, but nott everyone can make it on the meeting, while in the ML everyone can comment
19:39:33 <Mailga> Yes but this can be a reason to get people in the meetings. :-)
19:39:34 <jzb> Mitzie: exactly +1
19:39:42 <jzb> Mailga: yeah, but some folks just can't make it.
19:39:52 <jzb> this time may be unreasonable for someone in Australia, for example.
19:40:17 <Mailga> ok, it makes sense.
19:40:47 <Mailga> Sometimes is difficult also for me.
19:40:52 <Mailga> EOF
19:41:54 <Croberts> ok sounds good we will use the ML for videos until we get overloaded with reviews
19:42:10 <Croberts> anything else before moving on to the next topic?
19:42:53 <Mitzie> the mentors thing chris?
19:43:03 <Croberts> Ah yes, Mitzie please bring that up
19:43:19 <Mitzie> so I will copy-paste the thing I posted
19:44:44 <Mitzie> So croberts thought of creating a new mentor Category, mentors for the magazine  Mentors for the magazine could help you get started on writing posts and help you in a anyway you want on the magazine Because we have seen some low quality posts in the past few days/weeeks. And therefore (judging from the stats) a lot of people visits the magazine daily (more than I thought) and we definitely need to keep the mistakes down to a min
19:44:45 <Mitzie> imum
19:45:18 <Mitzie> #link https://fedoraproject.org/wiki/Mentors
19:45:29 <Mitzie> thougths/flames?
19:46:06 <Croberts> +1
19:46:16 <Mailga> a question
19:46:20 <jzb> makes sense to me
19:46:30 <Croberts> yes Mailga
19:46:35 <Mailga> mentors only for the magazine?
19:47:05 <Mailga> and not for whole mktg?
19:47:06 <Mitzie> If you see the link I posted, there are several mentors for many sub-projects
19:47:18 <Mitzie> There are mentors for the marketing as well
19:47:34 <jzb> OOh, can I get a marketing mentor?
19:47:45 <Mitzie> why not, check the link :)
19:48:40 <Mailga> but so it seems that mktg and magazine are separated things.
19:49:18 <Mitzie> To be honest, I have little experience to Marketing rather than Magazine..
19:49:29 <Croberts> Mailga they are in a way but magazine is still part of Marketin
19:49:31 <Croberts> g
19:49:32 <Mitzie> I wouldn't qualify for a Marketing Mentor ;)
19:50:12 <Croberts> Fedora Weekly News - became Fedora Magazine which is part of the Marketing group, from what I understand.
19:50:52 <Mailga> Croberts, I know but for new contributors? they can understand that?
19:51:05 <jzb> Mailga: If we get the references on the wiki correct, I think so.
19:51:20 <Croberts> +1 jzb
19:51:38 <Croberts> #action croberts to go through and check references on wiki pages
19:51:52 <Mitzie> croberts changed all the wiki references to FWN and changed them on the magazine
19:51:52 <Mailga> jzb, this would be good.
19:52:22 <jzb> We might also even think about a footer for each article
19:52:57 <Mitzie> Anyway, since suehle is absent we will have to email her about the mentors thing, and get an opinion from her too
19:53:00 <jzb> "Like this post? Have something you'd like to add? See Page Foo for more information on joining the Magazine team. (A fully owned subsidiary of Fedora Marketing)"
19:53:12 <Croberts> +1 jzb
19:53:27 <Mitzie> That would be nice :)
19:54:33 <Croberts> We can add that to the posts
19:54:49 <Croberts> anything else before we move on
19:55:42 <Croberts> #topic Open Floor
19:55:42 <Mailga> not by my side.
19:55:52 <Mailga> ups sorry:-)
19:56:10 <jzb> I got nothin.
19:56:11 <Croberts> Since Suehle could not make it I wanted to bring up what she wanted to say.
19:56:25 * roshi waves
19:56:34 <Croberts> Cloud brochures are finished and on their way to LinuxCon Europe.
19:56:37 <roshi> I have something when there's a chance
19:56:44 <Croberts> yes roshi
19:57:01 <roshi> well, first off, I'll introduce myself :)
19:57:15 <roshi> I'm roshi and I've been working on QA things
19:57:35 * Croberts waves hi to Roshi
19:57:42 <roshi> helping to coordinate test days, prune the wiki, among various other things
19:58:29 <roshi> I wasn't sure what the relationship was between the QA team and marketing for publicizing  test days and such?
19:59:06 <roshi> I've been working with adamw, but from reading the wiki - I wasn't sure how involved this team was or if they wanted to be :)
19:59:46 <adamw> historically not too much, it'd be great if they wanted to be, though!
20:00:01 <Mailga> roshi, IMHO it would be great if mktg should be involved in QA.
20:00:13 <Croberts> I think we can publish test days on the magazine for you guys :) I am sure we can help in alot of other ways too
20:00:33 <jzb> +1
20:00:37 <jzb> I'd love to see us doing more there.
20:00:40 <roshi> :)
20:00:41 <Croberts> I would be open and I am sure others would be to work with QA
20:00:43 <jzb> it's a two-way street, though
20:00:48 <roshi> for sure
20:00:54 <jzb> QA needs to say "hey, help us publicize this!"
20:01:00 <jzb> with some lead time, preferably ;-)
20:01:02 <Mailga> adamw, I'd like to see also comment of QA about tests results.
20:01:09 <roshi> that's what I think I'll be doing jzb
20:01:24 <jzb> yeah, a follow-up post about  the results of test days is also key
20:01:37 <Croberts> That would be awesome to have
20:01:38 <jzb> that way people see "hey, there was a test day, but I missed it."
20:01:49 <roshi> follow ups from test days is in the works for sure
20:01:57 <adamw> jzb: people who run the test days are supposed to post a recap, but they don't always seem to
20:02:01 <adamw> it is in the SOP, though
20:02:03 <jzb> adamw: but where?
20:02:23 <jzb> adamw: part of Fedora's problem is putting all the nifty stuff where it's visible.
20:02:25 <roshi> at the bottom
20:02:27 <adamw> the SOP recommends test@ and blog, iirc
20:02:29 <adamw> heh
20:02:31 * roshi searches for link
20:02:56 <roshi> https://fedoraproject.org/wiki/QA/SOP_Test_Day_management#Do_a_post-event_review
20:03:06 <adamw> jzb: the thing with test days is that they're not always of interest to everyone
20:03:13 <adamw> and we often have two a week, so i never wanted to over-spam
20:03:25 <jzb> "Contact the Fedora Weekly News QA beat author to get news about your event added to FWN. FWN is written over the weekend, so make sure to make contact before the weekend before your event"
20:03:33 <roshi> there could be a digest, potentially
20:03:40 <jzb> so FWN is defunct - we need to change that to Fedora Magazine...
20:04:11 <jzb> well, we can work on figuring out the appropriate level of coverage
20:04:20 <jzb> I am guessing some are more open to participation than others?
20:04:36 <adamw> yeah, fwn being defunct also kind of my fault, sigh.
20:04:48 <adamw> right
20:04:55 <roshi> if someone wants to talk after the meeting we can - I'll be available. I just wanted to touch base
20:05:00 <adamw> something like GNOME or Graphics test day/week is more or less general interest
20:05:04 <roshi> see if there was some coordination we could do :)
20:05:15 <adamw> Fibre Channel Over iSCSI Over Carrier Pigeon, not so much
20:05:26 <roshi> lol
20:05:40 <jzb> roshi: might be good for the mailing list
20:05:45 <jzb> if you're subscribed
20:06:05 <roshi> I haven't yet - but I just started digging into this avenue recently
20:06:11 <roshi> it's on my list of things to do today :)
20:06:23 <jzb> roshi: we're very polite and promise not to spam you, much ;-)
20:06:48 <roshi> haha - you all seem polite; I wasn't worried about that
20:07:34 <Croberts> Awesome, I am looking forward to your posts roshi
20:07:47 <roshi> well, I'll write something up and send it in here this week
20:07:58 <Croberts> anything else before we close the meeting out, we are little over on time
20:08:13 <Croberts> closing in 1
20:08:14 <roshi> the most recent "news" thing we had was this: http://roshi.fedorapeople.org/heroes-of-fedora-hof-f20-alpha.html
20:08:21 * roshi shuts up so you can finish the meeting :)
20:08:31 <Mitzie> I am looking for your posts roshi as well :)
20:08:34 * Croberts looks at roshi's link after the meeting
20:09:10 <Croberts> ok thanks for coming everyone, talk to you all later
20:09:12 <Croberts> #endmeeting