14:00:42 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:42 <zodbot> Meeting started Mon Oct 21 14:00:42 2013 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:42 <randomuser> #meetingname Fedora Docs
14:00:42 <randomuser> #topic Roll Call
14:00:43 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:46 * Sparks 
14:00:48 * pbokoc_ 
14:01:20 * jhradilek 
14:01:26 * jjmcd 
14:01:48 * yruseva here
14:01:54 * pkovar is here
14:03:03 <Capesteve> Hello?
14:03:18 * randomuser calls Capesteve's roll
14:03:36 * Capesteve was delayed at the coffee machine, sorry
14:04:16 <randomuser> forward, then!
14:04:28 <randomuser> #topic Release Notes / Changes
14:04:46 * jjmcd gave karma
14:05:02 <randomuser> I put together all the content we had for RNs and pushed out an RPM over the weekend
14:05:41 <jjmcd> I suspect we'll find a lot more content after we get the beta tech notes
14:05:47 <randomuser> with one exception, all the Changes are covered
14:06:29 <randomuser> jjmcd, that would be nice; they seem kind of sparse as is
14:06:55 <jjmcd> Pretty typical, tho.  Alpha has only a fraction of the packages
14:07:15 <randomuser> I didn't realize that, tbh
14:08:32 <randomuser> I'll be sure to get TNs out once the Beta RCs start, then
14:09:14 * jreznik is around if any help needed
14:09:17 <randomuser> some good news there; the translators really got after it
14:09:33 <jjmcd> uitstekend
14:10:06 <Capesteve> defnatief
14:10:10 <jhradilek> Is that a password, or a word?
14:10:48 <Capesteve> Dutch or Afrikaans
14:10:51 <Capesteve> definitief
14:11:05 <Capesteve> uitstekend = outstanding
14:12:12 <jjmcd> Apparently they don't speak a lot of Nederlands in .cz
14:12:20 <randomuser> in the meantime, if anyone feels like pulling in the latest commits on release-notes.git and looking it over, there's a raft of bugs that could use qa
14:13:01 * jjmcd hopes to get after a few more index entries but totally shot after tomorrow
14:13:39 <randomuser> thanks for jumping in, jjmcd, that was awesome
14:13:59 <jjmcd> Finally got to the point I could see some daylight!
14:14:15 <jjmcd> Glad you got the RPM done, tho, and the grodier beats!
14:15:30 * jjmcd went after the gimmes
14:15:55 * randomuser chuckles
14:16:10 <randomuser> let's talk about Guides
14:16:17 <randomuser> #topic Guide Status
14:16:34 <randomuser> and pick on pbokoc_ since he's here
14:16:48 * pbokoc_ hides
14:16:53 <randomuser> how are things progressing with the installation guide? can you receive help?
14:17:24 <pbokoc_> I've got nothing to report, really. Way too busy with redhat stuff... the good thing is that some of it will be reusable in Fedora.
14:17:44 <pbokoc_> I could use help, definitely
14:18:03 <pbokoc_> if there's someone with free time and ability to handle the mess :)
14:18:07 <randomuser> any specific help, or should we just jump in?
14:18:37 <pbokoc_> I could find some smaller stuff to assign to volunteers
14:18:59 <Sparks> pbokoc_: Perhaps opening tickets would help people know what is needed.
14:19:08 <Sparks> pbokoc_: And then advertise those tickets.
14:19:35 <pbokoc_> yeah.
14:20:29 <randomuser> i think there's been some movement on the Anaconda/Kickstart wiki pages
14:20:42 <pbokoc_> allright, I'll identify some new features that other contributors could handle and send them to docs@lists.fp.o, how about that?
14:21:25 <randomuser> superb, pbokoc_
14:22:02 <randomuser> the IG should be a priority for us, in my opinion
14:22:50 <randomuser> jhradilek, Capesteve the same strategy could of course apply to the Sysadmin guide
14:22:59 <Capesteve> I need to ask jhradilek to help me in building a new Sys Admin Guide. there are some git commits that make that worthwhile
14:24:11 <Capesteve> randomuser: I'll consider that, i.e. try to think what help would be useful
14:24:57 <randomuser> that actually transitions nicely to another subject, back by popular demand
14:25:05 <randomuser> #topic Publican status
14:25:46 <randomuser> So, we're coming up on the second fedora release where the publican packages are not capable of publishing to our web platform
14:26:43 <Sparks> We really need to get word from Rudi on what needs to be done, now.
14:26:54 <Sparks> I believe many of the bits are already in place, though.
14:26:58 <randomuser> i have an f18 box, but I don't like keeping around EOL software for one function
14:28:08 <Sparks> Yeah, that's not a great solution.
14:28:44 <jhradilek> Ouch. So that's why I had a F18 virtual machine. :/
14:28:49 <randomuser> #link https://fedorahosted.org/fedora-infrastructure/ticket/3860
14:28:52 * jhradilek has accidentally deleted it.
14:29:10 <randomuser> there's another trac ticket around somewhere
14:31:34 * randomuser shrugs
14:31:37 <randomuser> i can't find it
14:31:52 <randomuser> There's an action item in this somewhere, who wants it?
14:32:58 <randomuser> #link https://fedorahosted.org/rel-eng/ticket/5214
14:33:22 <Sparks> Sorry, my plate is overflowing and I've been trying to make movement on this already.
14:33:48 <randomuser> jhradilek, might you be up during the AU working day sometime soon?
14:34:04 <jhradilek> randomuser: Tonight.
14:34:44 <jhradilek> randomuser: OK, just give it to me. I'll ask Rudi about it and see if I can convince him to update the ticket.
14:34:53 <randomuser> #action jhradilek to poke rudi about fedora docs infrastructure
14:34:59 <randomuser> thanks
14:36:26 <randomuser> we could always move away from publican if needed
14:36:28 * randomuser ducks
14:36:34 <Capesteve> hee hee
14:36:45 <randomuser> #topic Outstanding BZ Tickets
14:36:49 <randomuser> #link http://tinyurl.com/lbrq84
14:37:29 <randomuser> as I mentioned earlier, there is a bug for every Change against the release notes and they all would ideally get QA
14:37:54 <randomuser> #info there is a bug for every Change against the filed release notes and they all would ideally get QA
14:38:14 <Sparks> s/every Change/every small, typographical change
14:38:33 <randomuser> #info many tickets have a link to atomic commits for easy review
14:38:55 <randomuser> lol, Change as in Feature, Sparks
14:39:19 <Sparks> Ahh... you'll have to forgive me, I'm on cough syrup.  :)
14:39:48 <pbokoc_> :))
14:41:38 <randomuser> okay, that's bugs then
14:41:42 <randomuser> #topic open floor
14:41:57 <jreznik> just one reminder
14:42:16 <jreznik> beta readiness meeting is this Thursday
14:42:40 <jreznik> so is Go/No-Go but chances we say go seems pretty low this week
14:42:40 <randomuser> #info beta readiness meeting on thursday
14:42:53 * jreznik is about to send reminder
14:43:01 <randomuser> jreznik, since you're here - what happened with OpenOffice ?
14:43:15 <jreznik> randomuser: they are not able to finish it, lack of man power
14:43:34 <jreznik> Changes in a NEW state were postponed, version is change back to rawhid
14:43:41 <randomuser> that's unfortunate
14:44:23 <jreznik> so that's a good question - do you want me to take care of rebasing docs ones too? or some way how to tell you it's postponed (other than just blocking bug's new status)
14:44:58 <randomuser> jreznik, i think we are up to speed
14:46:15 <jreznik> great
14:47:48 <randomuser> quiet here - if nothing else i'll wrap it up
14:48:44 * randomuser ding!
14:48:48 <randomuser> #endmeeting