#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:48 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:55)
  2. Previous meeting follow-up (adamw, 16:07:20)
    1. http://scriptogr.am/roshi/post/graphics-test-week-recap (roshi, 16:08:23)
    2. "roshi to write up recap of the graphics test week" - this was done, see http://scriptogr.am/roshi/post/graphics-test-week-recap (adamw, 16:09:58)

  3. Fedora 20 Beta status (adamw, 16:22:50)
    1. there is at least one blocker known not to be resolved in Beta RC2: https://bugzilla.redhat.com/show_bug.cgi?id=1022206#c13 (adamw, 16:32:43)
    2. we also need information on https://bugzilla.redhat.com/show_bug.cgi?id=1023556 from dlehman (adamw, 16:33:01)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1023556 may possibly be worth considering for FE or blocker status (adamw, 16:33:38)
    4. ACTION: viking-ice to check his possible resize issue in at least TC6 (ideally RC2) (adamw, 16:34:14)

  4. Open floor (adamw, 16:47:02)


Meeting ended at 16:57:03 UTC (full logs).

Action items

  1. viking-ice to check his possible resize issue in at least TC6 (ideally RC2)


People present (lines said)

  1. adamw (75)
  2. cmurf (67)
  3. Viking-Ice (26)
  4. handsome_pirate (12)
  5. satellit (11)
  6. roshi (9)
  7. zodbot (5)
  8. spstarr_work (5)
  9. kparal (5)
  10. jreznik (5)
  11. tflink (3)
  12. robatino (3)
  13. drago01 (2)
  14. nirik (1)
  15. mkrizek (1)
  16. pjones (1)
  17. pschindl (1)


Generated by MeetBot 0.1.4.