16:02:38 <mmaslano> #startmeeting Env and Stacks (2013-11-05)
16:02:38 <zodbot> Meeting started Tue Nov  5 16:02:38 2013 UTC.  The chair is mmaslano. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:42 * samkottler is here
16:02:47 <handsome_pirate> Yay
16:02:50 <mmaslano> #meetingname Environment and Stacks
16:02:50 <zodbot> The meeting name has been set to 'environment_and_stacks'
16:02:56 * handsome_pirate waves from the crows nest
16:03:01 <tjanez> Hi
16:03:04 <juhp_> hi
16:03:06 * pkovar is here
16:03:13 * mmaslano just arrived
16:03:29 <mmaslano> hhorak: is here, hi
16:03:31 * abadger1999 here
16:03:41 <drieden> Hi
16:03:57 * hhorak is greeting
16:04:23 * handsome_pirate will be right back
16:04:46 <mmaslano> Jens is not here
16:04:57 <juhp_> I am Jens :)
16:05:05 <mmaslano> great :) hi
16:05:25 <mmaslano> I'll do table of members for next week...
16:05:34 <mmaslano> #topic init process
16:06:10 <mmaslano> so let's discuss what other groups already discussed
16:06:15 <mmaslano> #topic communication channels
16:06:28 <mmaslano> We have mailing list
16:06:51 <samkottler> do we want to setup a new IRC channel?
16:07:42 <tjanez> Regarding the mailing list, I just updated its description a couple of hours ago
16:08:00 <drieden> I think an IRC channel for env and stacks would be helpful
16:08:05 <tjanez> Open to suggestions/improvements, though
16:09:16 <tjanez> I don't feel we need a new IRC channel (yet)
16:09:35 <samkottler> why not?
16:09:45 <samkottler> what's the disadvantage of having it?
16:10:07 <tjanez> samkottler: Just though mailing-list is where discussion should take place
16:10:36 <tjanez> samkottler: And there are plenty of existing IRC channels
16:10:40 <abadger1999> better than a new irc channel would just being able to find everyone on irc but given the difficulty setting up a common meeting time, that's probably a wishlist item ;-)
16:10:41 <mmaslano> discussion with friends about a problem is fine, but discussion about future of something is different thing
16:10:50 <mmaslano> abadger1999: yeah
16:11:06 <juhp_> abadger1999, hehe :)
16:11:25 <mmaslano> do you want to vote about every topic or we just agreed on something?
16:11:37 <juhp_> well I don't mind but also feel that irc channel is not so urgent
16:11:46 <samkottler> I think we can use general concensus in this case
16:11:55 <samkottler> most people don't want a new channel :-)
16:12:13 <hhorak> I'd also prefer discussions of mailing list, it's more transparent for everyone.. we can set irc channel later..
16:12:16 <tjanez> I'm fine with both, voting and consensus
16:12:19 <mmaslano> #info mailing list was set env-and-stacks@lists.fedoraproject.org
16:12:36 <mmaslano> ok, it also looks like consensus to me
16:13:00 <mmaslano> #info no new irc channel because of many time zones most of the communication will be happening on mailing list
16:13:34 <mmaslano> if someone's unhappy about anything, then please say so
16:13:42 <mmaslano> otherwise next topic
16:13:45 <drieden> makes sense, I agree with the no IRC.
16:14:14 <abadger1999> we could all idle in #fedora-devel I suppose.
16:14:37 <mmaslano> everyone is already there (I guess)
16:14:40 <samkottler> I think most of us already do
16:14:44 * handsome_pirate returns
16:14:59 * abadger1999 hasn't been but could start.... it was domnated by desktop flame wars for a while :-/
16:15:14 <abadger1999> actually... let's just talk about irc channels later.
16:15:21 <mmaslano> fine by me
16:15:26 <mmaslano> #topic Meeting frequency and times
16:15:30 <abadger1999> when outsiders start asking where to find us on irc.
16:15:55 * handsome_pirate isn't in #fedora-devel by default, but will be from now on
16:16:12 <juhp_> I am usually there
16:16:50 <handsome_pirate> As far as meeting frequency, while we're hashing things out, we may want to have them fairly often
16:16:53 <handsome_pirate> Weekly
16:17:10 * masta looks in and lurks
16:17:10 <handsome_pirate> Tuesday is better than Monday
16:17:20 <handsome_pirate> Fedora QA meeting is Mondays at this time
16:17:26 <mmaslano> handsome_pirate: you are evil :)
16:17:32 <handsome_pirate> mmaslano:  heh
16:17:45 <mmaslano> juhp_: abadger1999: I was wondering if you wish to go to every second meeting
16:17:49 <handsome_pirate> mmaslano:  We can set it up to alternate time each week so we get the most coverage
16:17:57 <mmaslano> so you don't have to be up in strange times
16:18:06 <juhp_> that might be good
16:18:27 <samkottler> 16:00 UTC on tuesdays works really nicely for me
16:19:14 <handsome_pirate> +1
16:19:18 <handsome_pirate> But, I can do otherwise
16:19:51 <hhorak> alternate times seem good and 16:00 works for me as one of the alternatives
16:20:00 <mmaslano> it could be better, but okay
16:20:23 <tjanez> I'm fine with weekly meetings, but I would prefer less meetings when there are less things to discuss
16:20:32 <mmaslano> let's do another whenisgood for odd and other for even week
16:20:34 <handsome_pirate> +1
16:20:35 <mmaslano> tjanez: I agree
16:20:42 <juhp_> sounds good
16:20:45 <handsome_pirate> I just see that right now we likely have plenty to do
16:20:55 <handsome_pirate> This can be revisited later
16:21:04 <handsome_pirate> So, one time is Tues, 1600
16:21:24 <handsome_pirate> So, how about another time?
16:21:27 <mmaslano> juhp_: which time and day do you prefer
16:21:33 <tjanez> Ok. Tuesday, 16:00 UTC works for me for the next couple of months
16:21:41 <mmaslano> it's 1:00 in the morning for you, so you can pick
16:21:44 <hhorak> I don't think we need another whenisgood, we just need to pick up the second time.
16:22:19 * abadger1999 has noticed that biweekly meetings tend to have lower overall attendance (maybe because people forget which week they're in?)
16:22:43 <juhp_> mmaslano, well roughly 12:00 from now +-4 hours would be fine
16:22:49 <mmaslano> abadger1999: that's for smart telephones are ;-)
16:22:53 <juhp_> but might still be easier to use whenisgood :)
16:23:11 <abadger1999> mmaslano: yeah.. but people book other meetings and events as well...
16:23:18 <mmaslano> juhp_: also bkabrda can't in this hour, so maybe he should specify his preference too
16:23:24 <juhp_> right
16:23:46 <tjanez> I agree with juhp_, use whenisgood and make precedence to bkabrda and juhp_
16:24:14 <mmaslano> abadger1999: do you want to setup another whenisgood 'cause you know how to do it properly on first time? :)
16:24:27 <abadger1999> Why don't we just use the same one?
16:24:46 <abadger1999> and select the best time that includes slavek?
16:24:49 <abadger1999> http://whenisgood.net/fedenvstk/results/q3gmp7
16:25:15 <pkovar> abadger1999 good point :-)
16:25:25 <tjanez> agreed, thinking out of the box :-)
16:25:48 <tjanez> maybe people should adjust/amend their general availability?
16:25:55 <abadger1999> Tuesday, wed, fri 13:00 or 14:00
16:26:00 <juhp_> so around 13:00 UTC might work
16:26:06 <juhp_> yeah
16:26:47 <hhorak> there seems to be no other option including bkabrda on Tue
16:27:31 <hhorak> and probably not better option in other days either
16:27:34 * handsome_pirate is +1 Tues
16:27:35 <samkottler> 13:00 UTC is 5am local time for abadger1999 and it's a little early for me
16:27:44 <handsome_pirate> Keep it somewhat simpler
16:27:45 * samkottler would like ot keep the meeting on tuesdays generally
16:27:59 <handsome_pirate> samkottler:  We can both show up to the office a bit early :)
16:28:01 <abadger1999> samkottler: I kinda thought that the idea was that I wouldn't be able to make this alternate meeting?
16:28:11 <abadger1999> and from the looks of it drieden won't either.
16:28:25 <mmaslano> samkottler: http://www.timeanddate.com/worldclock/meetingtime.html?iso=20131105&p1=1960&p2=43&p3=248
16:28:30 <mmaslano> samkottler: it's hard :)
16:29:04 <handsome_pirate> Anyway, how about ML for this one?
16:29:10 <handsome_pirate> We ought to move on
16:29:12 <drieden> abadger1999 13:00 is tricky for me, I'm getting my kids ready for school, but can be available sporadically at that time.
16:29:34 <samkottler> mmaslano: yeah it's difficult, we'll figure it out on the list :-)
16:29:38 <juhp_> it is 10pm here but that is okay
16:30:02 <mmaslano> #info odd and even weeks will have different time for meetings because of time zones
16:30:04 <abadger1999> drieden: I take it 14:00 Wed is even worse for you?
16:30:20 <abadger1999> (since you have the hours after that blocked off as well)
16:30:32 <drieden> abadger1999 Yes 14:00 wed is a regularly scheduled meeting
16:31:00 <mmaslano> #agreed 16:00 UTC for week starting 19th November
16:31:36 <mmaslano> let's stare into whenisgood and write on mailing list
16:31:49 <mmaslano> we have still lot to do today
16:31:52 <tjanez> mmaslano: +1
16:32:12 <drieden> mmaslano +1
16:32:37 <hhorak> +1
16:33:08 <handsome_pirate> +1
16:33:17 <juhp_> +1
16:33:47 <tjanez> So, should we move on to trac?
16:33:54 <handsome_pirate> Sure
16:33:54 <pkovar> +1
16:33:58 <mmaslano> #info everyone will look at whenisgood and will try to pick second date. The preferred time by juhp_ and bkabrda should be acceptable for most of the group
16:34:03 <handsome_pirate> nirik:  You around?
16:34:06 <mmaslano> #topic trac
16:34:12 <nirik> handsome_pirate: yes, but in meeting.
16:34:32 <handsome_pirate> nirik:  Roger
16:34:39 <mmaslano> I'm not sure if we need trac, but we probably need some wiki with information about us and our goals
16:34:45 <handsome_pirate> nirik:  I pinged because we may be asking for a trac
16:34:53 <handsome_pirate> +1 to wiki
16:35:03 * handsome_pirate doesn't know about trac
16:35:04 <tjanez> Does anyone have an idea what would be in the trac?
16:35:23 <samkottler> meeting items probably primarily
16:35:26 <nirik> handsome_pirate: please file an infrastructure ticket with what you need.
16:35:30 <mmaslano> we could trac process of some issues, but that can be done differently
16:35:31 <abadger1999> I think trac is nice if we need ticketing but otherwise... not needed.
16:35:46 <handsome_pirate> Indeed
16:35:51 <samkottler> a lot of the work we have to do is with fesco and other groups so we can use their bug trackers
16:35:52 <juhp_> trac might be good for collecting todo's and such rfe's etc
16:35:58 <handsome_pirate> Yeah, we can likely make do with action items
16:36:12 <mmaslano> drieden: you might know about something better for tracking progress. But I'm not sure what do we need trac right now
16:36:36 <hhorak> +1 for wiki, but not sure if we need git/ticket system for anything..
16:36:47 <abadger1999> I'd say, let's get started using the wiki and just stay aware that when we start accumulating things that look like tickets, we then ask to have a trac instance.
16:36:51 <drieden> mmaslan Trac can be set up with git for storage and landing page, and for tracking issues, but I don't really use trac for tracking issues.
16:37:07 <tjanez> hhorak, abadger1999: +1
16:37:12 <juhp_> abadger1999, sounds reasonable
16:37:44 <drieden> mmaslano wiki sounds good for now.  I should have said that I haven't had to use trac for tracking issues.
16:38:13 <abadger1999> <nod>
16:38:40 * handsome_pirate will set up wiki bit
16:38:41 <handsome_pirate> s
16:38:51 <pkovar> let's stick with the fedora wiki. i think that's what other groups are also using
16:39:01 <handsome_pirate> Aye
16:39:07 <handsome_pirate> I mean in Fedora's wiki
16:40:23 <mmaslano> seems like consensus to me
16:40:33 <mmaslano> who will create wiki?
16:40:42 * handsome_pirate will
16:41:28 <mmaslano> #info handsome_pirate will create wiki for our WG
16:42:01 <mmaslano> #topic Discussions around the WG governance charter
16:42:08 <handsome_pirate> I'll get everything done up, then ping links to the list for approval/editing
16:42:13 <mmaslano> handsome_pirate: great
16:42:23 <juhp_> cool
16:42:55 <drieden> handsome_pirate yee be a good fellar yee bee (pirate accent)
16:43:30 <handsome_pirate> heh
16:43:40 <handsome_pirate> arrr
16:43:49 <juhp_> deadline is next week?
16:44:04 <handsome_pirate> Indeed
16:45:14 <handsome_pirate> https://fedoraproject.org/wiki/Cloud/Governance is Cloud's
16:45:20 * juhp_ hasn't seen any of the (draft) charters yet...
16:45:21 <handsome_pirate> I propose we do similar
16:45:24 <juhp_> aha
16:45:35 * handsome_pirate is a fan of simple and flexible
16:46:11 <abadger1999> yeah -- the only thing I'd change is how abstentions are counted in voting.
16:46:18 <juhp_> yeah probably a good idea to base the initial charter off other's work?
16:46:20 <mmaslano> abadger1999: do you what we should do about governance charter? I thought FESCo I picked voting members and that's it
16:46:45 <pkovar> so, can we just adopt that Making Decisions part on the cloud page?
16:46:46 <handsome_pirate> juhp_:  That's what others are doing, is basing their charters off each other
16:46:50 <mmaslano> abadger1999: ah, true. Do you want to be able vote before or after meeting via email?
16:46:54 <abadger1999> mmaslano: fesco determined that the initial seeding of the group was at your (the liason's) discretion.
16:47:06 <abadger1999> but it's our job to decide how the group is governed in the future.
16:47:11 <handsome_pirate> Aye
16:47:24 <handsome_pirate> We would want to add a section on succession
16:47:27 <handsome_pirate> sp?
16:47:41 <handsome_pirate> ie, to figure out members to come after us
16:47:44 <abadger1999> we could say "in the future, there's one person who has absolute authority"  or "anyone can vote and after one week the most votes wins".
16:47:51 <abadger1999> or anything in the middle :-)
16:48:07 * handsome_pirate is for nominations from the community
16:48:23 <handsome_pirate> ie, any intersted parties can be nominated or self nominate
16:48:41 <handsome_pirate> But, maybe have current voting members vote
16:48:42 * abadger1999 thinks the cloud governance is good looking.
16:49:01 <handsome_pirate> Indeed
16:49:35 <abadger1999> I guess the only doubt I have about adopting hte cloud model is that we might be a bit different in our goals.
16:49:46 <abadger1999> the cloud group is producing a product.
16:50:01 <abadger1999> My impression from mattdm is we're more a research and development group.
16:50:31 <handsome_pirate> ie, where all the fun stuff happens :)
16:50:40 <juhp_> true
16:50:41 <tjanez> Another question I have is what happens after FESCO elections if the current FESCO appointee is not re-elected?
16:50:52 <abadger1999> less about making decisions, more about working to enable wholly new things.
16:51:05 <handsome_pirate> tjanez:  Good point, that
16:51:18 <abadger1999> tjanez: I can't speak for future fescos but I think current fesco would say:
16:51:28 <abadger1999> fesco just has to agree to the liason.
16:51:46 <abadger1999> so if the new fesco doesn't have a problem with the current liason, they'd continue in that capacity.
16:52:08 <abadger1999> only if the new fesco sid "We don't can't work with $person" would the liason need to change.
16:52:12 <abadger1999> *said
16:53:17 <tjanez> abadger1999: I agree, FESCO will not be causing problems :-)
16:53:40 <hhorak> abadger1999: sounds good to me
16:53:48 <handsome_pirate> +1
16:54:28 <pkovar> +1
16:54:34 <tjanez> I'm OK with serving as long as we are able to/willing, maybe it just sounds very autocratic to outsiders
16:54:45 <handsome_pirate> Indeed
16:55:04 <abadger1999> (of course, each WG can also say that they don't want to be represented by a certain liason as well).
16:55:24 <tjanez> But on the other hand, I really don't see ourselves as a ruling body
16:55:27 <mmaslano> I guess group can pick who will be voting members, no problem
16:55:35 <tjanez> but rather an enabler for people to work
16:55:40 <abadger1999> <nod>  -- for some things I think a certain amount of autocracy is good... where precedent and knowledge of what came before is important.
16:55:41 <mmaslano> tjanez: yeah, I'd rather see us as working body :)
16:55:50 <abadger1999> not sure if that's a concern for this gorup or not.
16:56:07 <juhp_> right
16:56:38 <abadger1999> So maybe we should first ask, what is our role in Fedora?
16:56:41 <abadger1999> What do we do?
16:57:58 <tjanez> Well, I would say use only as much birocracy as we need for working and develop it later as we define our mission and goals more clearly
16:58:21 <handsome_pirate> You know, I suddenly find myself leaning to the way that QA does things:  Whoever wants to do something does it
16:58:33 <mmaslano> tjanez: we should solve this question until next week, when is deadline
16:58:54 <drieden> I think the Governance document can be separated from the "charter or what we do document"
16:59:21 <abadger1999> drieden: <nod> -- but I think governance depends on the charter.
16:59:30 * samkottler unfortuatenly has to leave now
16:59:37 <samkottler> I'll read the transcript later on
16:59:49 <handsome_pirate> +1
17:00:03 <juhp_> does someone want to take a stab at a draft charter?
17:00:05 <tjanez> For governance, I'm fine with something simple (e.g. similar to Cloud WG governance)
17:00:23 <drieden> tjanez +1.  Consistency across the groups would be helpful
17:00:27 <handsome_pirate> Okay, I'm +1 not having governance in charter
17:00:43 <tjanez> We'll just have to change the thing with trac (they use trac)
17:00:52 <handsome_pirate> So
17:00:56 <hhorak> +1 for simplicity
17:01:01 <handsome_pirate> What is it that we'll actually be doing?
17:01:10 * juhp_ should look at the workstation draft too...
17:01:23 <mmaslano> handsome_pirate: I summarized what all of you told me
17:01:44 <tjanez> I think only slavek replied to your email
17:01:46 <mmaslano> handsome_pirate: languages, programming environments, setup databases, ...
17:01:51 <abadger1999> How about this -- let's adopt something very similar to the cloud wg governance but revisit the govenerance doc after f21 is out?
17:02:01 <mmaslano> abadger1999: +1
17:02:08 <tjanez> +1
17:02:09 <handsome_pirate> +1
17:02:10 <drieden> +1
17:02:11 <abadger1999> when we know about what we're actually doing in practice.
17:02:29 <juhp_> sounds ok to me but good to review a draft together next week
17:02:31 <hhorak> +1, maybe we can only be more specific (or change later) what "few days" mean and so on..
17:03:06 <juhp_> (or by next week:)
17:03:17 <handsome_pirate> Okay, so we'll want to push things like python 3
17:03:20 <drieden> hhorak sounds good.  It is a little vague right now
17:04:20 <abadger1999> k
17:04:26 <abadger1999> I'll put together a draft.
17:04:29 <juhp_> I will try to have a quick look at what other WGs are doing on their charters so far
17:04:55 <abadger1999> If next week's meeting is at 13:00 I won't be around to present it but I can send a link  to the list.
17:05:00 <drieden> Is there a link to the other charters?
17:05:29 <mmaslano> #info abadger1999 will put together a charter draft
17:05:37 <abadger1999> err
17:05:40 <mmaslano> drieden: I guess they send links to devel maling list
17:05:41 <abadger1999> mmaslano: governance draft
17:05:46 <mmaslano> #undo
17:05:46 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x41454090>
17:05:57 <mmaslano> #info abadger1999 will put together a governance draft
17:06:05 <tjanez> Regarding other charters, we should probably have in mind, we are very much different from the three product WGs
17:06:15 <abadger1999> I think driedenwas making the separation that charter is more -- what are we going to do... which we don't know yet.
17:06:23 <juhp_> server one looks similar https://fedoraproject.org/wiki/Server/Governance_Charter
17:06:25 <abadger1999> <nod>
17:06:29 * hhorak don't think other WG have much sofar either (just a guess)
17:06:36 <juhp_> didn't read carefully yet though
17:07:12 <handsome_pirate> Yeah, looks like everyone is making their 'charter' a governance doc
17:07:19 <handsome_pirate> We may want to avoid this
17:07:21 <juhp_> (I believe the Workstation draft was posted to desktop - I didn't have time to look at it yet)
17:07:31 <handsome_pirate> Charter is more for purpose than governance
17:07:35 <hhorak> server's seem to be very similar to cloud's one
17:07:45 <drieden> Yes, I meant the "What we do" charters for the other groups.  I'm okay with the Cloud Governance charter wiki about the governing structure.
17:08:13 <tjanez> drieden: Yes, I was also talking about the "what we do" charter
17:08:27 <pkovar> juhp_:  the workstation one is here https://lists.fedoraproject.org/pipermail/desktop/2013-November/008259.html
17:08:28 <handsome_pirate> So, the hard part is to expand "languages, programming environments, setup databases, ..." into a proper document
17:08:36 <juhp_> pkovar, thanks
17:10:08 <mmaslano> I was sort of hoping people will post their ideas on mailing list
17:10:29 <tjanez> I think a good starting point for "what do we do" is mmaslano's mailing post
17:10:30 <handsome_pirate> Well, how about this:  I'll start a ML thread on this?
17:10:36 <tjanez> and slavek's answer
17:10:50 <mmaslano> I spoke with most of you and create some points
17:11:04 <mmaslano> for example documentation - there is not much to add
17:11:18 <mmaslano> pkovar has imho a good plan
17:11:39 <tjanez> We should somehow separate the "what we are doing currently" from "what this WG will enable so people can develop/package new stacks/environments
17:11:49 <juhp_> https://lists.fedoraproject.org/pipermail/desktop/2013-October/008245.html
17:12:21 <mmaslano> we might have a problem, that other WG believe we should do something else. I already heard we should do containers, but I refused
17:12:34 <mmaslano> I guess none of us is aware of details of containers
17:12:49 <juhp_> lightweight virt?
17:13:02 <mmaslano> probably all of them, maybe pick the best
17:13:08 <pkovar> juhp_: oh yeah, that's the actual charter :-)
17:13:10 <mmaslano> I guess Base group took it back
17:13:19 <abadger1999> Hmm... maybe we should be enabling people to do containers... but our role there would be supporting the people who know about it.
17:13:46 <mmaslano> maybe
17:14:13 <pknirsch> i'm fine with taking this to the Base WG discussion and see what they think about it.
17:14:16 <pkovar> or who want to learn about it?
17:14:17 <abadger1999> My feeling might be.. let's say containers is a new technology that only a few people are aware of.  We'd help them document containers, see what they can do.
17:14:52 <abadger1999> create a proof of concept or two around them (which might be actual working software in fedora)
17:15:19 <abadger1999> and then if it was something that should really permeate all of fedora, we'd pass them along to the base design wg.
17:15:51 <abadger1999> who would see how containers could be applied throughout the OS.
17:15:56 <mmaslano> abadger1999: do you have someone in mind who will do it?
17:16:07 <tjanez> abadger1999: +1, but maybe not pass it to the base design WG, but to a "Fedora commons in ring 2"
17:16:12 <abadger1999> mmaslano: nope.
17:16:25 <handsome_pirate> hrm
17:16:36 <abadger1999> someone would have to come to us in that example.
17:16:38 <handsome_pirate> We all ought to look into it
17:16:47 <mmaslano> abadger1999: me neither which is reason why I didn't want it
17:17:18 <mmaslano> did we agreed on something yet?
17:17:58 <juhp_> perhaps it is something we could discuss later on the ml?  I am not sure either if it is in our scope or not
17:18:12 <handsome_pirate> Indeed
17:18:12 <hhorak> we all probably should learn the basics about containers if we need to talk/vote about it in the future..
17:18:23 <handsome_pirate> Anyone here a decent writer?
17:18:29 <handsome_pirate> hhorak:  +1
17:18:33 <abadger1999> I guess I see us s -- "wild ideas come here first, get incubated, and then when they're no longer wild and unknown ideas, they go onto a different part of fedora to be integrated more heavily"
17:18:35 <tjanez> I would prefer to discuss the general "what will we do" on the ML
17:18:51 <handsome_pirate> hence my comment above about all of us looking at it
17:19:00 <handsome_pirate> abadger1999:  +1
17:19:17 <tjanez> Do we still have time until next week's meeting?
17:20:05 <mmaslano> I guess so
17:21:08 <tjanez> Maybe we should also advertise our ML and WG on the devel and point people there for a discussion on "what will we do"
17:21:19 <juhp_> yes
17:21:22 <tjanez> I think its critical to define what is in our scope and what not
17:21:29 * handsome_pirate just popped an email off to the M/L
17:21:37 <juhp_> agreed
17:21:38 <tjanez> So that other WG won't have wrong expectations
17:21:50 <tjanez> which will cause problems later...
17:22:11 <hhorak> sorry, I'd need to leave.. will read the log later.
17:22:14 <tjanez> handsome_pirate: thanks!
17:22:48 <abadger1999> tjanez: +1
17:23:14 <mmaslano> who will write it?
17:23:44 <handsome_pirate> Who's a good writer?
17:23:47 <abadger1999> I can write it -- but not until we decide what we want it to say :-)
17:24:05 <handsome_pirate> abadger1999:  Hence the ml thread I just started
17:24:38 <abadger1999> handsome_pirate: Did you get moderated?  it didn't show up i nthe archives.
17:25:41 <tjanez> handsome_pirate: I also can't see your email
17:26:13 <tjanez> It got moderated: Reason:  Post by non-member to a members-only list
17:26:44 <pkovar> handsome_pirate: but you seem to be subscribed jdulaney at fedoraproject.org
17:26:55 <handsome_pirate> I just resent it
17:27:09 <handsome_pirate> With right email address
17:27:35 <abadger1999> Cool.
17:28:01 <abadger1999> So yeah -- we can discuss this on the mailing list and I can start drafting next week.
17:28:03 <tjanez> I can write an email to devel and advertize this thread, if we agree to it?
17:28:10 <abadger1999> works for me.
17:28:39 <handsome_pirate> +1
17:28:50 <drieden> +1
17:29:04 <juhp_> great
17:29:06 <abadger1999> If you disagree with the direction handsome_pirate and I proposed, be sure to say that so that we get discussion about the alternative directions we could move in :-)
17:30:51 <tjanez> well, should we wrap up this meeting?
17:31:14 <mmaslano> do we have action item for this topic?
17:31:46 <handsome_pirate> mmaslano:  Discussion on ml thread, abadger1999 to write up charter
17:32:15 <tjanez> handsome_pirate starts the discussion on the ML, tjanez will write an email to devel asking for contribution from non-members
17:32:26 <abadger1999> Note -- I can promise a governance doc for next week but I can't promise a Charter Document for next week.
17:32:28 <mmaslano> #info rest of the discussion will happen on mailing list. abadger1999 will write up the charter as soon as we will know what do we want to do
17:32:30 <abadger1999> Only the start of it.
17:32:37 <mmaslano> that's fine by me
17:32:41 <abadger1999> Cool.
17:32:54 <handsome_pirate> +1
17:33:34 <tjanez> +1
17:33:56 <juhp_> +1 good
17:34:18 <drieden> +1
17:34:20 <abadger1999> +1
17:34:23 * juhp_ is still a bit unclear about goverance vs charter but probably will become clearer as we discuss
17:34:35 <juhp_> erm governance
17:34:45 <mmaslano> probably
17:34:59 <mmaslano> #topic Open Floor
17:35:03 <mmaslano> anything else?
17:36:28 * handsome_pirate is good to go
17:36:41 <drieden> I don't have anything
17:36:53 <tjanez> nothing more from me
17:37:46 <mmaslano> let's go home
17:37:56 * abadger1999 will start work!
17:37:56 <abadger1999> ;-)
17:37:58 <mmaslano> #endmeeting