#fedora-meeting: fesco

Meeting started by abadger1999 at 18:02:39 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 18:02:59)
  2. #1185 Enable "-Werror=format-security" by default (abadger1999, 18:04:46)
    1. Adding to gcc's -Wall as a local Fedora patch was rejected (abadger1999, 18:08:12)
    2. Deferred another week awaiting results of mass rebuild (abadger1999, 18:08:45)

  3. #1192 OpenH264 as an automatic download by firefox/Statement to the ietf WebRTC working group (abadger1999, 18:08:58)
    1. https://fedorahosted.org/fesco/ticket/1192#comment:8 (abadger1999, 18:12:45)
    2. additional text from pjones approved (+1:7, 0:0, -1:0) (abadger1999, 18:39:05)
    3. ACTION: abadger1999 to take care of sending the statement to the ietf. (abadger1999, 18:40:38)

  4. #1191 Fedora 20 schedule adjustment (abadger1999, 18:42:00)
    1. Move up the final freeze by one week passed (+1:7, 0:0, -1:1) (abadger1999, 18:51:11)

  5. #1194 Ratify Server Working Group governance charter (abadger1999, 18:51:54)
    1. Server working group governance charter approved (+1:8, 0:0, -1:0) (abadger1999, 18:55:37)

  6. #1193 reboots for all updates -- are we ready for this? (abadger1999, 18:55:56)
    1. Change owners are trusted to, _and dependent upon_, highlight all relevant changes. Not noting important changes (whether due to oversight or intentionally) breaks the Change process, and would sadly motivate FESCo to institute a more heavy-handed and higher-overhead process, which nobody wants to have. (mitr, 19:22:54)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1001335 (jreznik, 19:23:51)
    3. mitr's proposal to update change policy passed (+1:5, 0:0, -1:1) (abadger1999, 19:40:45)
    4. Proposal to Keep F20 behavior as-is (all offline updates for gnome). Update Change page to reflect current implementation, update docs and release notes to match. Passed (+1:5, 0:2, -1:0) (abadger1999, 19:43:30)

  7. #1189 Stalled bug 758826 -- requesting intervention (abadger1999, 19:46:21)
    1. twoerner working on an update. Will update the bug report. (abadger1999, 19:50:39)

  8. Open floor (abadger1999, 19:50:45)
  9. F21 Change Process (abadger1999, 19:51:20)
    1. F21 Change Process is open for submissions (abadger1999, 19:52:15)

  10. Elections (abadger1999, 19:52:23)
    1. jreznik will send an announcement that we're seeking an Election Wrangler. (abadger1999, 19:53:56)

  11. Next week's Chair (abadger1999, 19:54:05)
    1. nirik to chair next week's meeting (abadger1999, 19:55:03)

  12. Open Floor (abadger1999, 19:55:10)
    1. Regarding the earlier discussion on OpenH264, if Fedora community members have a project in Fedora that is intending to use OpenH264 in some way, please talk to FESCo before integrating code to use it. (notting, 20:02:39)


Meeting ended at 20:06:34 UTC (full logs).

Action items

  1. abadger1999 to take care of sending the statement to the ietf.


Action items, by person

  1. abadger1999
    1. abadger1999 to take care of sending the statement to the ietf.


People present (lines said)

  1. abadger1999 (159)
  2. nirik (70)
  3. mattdm (60)
  4. sgallagh (57)
  5. pjones (48)
  6. notting (47)
  7. mitr (46)
  8. adamw (38)
  9. mclasen (33)
  10. jreznik (24)
  11. t8m (21)
  12. drago01 (13)
  13. zodbot (10)
  14. twoerner (7)
  15. jwb (7)
  16. mmaslano (6)
  17. jreznik2 (2)
  18. masta (1)
  19. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.