#fedora-meeting Meeting
Meeting started by aeperezt at 22:30:22 UTC
(full logs).
Meeting summary
- rollcal (aeperezt, 22:31:26)
- https://fedorahosted.org/fedora-latam/report/9
(aeperezt,
22:34:04)
- ticket 171 how to deal with non official fedora domains (aeperezt, 22:41:54)
- AGREED: remove the
proyectofedora.org from fedora lata irc channel (aeperezt,
22:59:44)
- AGREED: redirect
projectofedora.org and projetofedora.org must to
fedoraproject.org/es and fedoraproject.org/pr_BR (aeperezt,
23:14:34)
- http://fedoraproject.org/pt_BR/
(aeperezt,
23:15:22)
- http://www.youtube.com/watch?v=FkjMLvWt2ME
(lvaz,
23:25:30)
- openfloor (aeperezt, 23:26:03)
- http://fedoramagazine.org/
(aeperezt,
23:28:27)
- http://fedoramagazine.org/2013/11/thanks-for-10-years-and-heres-to-10-more/
(aeperezt,
23:29:06)
- https://dl.dropboxusercontent.com/u/1309518/10%20years%20fedora.pdf
(aeperezt,
23:29:53)
- AGREED: rino to
organize the 10 years fedora celebration hang out (aeperezt,
23:32:59)
Meeting ended at 23:38:55 UTC
(full logs).
Action items
- (none)
People present (lines said)
- aeperezt (120)
- mribeirodantas (83)
- echevemaster (69)
- danielbruno (50)
- rino (44)
- lvaz (32)
- zodbot (24)
- itamarjp (21)
- kovalevsky (19)
- viperboy001 (13)
- wolnei (10)
- alexove (10)
- HakS (9)
- penasio (6)
- delete (5)
- bernardo (3)
- TonetJallo (3)
- cevillacorta (3)
- ramilton (1)
- dramsey (1)
Generated by MeetBot 0.1.4.