#fedora-meeting: Fedora QA meeting

Meeting started by kparal at 16:00:52 UTC (full logs).

Meeting summary

  1. Roll Call (kparal, 16:01:00)
  2. Previous meeting follow-up (kparal, 16:04:38)
    1. viking-ice to check his possible resize issue in at least TC6 (ideally RC2) - not reported yet, Viking-Ice will try to reproduce and report it this week (kparal, 16:08:09)
    2. ACTION: viking-ice to check his possible resize issue in at least TC6 (ideally RC5) (kparal, 16:08:27)

  3. Fedora 20 Beta retrospective (kparal, 16:08:56)
    1. adamw already sent an announcement to test-announce names "Fedora 20 QA Retrospective page is up" (kparal, 16:09:23)
    2. CommonsBugs page is not up-to-day, any help would be welcome (kparal, 16:12:39)
    3. ACTION: roshi to help out adamw with CommonsBugs page (kparal, 16:14:40)

  4. Fedora 20 Final planning (kparal, 16:25:10)
    1. http://fedorapeople.org/groups/schedule/f-20/f-20-quality-tasks.html (kparal, 16:25:52)
    2. FESCo approved a week shorter schedule for Final (kparal, 16:27:17)
    3. releng unfreezes tomorrow, the compose request serves no purpose today (kparal, 16:30:49)
    4. final change deadline is now 2013-11-26 (kparal, 16:31:39)
    5. correction: Final TC1 compose can be fired off today (kparal, 16:34:01)
    6. https://fedorahosted.org/rel-eng/ticket/5787 seems to cover only Beta, a new ticket should be created for Final (kparal, 16:35:25)
    7. ACTION: roshi to file Final TC1 compose request (kparal, 16:38:39)

  5. Fedora.next thoughts so far (kparal, 16:40:31)
    1. jreznik from Base WG would like to arrange a meeting with other teams members to discuss the future processes (kparal, 16:51:40)

  6. Open floor (kparal, 16:56:21)
    1. a new blockerbugs app release will happen soon (kparal, 16:57:06)
    2. blockerbugs app will have an API (kparal, 16:58:59)
    3. taskbot will be renamed to taskotron to avoid name trademark clashes (kparal, 17:00:41)


Meeting ended at 17:03:34 UTC (full logs).

Action items

  1. viking-ice to check his possible resize issue in at least TC6 (ideally RC5)
  2. roshi to help out adamw with CommonsBugs page
  3. roshi to file Final TC1 compose request


Action items, by person

  1. roshi
    1. roshi to help out adamw with CommonsBugs page
    2. roshi to file Final TC1 compose request


People present (lines said)

  1. kparal (101)
  2. Viking-Ice (45)
  3. tflink (36)
  4. jreznik (35)
  5. roshi (9)
  6. pschindl (5)
  7. zodbot (4)
  8. nirik (3)
  9. satellit (3)
  10. sgallagh (2)
  11. robatino (2)
  12. mkrizek_ (1)


Generated by MeetBot 0.1.4.