#fedora-meeting: Env and Stacks (2013-11-12)

Meeting started by mmaslano at 13:01:33 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 13:01:39)
  2. governance draft (mmaslano, 13:05:16)
    1. https://fedoraproject.org/wiki/User:Toshio/Env_and_Stacks_Governance (mmaslano, 13:06:41)
    2. HELP: (bkabrda, 13:10:48)
    3. AGREED: leave proposal as is, but change the part about filling empty seats. Election should happen on january 2015. Who can vote will be worked out later. (+5,-0,0) (mmaslano, 13:37:11)
    4. Voting group to be cla+1 approved (+1:6, 0:0, -1:0) (abadger1999, 14:00:59)
    5. Proposal Elections for half the seats will be held afer every fedora release (approximately 6 months) to match with fesco. Elected members serve for 2 release cycles before needing to stand for re-election Passed (+1:8, 0:0, -1:0) (abadger1999, 14:21:45)
    6. Candidates for the Env and Stack WG are anyone in cla+1 Passed (+1:6, 0:0, -1:0) (abadger1999, 14:23:58)
    7. We'll follow fesco election process on other details not mentioned here Passed (+1:6, 0:0, -1:0) (abadger1999, 14:27:07)
    8. Change few days for lazy consensus to 3 days. Passed (+1:6, 0:0, -1:0) (abadger1999, 14:41:54)
    9. Request trac for ticketing and voting Passed (+1:6, 0:0, -1:0) (abadger1999, 14:45:46)
    10. ACTION: mmaslano will take care of trac request (mmaslano, 14:46:19)
    11. ACTION: abadger1999 to update the election doc and post link to the list and fesco ticket. (abadger1999, 14:59:15)

  3. Open Floor (abadger1999, 14:59:34)


Meeting ended at 15:01:29 UTC (full logs).

Action items

  1. mmaslano will take care of trac request
  2. abadger1999 to update the election doc and post link to the list and fesco ticket.


Action items, by person

  1. abadger1999
    1. abadger1999 to update the election doc and post link to the list and fesco ticket.
  2. mmaslano
    1. mmaslano will take care of trac request


People present (lines said)

  1. abadger1999 (118)
  2. juhp (113)
  3. mmaslano (76)
  4. tjanez (70)
  5. samkottler (41)
  6. bkabrda (29)
  7. j_dulaney (25)
  8. hhorak (18)
  9. zodbot (10)
  10. pkovar (9)
  11. jreznik (7)
  12. sgallagh (5)
  13. pknirsch (2)
  14. hhorak1 (1)
  15. jwb (1)
  16. drieden (1)
  17. handsome_pirate (0)


Generated by MeetBot 0.1.4.