21:03:32 <Affix> #startmeeting EMEA Ambassadors]
21:03:32 <zodbot> Meeting started Wed Nov 20 21:03:32 2013 UTC.  The chair is Affix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:40 <Affix> #topic rollcall
21:04:06 <gnokii> .fas gnokii
21:04:10 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
21:04:16 <mailga> .fas mailga
21:04:17 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
21:04:18 <Sidkizz> .fas sidki
21:04:20 <zodbot> Sidkizz: sidki 'Sidki KBOUBI' <kboubi.sidki@gmail.com>
21:04:28 <kmf> .fas kmf
21:04:28 <zodbot> kmf: kmfcandu 'Kyle Fletcher' <kyle.fletcher@candu.com> - kmf 'Karl Fischer' <kmf@fischer.org.za>
21:04:29 <underscores> .fas underscores
21:04:31 <zodbot> underscores: underscores 'Fabian Kanngießer' <fabian.kanngiesser@yahoo.de>
21:04:42 <Affix> .fas affix
21:04:43 <zodbot> Affix: pyrox 'Keiran Smith' <jan@fedoraproject.org> - affix 'Keiran Smith' <fedora@affix.me>
21:04:59 <windy_> .fas windy
21:05:01 <zodbot> windy_: windyghost 'windyghost' <windy7north@gmail.com> - windywalker 'tyler zou' <tyler_zou@wistron.com> - windy 'windy roland tobing' <windyroland.tobing@gmail.com> - windytrombone 'windytrombone' <windytrombone@yahoo.com> - whitewind 'Jay Liao' <whitewindy@gmail.com> - mathewindya 'Mathew Sunil Augustine' <mathew.indya@gmail.com> - windya 'Windya Warnapura' <windyawarnapura@yahoo.com> - tonydyer 'Tony Dyer' (1 more message)
21:05:13 <robyduck> .fas robyduck
21:05:15 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:05:21 <Affix> just give it a couple minutes for everyone to turn up
21:05:23 <zoltanh7211> .fas zoltanh721
21:05:24 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
21:06:08 <thunderbirdtr> .fas thunderbirdtr
21:06:09 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
21:06:51 <Affix> ok Announcment time
21:06:55 <Affix> #topic Announcements
21:07:12 <Affix> As you all may be aware Jiri is currently travelling so I will be chairing todays meeting
21:07:34 <Affix> #info Jiri is Travelling Keiran (affix) is Chairing in his absense
21:07:55 <Affix> Does anyone else have any announcements they would like to add
21:08:47 <GeroldKa> meeting over?
21:08:58 <thunderbirdtr> GeroldKa, just started.....
21:09:11 <GeroldKa> .fasinfo geroldka
21:09:14 <zodbot> GeroldKa: User: geroldka, Name: Gerold Kassube, email: gerold@lugd.org, Creation: 2006-01-19, IRC Nick: GeroldKa, Timezone: Europe/Berlin, Locale: de, GPG key ID: 1024D/F33128B9, Status: active
21:09:17 <zodbot> GeroldKa: Approved Groups: cla_fedora cla_done +ambassadors fedora-emea-board distribution cla_fpca
21:09:20 <Affix> welcome GeroldKa
21:09:31 <Affix> ok I have another announcement
21:09:34 <GeroldKa> (bow)
21:09:43 <Affix> As you are all probably aware Fedora 20 Beta is available at http://fedoraproject.org/get-prerelease
21:10:01 <Affix> #info Fedora 20 beta is here http://fedoraproject.org/get-prerelease
21:11:50 <GeroldKa> ok, I need soon go to bed
21:12:00 <GeroldKa> any open questions because of FAD?
21:12:28 <Affix> GeroldKa: That will be at the end. The meeting today will be short
21:12:33 <Affix> So lets move on to Requests
21:12:36 <Affix> #topic requests
21:13:37 <Affix> Just pulling up tickets bear with me
21:15:36 <Affix> Starting with 311 https://fedorahosted.org/emea-swag-tracking/ticket/311
21:15:47 <zoltanh7211> yes
21:15:58 <Affix> Booth Material is required for https://fedoraproject.org/wiki/OSOL_Conference_Szeged_2013
21:16:56 <zoltanh7211> one of the closing events and lot of people will attend, without it will be almost an empty desk
21:16:56 <Affix> I have some ~50 of the redhat community stickers I can send for it
21:17:15 <zoltanh7211> anything will help
21:17:22 <Affix> I also have a few Fedora as a cloud flyers left over from linuxCon
21:17:33 <zoltanh7211> cool
21:17:39 <Affix> About 100 in total.
21:17:46 <Affix> I can send them over in the next few days
21:17:51 <zoltanh7211> thanks
21:17:55 <zoltanh7211> will help a lot
21:18:10 <Affix> #action Affix to send Fedora for your Cloud flyers and redhat community stickers
21:18:23 <Affix> Does anyone have anything they will be able to add to their request
21:19:01 <zoltanh7211> thanks
21:19:23 <Affix> Is anyone here except zoltanh7211 and myself lol
21:19:30 <kubblai> hi Affix
21:19:37 <Affix> welcome kubblai we are halfway through
21:19:42 <GeroldKa> yes, of course
21:20:08 <zoltanh7211> maybe it's too sleepy the team :) wake up boys :)
21:20:10 <Sidkizz> lol yep
21:20:20 <gnokii> for what shall we wake up?
21:21:03 <kubblai> cmon lets not pick on affix for his first time chairing :)
21:21:21 <zoltanh7211> ok, nevermind pls continue affix
21:21:34 <Affix> #info Ticket 312 https://fedorahosted.org/emea-swag-tracking/ticket/312 Funding request FOSSASIA 2014
21:21:47 <Affix> gnokii: is requesting funding for FOSSASIA 2014 travel
21:22:05 <Affix> He is looking for €650
21:23:00 <robyduck> gnokii: can you say something more about this?
21:23:24 <Affix> It is to cover flights this if approved will be from Q1 of 2014 EMEA Budget
21:24:13 <robyduck> Affix: I know for what it is
21:24:17 <Affix> Looking at the budget we don't have the fund to cover the flight fully
21:24:31 <gnokii> little bit, I am invited to FOSSasia to present Fedora Design Suite and give some workshops, Taun is also invited and we asked for an Fedora Meetup at this event and planning it since some days now
21:24:38 <robyduck> this is why I'm asking more
21:25:09 <Affix> ok sorry
21:25:53 <robyduck> gnokii: you ned the flight booked also directly from the project
21:25:58 <robyduck> right?
21:26:25 <gnokii> yes, I pay all the other costs, which are arround the same
21:27:59 <robyduck> ok, it's all clear I think
21:28:15 <robyduck> should we vote for it? Any other questions?
21:28:31 <Affix> I'm good to vote on it
21:28:49 <kmf> go for it
21:29:09 <Affix> i'm going to say +1 as this seems like a fairly big event to present fedora to a wider community of designers
21:29:09 <robyduck> I'd say, this is a particular event and not standard
21:30:03 <robyduck> invitation is ok, and Tuan will be there too. We don't have many designers from Asia, so I'm +1 to vote for it
21:30:14 <kubblai> +1
21:30:18 <GeroldKa> also a +1 from me
21:30:22 <Sidkizz> +1
21:30:24 <robyduck> and it's quite fair from gnokii to pat for the rest
21:30:25 <GeroldKa> so can we move on?
21:30:30 <zoltanh7211> fedora next is also needs more designer power +1
21:30:35 <mailga> +1
21:30:50 <GeroldKa> in 5 and a half hour I need to get up
21:30:54 <Affix> ok awesome thats all done
21:31:11 <kmf> +1
21:31:16 <Affix> #agreed Ticket 312 has been approved
21:31:40 <Affix> #info Ticket 313 T-Shirt Request https://fedorahosted.org/emea-swag-tracking/ticket/313
21:31:58 <robyduck> Affix: let's talk about the FAD, it shouldn't be too much time spending, and GeroldKa would be happy
21:31:59 <robyduck> :)
21:32:12 <Affix> ok we will move on after this ticket :)
21:32:17 <robyduck> nice
21:32:42 <GeroldKa> +10
21:32:44 <Affix> This T-Shirt request is from a new ambassador Björn
21:32:48 <Affix> 4XL
21:32:58 <gnokii> Affix: thats just a ticket for notice for Jirka so, what shall we say to it?
21:33:14 <Affix> ok I will undo
21:33:16 <Affix> #undo
21:33:16 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2781e190>
21:33:28 <robyduck> Affix: we don't vote for t-shirt requests
21:33:32 <Affix> its a simple ticket and he will most likely get his T-Shirt
21:33:35 <Affix> thanks robyduck
21:33:39 <Affix> First time chairing lol
21:33:42 <robyduck> they are handled by Jiri directly, we voted for it time ago
21:33:52 <robyduck> Affix: no worries
21:34:18 <Affix> #topic Events
21:34:31 <Affix> GeroldKa: I understand you wish to speak about a FAD
21:34:43 <GeroldKa> I don't need to speak about
21:34:55 <GeroldKa> I just wanna ask, if there are still some questions
21:35:14 <GeroldKa> I will send a mail next week for the last "updates" and my reuests
21:35:28 <GeroldKa> s/reuests/requests
21:35:40 <GeroldKa> for having an efficient and good FAD
21:35:48 <GeroldKa> right now, we are 11 nations
21:35:53 <GeroldKa> which is really awesome
21:35:56 <Affix> So its gaining momentum :)
21:36:04 <GeroldKa> so; any questions about FAD?
21:36:17 <Affix> Can you link the wiki page if there is one please?
21:36:43 <GeroldKa> https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
21:37:00 <robyduck> GeroldKa: not from me, looks it will be a really nice FAD this year
21:37:05 <Affix> #info FAS Rheinfelden 2013
21:37:09 <Affix> #undo
21:37:09 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2706c350>
21:37:15 <Affix> #info FAS Rheinfelden 2013 https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
21:37:30 <Affix> Looks to be shaping up well and I wish you the best of Luck
21:37:32 <mailga> GeroldKa, no questions also from me
21:37:33 <Affix> I wish I could attend
21:37:36 <GeroldKa> it's a FAD not a FAS
21:37:41 <Affix> #undo
21:37:41 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x23f3ea50>
21:37:43 <GeroldKa> just as a short remark
21:37:51 <Affix> #info FAD Rheinfelden 2013 https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
21:38:01 <GeroldKa> it's up to you affix
21:38:02 <Affix> sorry GeroldKa was a little typo
21:38:10 <gnokii> Affix: uise #link
21:38:16 <Affix> gnokii: thanks
21:38:19 <GeroldKa> so far, all
21:38:19 <Affix> #undo
21:38:19 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x26a67b50>
21:38:26 <Affix> #link FAD Rheinfelden 2013 https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
21:38:28 <GeroldKa> all FPL's visited Rheinfelden
21:38:33 <GeroldKa> and were guest of mine
21:39:10 <Affix> nice :)
21:39:23 <GeroldKa> Max, Paul, Jared and also Robyn :-)
21:39:30 <Affix> if no one has any further questions we can move on to any other events
21:39:39 <Affix> As we are aware F20 release is coming up
21:39:41 <GeroldKa> and I leave u to go to sleep
21:39:47 <Affix> Do we have any release parties planned
21:39:51 <Affix> good night GeroldKa
21:39:52 <GeroldKa> cya guys
21:39:53 <zoltanh7211> Geroldka: thx
21:39:54 <robyduck> GeroldKa: looking forward to Rheinfelden
21:40:02 <mailga> ciao GeroldKa
21:40:06 <zoltanh7211> yep cu at FAD
21:40:17 <thunderbirdtr> good night geek_cl
21:40:27 <thunderbirdtr> good night GeroldKa
21:40:30 <thunderbirdtr> whops
21:41:26 <Affix> so any other event related news?
21:42:26 <zoltanh7211> well our event will be huge
21:42:30 <robyduck> Affix: Release Parties
21:42:36 <Affix> yes
21:42:50 <Affix> With F20 on the verge of release how many release parties are planned?
21:43:08 <Affix> I think I will speak with the -uk guys to arrange a UK release party
21:43:25 <Affix> i'm sure kubblai would be excited about that
21:43:35 <kubblai> in manchster plix
21:43:43 <robyduck> Affix: we have only 2 ATM
21:44:09 <Affix> ok robyduck
21:44:11 <robyduck> Sidkizz is organizing the one in Tunisia, the other is in Russia
21:44:40 <Affix> ok I will sort something out for the UK since we don't really do much and we are trying to grow
21:44:50 <Affix> #info affix to arrange a UK Release Party for F20
21:45:10 <Affix> would be nice to get more release parties all over EMEA
21:46:04 <kubblai> we could video link them together
21:46:23 <Affix> kubblai: Thats an excellent idea although would logistically prove a challenge with different time zones
21:46:23 <kmf> I would like to organize one for South Africa
21:46:30 <Affix> kmf: we encourage you do
21:46:40 <Affix> The final release of F20 is currently scheduled for 10 Dec 2013
21:46:52 <Affix> so plan your parties around that date
21:46:53 <kubblai> thats my birthday Affix
21:47:07 <Affix> nice birthday present then :)
21:47:11 <robyduck> !
21:47:37 <robyduck> I'd like to add something to that
21:47:43 <Affix> sure robyduck
21:47:53 <kubblai> if you need any help arranging uk stuff i'll help
21:48:03 <robyduck> Final Release is planned for december 10th, but we may slip perhaps a week
21:48:23 <robyduck> DVDs needs to be produced, that takes about a week
21:48:28 <robyduck> or ten days
21:48:38 <Affix> robyduck: that is true please watch bugzilla and devel announcements to keep up with the schedule
21:48:41 <gnokii> with other words no DVDs under the christmas tree
21:48:45 <robyduck> we will ship them an be very close to Christmas
21:48:55 <Affix> #info F20 is Scheduled for 10 Dec 2013 but may slip by a week
21:49:18 <Affix> an ideal release party would be January
21:49:22 <Affix> in my opinion
21:49:27 <robyduck> IMHO it would be better to plan Release Parties for January or the very last of december
21:49:31 <Affix> a good high note to start the new year
21:49:33 <robyduck> Affix: yes
21:49:34 <kubblai> Affix: ukfast offered to host it
21:50:02 <robyduck> every Release Party owner will be awarded with a badge and the anniversary tshirt
21:50:22 <Affix> theres a nice incentive :)
21:50:41 <Affix> if no one has anything else to add we can now move on
21:50:56 <Affix> #topic Open Floor
21:50:58 <robyduck> therefore we should plan the events ASAP
21:51:26 <Affix> ok does anything have anything to add that we have not covered yet
21:52:08 <Affix> if everyone is happy with me chairing the meetings I will continue until Jiri returns
21:52:57 <robyduck> just the link for the Release Parties
21:52:59 <robyduck> https://fedoraproject.org/wiki/F20_release_events#EMEA
21:53:09 <Affix> #link https://fedoraproject.org/wiki/F20_release_events#EMEA
21:53:26 <kubblai> of course good to see a scotsman in charge :)
21:53:37 <Affix> Well I guess thats all for the meeting today
21:53:59 <Affix> Sorry It was a bit sluggish hopefully I will pick it all up
21:54:27 <Affix> Thank you all for attending and I will see you in 2 weeks
21:54:35 <kubblai> thanks guys nn
21:54:40 <zoltanh7211> thanks affix
21:54:45 <zoltanh7211> thanks guys
21:54:49 <kmf> ta Affix great job
21:54:56 <Affix> #endmeeting