#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:07:56 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:08:04)
    1. Kevin_Kofler, mbriza, rdieter, than, jgrulich present, ltinkl "semi-present". (Kevin_Kofler, 15:13:56)

  2. Agenda (Kevin_Kofler, 15:14:01)
    1. jreznik is around – quite busy. (Kevin_Kofler, 15:14:47)

  3. SDDM status (Kevin_Kofler, 15:16:58)
    1. AGREED: sddm blocker bugs not safely resolvable, revert to kdm for f20, push sddm feature back to f21 (rdieter, 15:29:56)

  4. F20 status (Kevin_Kofler, 15:32:45)
    1. https://bugs.kde.org/show_bug.cgi?id=312578 had a few comments at least (rdieter, 15:37:45)
    2. https://bugs.kde.org/show_bug.cgi?id=282975 less so (rdieter, 15:38:10)
    3. ACTION: than will do scratch builds with -O0. (Kevin_Kofler, 16:15:37)
    4. ACTION: pwhalen has offered help with testing. (Kevin_Kofler, 16:15:55)

  5. Open discussion (Kevin_Kofler, 16:16:11)


Meeting ended at 16:17:31 UTC (full logs).

Action items

  1. than will do scratch builds with -O0.
  2. pwhalen has offered help with testing.


Action items, by person

  1. pwhalen
    1. pwhalen has offered help with testing.
  2. than
    1. than will do scratch builds with -O0.


People present (lines said)

  1. Kevin_Kofler (68)
  2. rdieter (48)
  3. mbriza (16)
  4. than (13)
  5. jreznik (13)
  6. jgrulich (7)
  7. zodbot (7)
  8. ltinkl (5)
  9. mkolman (3)
  10. pwhalen (2)
  11. nirik (1)


Generated by MeetBot 0.1.4.