#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:29 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:01:23)
  2. Previous meeting follow-up (adamw, 16:05:15)
    1. "adamw to draft a new test case and matrix row for validating cloud image checksums" - I totally didn't get around to doing this. too busy playing with tablets. my bad (adamw, 16:05:51)
    2. ACTION: adamw to draft a new test case and matrix row for validating cloud image checksums (adamw, 16:06:16)
    3. "adamw to make sure the desktop tests are completed for TC2" - they're covered between TC2 and TC3, many thanks to roshi satellit and mkrizek for chipping in (adamw, 16:07:10)
    4. lots of firepower has been aimed at the KDE / ARM plasma systray widget bug - https://bugzilla.redhat.com/show_bug.cgi?id=969524 - without success so far. we'll keep working on it, but may need to fudge it for release (adamw, 16:19:01)
    5. "cmurf to send a quick email to test-announce asking folks to test and karma critpath updates ahead of freeze tomorrow" - this was done: https://lists.fedoraproject.org/pipermail/test-announce/2013-November/000821.html (adamw, 16:22:04)

  3. Fedora 20 Final status (adamw, 16:25:55)
    1. test coverage for TC2+TC3 is looking fairly good, we're still missing some of the usual suspects on the install matrix (annoying cases like SCSI, iSCSI, hardware RAID and those icky kickstart deployment ones) (adamw, 16:27:52)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=864198#c9 (adamw, 16:35:54)
    3. current blocker bug load is large, but work is progressing on most bugs; we still have a shot at on-time release (adamw, 16:50:40)

  4. open floor (adamw, 16:58:33)


Meeting ended at 17:01:10 UTC (full logs).

Action items

  1. adamw to draft a new test case and matrix row for validating cloud image checksums


Action items, by person

  1. adamw
    1. adamw to draft a new test case and matrix row for validating cloud image checksums


People present (lines said)

  1. adamw (86)
  2. jreznik_ (26)
  3. Viking-Ice (19)
  4. jreznik (14)
  5. pjones (7)
  6. zodbot (5)
  7. kparal (5)
  8. mkolman (4)
  9. pwhalen (4)
  10. roshi (3)
  11. tflink (2)
  12. nirik (1)
  13. brunowolff (1)
  14. mkrizek (1)
  15. satellit (1)
  16. pschindl (1)
  17. viking-ice (0)


Generated by MeetBot 0.1.4.