#fedora-meeting: Infrastructure (2013-12-05)

Meeting started by nirik at 19:00:03 UTC (full logs).

Meeting summary

  1. welcome y'all (nirik, 19:00:03)
  2. New folks introductions and Apprentice tasks. (nirik, 19:01:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1010166 (anshprat, 19:03:10)

  3. Applications status / discussion (nirik, 19:03:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1010166#c33 (anshprat, 19:03:33)
    2. http://209.132.184.188/cnucnu/ (pingou, 19:06:30)
    3. askbot update ready in stg, will push after freeze (nirik, 19:07:08)
    4. askbot outstanding issues: new fedora theme and multilungual support. (nirik, 19:07:28)
    5. http://209.132.184.188/cnucnu/project/keychain/ (pingou, 19:09:58)
    6. https://apps.fedoraproject.org/packages/keychain and http://packages.debian.org/search?keywords=keychain (nirik, 19:12:01)
    7. http://sophie.zarb.org/ (pingou, 19:15:08)
    8. https://github.com/tannewt/open-source-watershed/tree/live might help (pingou, 19:16:59)
    9. nuancier work moving forward for full version. (nirik, 19:19:55)
    10. ACTION: nirik to update fedocal for infrastructure around slips (nirik, 19:20:16)
    11. AGREED: pingou rocks (threebean, 19:21:43)

  4. Sysadmin status / discussion (nirik, 19:26:34)
  5. Upcoming Tasks/Items (nirik, 19:30:52)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 19:30:52)
    2. https://apps.fedoraproject.org/calendar/meeting/243/ edited (pingou, 19:32:53)

  6. Open Floor (nirik, 19:38:09)


Meeting ended at 19:49:14 UTC (full logs).

Action items

  1. nirik to update fedocal for infrastructure around slips


Action items, by person

  1. nirik
    1. nirik to update fedocal for infrastructure around slips


People present (lines said)

  1. nirik (83)
  2. pingou (42)
  3. threebean (18)
  4. anshprat (11)
  5. tflink (8)
  6. abadger1999 (6)
  7. smooge (6)
  8. zodbot (4)
  9. janeznemanic (4)
  10. lmacken (2)
  11. ianweller (1)
  12. bitlord (1)
  13. Xeladem (1)
  14. misc (1)
  15. mirek (1)
  16. relrod (1)
  17. puiterwijk (0)
  18. mdomsch (0)
  19. dgilmore (0)


Generated by MeetBot 0.1.4.