20:00:59 <croberts> #startmeeting
20:00:59 <zodbot> Meeting started Mon Jan 13 20:00:59 2014 UTC.  The chair is croberts. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:06 <jzb> croberts: that's correct.
20:01:09 <croberts> #meetingname Fedora Marketing Meeting
20:01:09 <zodbot> The meeting name has been set to 'fedora_marketing_meeting'
20:01:18 <croberts> #topic roll call
20:01:22 <croberts> #chair jzb
20:01:22 <zodbot> Current chairs: croberts jzb
20:01:30 <jterrill> .fas jterrill
20:01:31 <zodbot> jterrill: jterrill 'John Terrill' <jterrill@redhat.com>
20:01:35 <croberts> .fasinfo chrisroberts
20:01:38 <zodbot> croberts: User: chrisroberts, Name: Chris Roberts, email: croberts@cintrixhosting.com, Creation: 2012-09-15, IRC Nick: croberts, Timezone: America/New_York, Locale: en, GPG key ID: A99D813C, Status: active
20:01:41 <zodbot> croberts: Approved Groups: +qa @videos web designteam marketing docs-writers fedorabugs docs openshift-origin cla_done cla_fpca
20:01:46 <croberts> woops wrong one
20:01:46 <jzb> .fas jzb
20:01:47 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@zonker.net> - jzbl 'Denise Gant' <denise2gant@gmail.com>
20:02:06 <jzb> how do you limit it to just one?
20:02:13 <croberts> we will give it a min to see if any others join
20:02:24 <croberts> jzb: that i am not sure
20:02:33 <jzb> .fas jzb@zonker.net
20:02:34 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@zonker.net>
20:02:40 <croberts> :)
20:02:43 <jzb> hrm
20:02:46 <jzb> still doesn't do what I want
20:03:24 <croberts> .ping roshi
20:03:25 <zodbot> pong
20:03:32 <jzb> while we're waiting...
20:03:34 <croberts> .ping mitzie
20:03:34 <zodbot> pong
20:03:44 <jzb> I want to mention the Fedora Board election nominations end today
20:03:53 <jzb> right now I only see two nominees
20:03:56 <jzb> and two open seats.
20:04:12 <croberts> hmm who are the nominations so far
20:04:14 <jzb> so if you know anybody thinking about running, nudge 'em to put their names in
20:04:35 <croberts> with NHO I am still trying to catch up on things
20:04:41 <jzb> https://fedoraproject.org/wiki/Board_nominations
20:05:07 <roshi> I'm here
20:05:15 <roshi> sorry :-/
20:05:24 <croberts> hi roshi
20:05:49 <croberts> I know a few ambassadors that should nominate themselves
20:06:03 <croberts> Well I think we can get started
20:06:10 <croberts> #topic beats for the magazine
20:07:38 <jzb> OK
20:08:01 <jzb> so now that we have Fedora Magazine ticking along again
20:08:06 <jzb> it needs content
20:08:20 <jzb> currently, the last post seems to be 3 weeks ago
20:08:22 <croberts> I agree I have a few things saved in my inbox that I want to post
20:08:24 <jzb> that's... suboptimal
20:08:38 <croberts> I agree it has been lack luster as far as content
20:09:04 <jzb> we really need to 1) define beats, and 2) actually work 'em.
20:09:22 <croberts> what were you think along the lines of beats?
20:09:31 <jzb> have we ever had beats before?
20:09:31 * roshi reads up on our "beats" page
20:09:43 <croberts> I know I told suehle I was going to do meeting notes, and the badges that people are getting.
20:09:45 <roshi> assuming we have one...I feel like I've seen it
20:09:47 <croberts> I dont think so
20:10:16 <jzb> might be a good idea to look + see what we have done previously
20:10:47 <croberts> I think it would be nice to have them
20:10:51 <croberts> I know it helps the docs team
20:10:52 <roshi> http://fedoraproject.org/wiki/FWN/Beats
20:10:59 <roshi> that's what I was remembering
20:11:30 <croberts> Those are a good Idea, it would be nice for us to adopt something along those lines for the magazine
20:11:33 <jzb> Hmm
20:11:39 <croberts> thoughts jzb?
20:11:41 <jzb> OK, there seems to be one glaring omission there :-)
20:11:57 * jzb is missing "development"
20:12:25 <jzb> OK, clearly we don't need a "welcome" beat
20:12:33 <croberts> that I agree with
20:12:37 <roshi> yeah
20:12:38 <jzb> I think that was probably whomever wrote the forward or intro text
20:12:48 <jzb> Announcements is easy
20:12:53 <croberts> i dont think we need one for planetfedora, what do you think?
20:13:02 <jzb> basically make sure any announcements are populated to the magazine as well.
20:13:05 <croberts> That site is pretty self sufficient
20:13:14 <jzb> croberts: well, we had talked about curating from that site.
20:13:25 <croberts> oh true
20:13:27 <jzb> asking to repost or at least writing summaries from interesting posts on Planet.
20:13:54 <croberts> What about translation?
20:14:13 <roshi> yeah - that was a thing I didn't actually get done past "Is this a good idea?"
20:14:15 <jzb> croberts: I think all the other ones seem good.
20:14:19 * croberts tries to find my notes from before when we talked about this
20:14:56 <croberts> Do we want to bring that table over to the Magazine wiki page and we can sign up for subjects we would like to cover?
20:15:59 <jzb> croberts: yeah, please
20:16:09 <jzb> croberts: but let's add development, please
20:16:13 <roshi> here is where the planet thread started: https://lists.fedoraproject.org/pipermail/marketing/2013-October/015454.html
20:16:15 <jzb> the other thing is style
20:16:20 <croberts> ok I will get that done :)
20:16:28 <croberts> #action croberts to update the magazine wiki page
20:16:32 <jzb> we should try to have a similar approach to beats
20:16:35 <jzb> I like the LWN approach
20:16:59 <croberts> thank you roshi
20:17:37 <roshi> np
20:17:43 <croberts> as far as having a weekly edition?
20:17:58 <roshi> that would come down to manpower I would think
20:18:55 <jzb> croberts: sorry, I just meant editorial style
20:19:14 <jzb> for example: https://lwn.net/Articles/579685/
20:19:41 <jzb> if something comes across a mailing list/beat that's important, a quick summary/quote and headline that's accurate is really all that's needed.
20:20:35 <jzb> thoughts, comments, flames? :-)
20:20:59 <croberts> jzb: +1
20:21:54 <croberts> I think that is something we can adopt for the site.
20:22:34 <jzb> any other thoughts on beats?
20:22:37 <croberts> Now that its back up and running I would like to see the activity it had before
20:22:47 <jzb> can we at least get 1 post per week on each beat?
20:23:01 <croberts> I think beats are a good idea and it will help with the direction of what to publish to the site
20:23:17 <croberts> jzb: what about meeting notes? should those be a beat or no
20:23:33 <jzb> croberts: I think meetings fall under the respective beats.
20:23:43 <roshi> +1 jzb
20:23:50 <jzb> so if you are covering Ambassadors, then it's up to you whether the meetings are worth summarizing
20:24:04 <jzb> Though ... how are we doing at advertising meetings?
20:24:40 <croberts> ok that works for me. I just know we were getting to the point of publishing meeting notes instead of summarizing and it was looking like we were just pushing content
20:25:07 <jzb> http://fedoramagazine.org/?cat=11
20:25:15 <jzb> looks like the events tab is borked
20:25:24 <croberts> I know we can do better as far as advertising meetings. I know our group you did a reminder today and mitzie last week. Adamw has been good to send out meeting reminders, nirik and randomuser for their teams have been good as well.
20:25:31 <roshi> we could perhaps integrate the fedocal for the calendar which would have all the meetings on it
20:25:40 <croberts> +1 roshi that would be nice
20:25:55 <roshi> it spits out iCal, so it could potentially work
20:25:57 <jzb> hmmm. we dont' have any upcoming events that's why it seems to be borked.
20:26:13 <roshi> test days will stat up again once Fedora.next gets rolling
20:26:19 <roshi> and I'll be writing things for those
20:26:19 <croberts> I know as the wiki events page fills up we need to pull from their and put in the magazine cal plugin
20:26:32 <roshi> all of which can be content
20:27:20 <croberts> that would be awesome roshi. I am going to work on getting my articles published tonight/tomorrow
20:27:21 <roshi> fedocal  -> https://apps.fedoraproject.org/calendar/
20:27:39 <croberts> jzb: I can check the event page on the wiki and see if there is anything new for this year
20:27:42 <roshi> is supposed to be the master calendar (iirc) for at least IRC meeting room bookings
20:27:53 <croberts> jzb: that way the link does not goto a 404 at least
20:28:26 <croberts> #action check event wiki page and add them to the site so we dont get a 404
20:28:30 <jzb> croberts: awesome, thanks!
20:29:58 <jzb> OK, anything else on this topic?
20:30:03 <jzb> if not, any other topics?
20:30:04 <croberts> Awesome well I think we have beats covered. I will update the magazine wiki page and shoot it out to the mailing list for people to sign up on.
20:30:11 <jzb> croberts: woot
20:30:28 <croberts> I dont really have anything else at the moment
20:30:42 <roshi> well, as for content in the future - I was talking to randomuser about documentation for the docs team
20:30:50 <croberts> xchipx joined us for his first marketing meeting. did you have anything you want to share?
20:30:59 <croberts> +1 roshi
20:31:08 <roshi> and we're getting ready to do some work for QA Devel, so more tutorials are coming down the line
20:31:26 <roshi> and also finding a good system for building documentation as code get updated
20:31:46 <croberts> anything is appreciated, i know the site was done for a while and i apologize for that but we are back up and running so we should not have any issues picking back up with content.
20:31:47 <roshi> as for qadevel stuff, I'm working on a system for that - integrate into CI
20:31:56 <croberts> down*
20:32:14 <roshi> a similar system could be used for people to submit content, and then pushed to the magazine
20:32:32 <roshi> especially if docs and QA will be using similar systems (in a perfect world)
20:32:48 <roshi> croberts: all the poking around I did on the magazine seemed to look like everything was in order
20:33:00 <croberts> that is possible roshi, once i get the test system up i will send that out to the mailing list, that one can be used for testing qa stuff and plugins.
20:33:09 <croberts> Awesome roshi :) thank you for testing it
20:33:21 <croberts> it was a lot of work to get it back up and running with all the content still
20:33:21 <roshi> is there a list of minimum content that should always be on the site?
20:33:35 <roshi> something we could test against for plugin updates and whatnot?
20:33:45 * roshi is thinking about selenium tests
20:33:52 <xchipx> Hello all, thank you for the welcome Chris. Just observing at the mome3nt until I find my feet
20:34:08 <roshi> at the bottom of your legs xchipx :p
20:34:13 <roshi> welcome :)
20:34:15 <jzb> roshi: I'm not sure that publishing is testable :-)
20:34:21 <xchipx> cheers roshi ;-)
20:34:27 <jzb> roshi: that might be over-engineering a bit :-)
20:34:33 <roshi> lol, I was thinking structure
20:34:51 <croberts> roshi once i export the current content over to the test site we can use that as a min content for testing
20:35:00 <roshi> calendar widget, comments boxes, no 404's on images, etc
20:35:07 <croberts> i wanted to leave the site alone for a few days to make sure everything was stable
20:35:19 <croberts> and it is ;)
20:35:36 <roshi> just a thought
20:36:28 <jzb> NO ONE TOUCH ANYTHING
20:36:29 <jzb> :-)
20:36:33 <roshi> lol
20:36:35 <croberts> lol
20:36:46 <jzb> don't even look at it funny
20:36:55 <jzb> I mean it, I see that
20:37:02 <roshi> well, I'm out
20:37:05 <jzb> :-)
20:37:10 * roshi is funny looking by default
20:37:20 <croberts> :-)
20:37:25 * jzb isn't touching that.
20:37:29 <roshi> haha
20:37:30 <jzb> OK, any other topics?
20:37:38 * roshi has nothing else
20:37:40 <croberts> None that I can think of
20:37:48 <croberts> Welcome xchipx to your first meeting
20:37:52 <roshi> just glad I remembered the meeting today :)
20:37:54 <croberts> and many more to come
20:38:08 <croberts> awesome well thanks all for coming
20:38:13 <croberts> I am going to end it in 3
20:38:20 <croberts> #endmeeting