#fedora-meeting: latam ambassadors 2014-01-15

Meeting started by yn1v at 22:44:59 UTC (full logs).

Meeting summary

  1. roll call (yn1v, 22:45:14)
  2. agenda (yn1v, 22:49:52)
    1. https://fedorahosted.org/fedora-latam/report/9 (yn1v, 22:50:55)
    2. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget_draft_2015#Events (echevemaster, 22:53:22)

  3. tcket #178 budget (yn1v, 22:54:49)
    1. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget_draft_2015 (aeperezt, 22:56:43)

  4. ticket 188 (aeperezt, 23:14:47)
  5. ticket 175 (aeperezt, 23:20:43)
    1. AGREED: ticket 188 por 8645 (aeperezt, 23:29:29)
    2. AGREED: ticket 168 media per Fedora 20 up to 1300 dls around 2000 media (aeperezt, 23:30:09)

  6. Sede del Fudcon 2014 (aeperezt, 23:31:44)
    1. https://fedoraproject.org/wiki/FUDCon:Bid_for_Managua_2014 (yn1v, 23:33:50)
    2. https://fedoraproject.org/wiki/Fedora_Project_Wiki/FUDCon_Cordoba_2014 (yn1v, 23:35:52)

  7. open floor (aeperezt, 23:43:43)


Meeting ended at 23:47:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (130)
  2. echevemaster (77)
  3. yn1v (50)
  4. kovalevsky (28)
  5. zodbot (21)
  6. ramilton (14)
  7. alexove (13)
  8. bernardoha (9)
  9. cevillacorta_ (6)
  10. mayorga (6)
  11. wolnei (6)
  12. Fercho (5)
  13. mribeirodantas (5)
  14. TonetJallo (4)
  15. asoliard (4)
  16. kusterjr (4)
  17. tatica (1)
  18. tatica_ (0)


Generated by MeetBot 0.1.4.