20:00:18 <croberts> #startmeeting
20:00:18 <zodbot> Meeting started Mon Jan 20 20:00:18 2014 UTC.  The chair is croberts. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:28 <suehle> Oh hey, I was just about to do that. :)
20:00:35 <croberts> oh hey suehle :)
20:00:39 <croberts> #chair suehle
20:00:39 <zodbot> Current chairs: croberts suehle
20:00:44 <croberts> I didnt know you got back
20:00:59 <croberts> did you want to lead the meeting?
20:01:26 <suehle> Got back Friday night. Feel free to lead on. :)
20:01:40 <croberts> well welcome back :) ok cool
20:01:51 <croberts> #meetingname Fedora Marketing Meeting
20:01:51 <zodbot> The meeting name has been set to 'fedora_marketing_meeting'
20:01:57 <croberts> #topic roll call
20:02:09 <croberts> #topic role call*
20:02:17 <jterrill> .fas jterrill
20:02:18 <zodbot> jterrill: jterrill 'John Terrill' <jterrill@redhat.com>
20:02:19 <croberts> .fas chrisroberts
20:02:21 <zodbot> croberts: chrisroberts 'Chris Roberts' <croberts@cintrixhosting.com>
20:02:29 <nb> .hellomynameis nb
20:02:30 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
20:02:37 <suehle> .fas rsuehle
20:02:39 <zodbot> suehle: rsuehle 'Ruth Suehle' <rsuehle@redhat.com>
20:02:42 <croberts> we will give it a few minutes for people to join
20:02:56 <suehle> roll was right :)
20:03:19 <croberts> its been an interesting day
20:03:35 <jzb> .fas jzb
20:03:36 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@zonker.net> - jzbl 'Denise Gant' <denise2gant@gmail.com>
20:03:50 <nb> suehle, are you ok with us just using our ups account for lustrecal?
20:03:52 <croberts> .ping roshi
20:03:52 <zodbot> pong
20:04:00 <suehle> nb, that should be fine.
20:04:01 <nb> #info if you use .hellomynameis instead of .fas it will only match on FAS username
20:04:20 <mitzie> Hey guys
20:04:22 <croberts> ^^ there you go jzb
20:04:24 <mitzie> .fas mitzie
20:04:27 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <zacharias.mitzelos@gmail.com>
20:04:38 <suehle> nb, you want the $2000 order, right?
20:04:43 <nb> suehle, yes please
20:05:01 * roshi is here
20:05:07 <roshi> o/
20:05:32 <croberts> hey roshi
20:05:50 <roshi> what did I miss?
20:06:04 <croberts> not much just starting
20:06:14 <suehle> nb, PO request made
20:06:25 <croberts> #topic Fedora Magazine/Beats
20:06:54 <croberts> Per the last meeting we decided to make a beats section like the docs team to get some content flowing, I have created a table on the magazine wiki page
20:06:56 <croberts> https://fedoraproject.org/wiki/Magazine
20:07:29 <croberts> and so far the site is working awesome :) I think I got most of the bugs fixed since I restored the site.
20:07:45 <suehle> We should probably take beats recruitment to the mailing list and specifically recruit out of othe teams for their subject areas.
20:08:09 <croberts> +1 suehle
20:08:21 <croberts> It would be awesome to get people from other teams starting to contribute
20:09:07 <mitzie> Yeah definitely
20:09:32 <croberts> I have added some key articles, did we still want to add meeting notes? I am up for doing summaries of the meetings.
20:10:11 <jzb> croberts: that should probably be up to the beat folks
20:10:31 <jzb> croberts: depending on the meeting, a summary could be awfully dull
20:10:45 <mitzie> Also wordpress allows us to create groups (eg. News junkie) etc so we could add the people in the right groups. (not that it gives you any privileges, but it help us get organized)
20:11:29 <croberts> jzb: /that idea sounds good
20:11:38 <mitzie> Croberts, I could handle the EMEA ones, if we decide to make summaries
20:11:41 <croberts> mitzie: does this involve a plugin?
20:11:50 <mitzie> No, don't worry
20:11:58 <mitzie> ;)
20:12:08 <croberts> Very nice then :)
20:13:48 <croberts> who wants to type up the email to the other mailing lists? I can do it if people dont mind?
20:14:15 <mitzie> I could step forward
20:14:19 <croberts> before blasting it to the other mailing lists, send it to the marketing list to have it looked at
20:14:25 <croberts> +1 mitzie
20:14:56 <mitzie> But I will have to refresh my memory on what we said about beats in our last meeting
20:15:22 <croberts> I want to let people know that the site is back up and running and ready for content. I think with the magazine site down for the time it was. I think some people think the site is dead still
20:16:15 <croberts> mitzie: in the last meeting me and jzb brought up the idea of creating beats for people to sign up and work on to get content to the site
20:16:27 <mitzie> I think #info is a start
20:16:38 <mitzie> But to what categories?
20:18:27 <mitzie> So actually it is more than assigning tasks, right?
20:22:14 <jzb> did everybody fall asleep :-)
20:22:26 <jzb> mitzie: are you asking about beat categories?
20:22:35 <mitzie> Yes jsb
20:22:42 <jzb> https://fedoraproject.org/wiki/Magazine#Beats_Sections
20:22:44 <mitzie> *jzb
20:22:53 <jzb> already defined for now
20:23:05 <mitzie> Ooohh sorry didn't noticed that
20:23:30 <mitzie> Ok I"ll send the mail - adding it as action
20:24:44 <mitzie> #action mitzie send out the mail for the beats
20:30:58 <croberts> sorry i got pulled away
20:31:00 <jzb> anything else?
20:31:04 <jzb> looks like we're lagging here
20:31:12 <croberts> anything else for the magazine?
20:31:37 <suehle> Did we mention the new badge?
20:31:58 <jzb> suehle: I don't think so
20:32:17 <croberts> we got a new badge :)
20:32:20 <suehle> Hey, we hasve badges!
20:32:25 <croberts> Yay!
20:32:29 <suehle> https://badges.fedoraproject.org/badge/extra%21--extra%21
20:32:46 <suehle> Which we can now manually award to people who contribute to the magazine.
20:32:59 <suehle> #info Fedora Magazine badge https://badges.fedoraproject.org/badge/extra%21--extra%21
20:33:01 <croberts> That is awesome, that will help in getting people to contribute
20:34:30 <croberts> that badge is awesome
20:35:17 <croberts> wb miztie
20:35:19 <mitzie1> Sorry for the disconnect
20:35:51 <croberts> Mitzie did you want to write up the email?
20:36:16 <mitzie1> Yeap, already added it as an action item
20:36:37 <croberts> sorry getting pulled away had to reread before i left
20:36:40 <croberts> ok cool :)
20:36:46 <croberts> anything else about the magazine before we move on?
20:37:50 <croberts> #topic upcoming tasks
20:38:17 <croberts> Is there anything we need to start working on for F21
20:38:40 <jzb> croberts: given the state of the 3 working groups, other than profiling what they're working on...
20:38:47 <croberts> I know its super early still, but just seeing if there was anything we need to do
20:38:54 <jzb> croberts: it may be too soon to really start promoting F21 or doing meaningful work there.
20:39:07 <jzb> croberts: we should probably be thinking about how to promote F20 through its lifecycle.
20:39:12 <jzb> through about, oh, May
20:39:32 <jzb> maybe June, when F21 starts being closer to release.
20:39:41 <croberts> sounds good jzb
20:39:58 <croberts> topic #open floor
20:40:13 <croberts> #topic open floor
20:40:20 <croberts> my typing is awful today
20:42:33 <jzb> how about social media?
20:42:44 <jzb> currently we have the Fedora twitter account going rather unused.
20:43:04 <croberts> I know the facebook one is going good, Do we have a google + one as well?
20:43:44 <jzb> looks like... the last share on FB was Jan. 11
20:44:31 <jzb> same with Google+1
20:44:38 <jzb> er, Just Google+
20:44:46 <croberts> awesome do we have access to the twitter account?
20:44:47 <jzb> apparently I now have + and 1 hardwired into my fingers
20:45:10 <croberts> It would be nice to get some quick links to the magazine as we make important posts on there
20:45:12 <jzb> croberts: I do
20:45:25 <croberts> it would be a good way to drive traffic to the magazine
20:45:32 <jzb> croberts: the problematic bit is that you can make people admins of Google+ or Facebook
20:45:42 <jzb> Twitter requires something like either giving out the password (bad)
20:45:49 <jzb> or using Hootsuite or similar to share access
20:45:55 <jzb> which usually requires a paid subscription
20:45:59 <jzb> and non-free software
20:46:09 <jzb> (of course, all the networks themselves are non-free, so...)
20:46:13 <croberts> ah well if we make important posts on the magazine, can we have you post them on twitter?
20:46:19 <jzb> croberts: yeah
20:47:09 <jzb> I'd like to also get keys to the G+ page
20:47:21 <jzb> suehle: I think you added me to the Fedora FB page
20:47:26 <jzb> suehle: do you have the keys to the G+ page?
20:47:38 <suehle> jzb, I don't believe I do, or I'd have added you then.
20:47:44 <jzb> suehle: good point
20:47:49 <suehle> On G+, only the person who owns it can add managers.
20:48:04 <croberts> that would be nice. Any way to drive more traffic to the magazine would be awesome. I think some people think its dead because of the downtime we had, and I want to get people going to it again.
20:48:25 <jzb> suehle: do we know who that is?
20:48:36 <jzb> I don't see any way to tell on G+
20:49:04 <suehle> Matthew Williams
20:49:05 * nirik has g+... you mean the fedora community, or the fedoraproject page?
20:49:19 <suehle> https://plus.google.com/b/112917221531140868607/101542819146828378581/posts
20:49:32 <mitzie1> About that croberts, what would you say if we write a post at tje mag informing the public that we migrated and now we are back?
20:50:16 <jzb> suehle: thx
20:50:36 <jzb> mitzie1: I wouldn't put that on the magazine for posterity
20:50:55 <croberts> Mitzie: I did send emails to the marketing/magazine mailing lists
20:51:05 <croberts> saying it was back up, so we should be fine there
20:51:11 <jzb> mitzie1: I'd just shoot an email to the appropriate lists about contributing to the magazine and note that we've recently revised the site
20:51:23 <coffeina> Hi all
20:51:57 <mitzie1> Now so much technical stuff but I think that it would be nice if we let the public know. But anyway
20:51:59 <croberts> hi coffenia
20:52:29 <croberts> I agree mitzie could you include that in your email about the beats?
20:52:34 <jzb> croberts: about the site being back up...
20:53:02 <mitzie1> *not so much technical stuff, sorry I am from my cell
20:54:14 <mitzie1> *the public and not the contributors
20:54:50 <croberts> jzb: no sorry
20:54:57 <mitzie1> It's been already mentioned in the lists. Anyway if you guys think that it is too much, fine by me
20:55:33 <croberts> mitzie: I think just an email about the beats and that we are looking for contributors would be nice.
20:55:43 <jzb> croberts: I was going to say...
20:55:47 <jzb> croberts: about the site being up?
20:55:55 <jzb> croberts: it currently isn't.
20:57:08 <croberts> jzb: hmm let me go look
20:57:26 <croberts> its working for me
20:57:44 <jzb> I'm just getting a blank page
20:57:47 <jzb> I was getting a 503
20:58:01 <croberts> hmm let me try with firefox
20:58:04 <croberts> chrome its working fine
20:58:12 <jzb> hrm
20:58:25 <jzb> very weird
20:58:49 <croberts> yeah with firefox its giving me a blank page
20:58:51 <croberts> chrome works fine
20:58:56 <croberts> I will get it fixed jzb:
20:59:06 <jzb> croberts: that's even weirder
20:59:13 <jzb> I'm getting the site in Chrome on Machine 1
20:59:21 <jzb> croberts: not getting the site in Chrome on Machine 2
20:59:35 <croberts> jzb: i will restart it and look at the logs after the meeting
20:59:55 <croberts> we have been up and running for about 2 weeks now so that is good
21:00:23 <suehle> gtg -- see you all later!
21:00:26 <suehle> 320108
21:00:35 <croberts> take it easy suehle
21:00:38 <croberts> anything else?
21:00:41 <croberts> closing in 3
21:00:49 <jzb> Nothing here
21:00:58 <croberts> #endmeeting