#fedora-meeting: Env and Stacks (2014-01-21)

Meeting started by tjanez at 13:03:19 UTC (full logs).

Meeting summary

  1. init process (tjanez, 13:05:29)
  2. PRD follow-up (tjanez, 13:07:26)
    1. We will wait for FESCo's comments/suggestions on the PRD and then make further clean-ups and modifications to it. (tjanez, 13:15:20)

  3. Making a plan for the tasks/goals set in the PRD (tjanez, 13:15:54)
    1. ACTION: juhp_ will create a proposal for a dedicated IRC channel and sent it to the ML (tjanez, 13:55:35)
    2. AGREED: : We will expand the tasks/goals' description in the PRD and create separate Wiki pages for their description and the summary of their status. For logging of progress we will use a ticketing system (e.g. Trac) (+6,-0,0) (tjanez, 14:00:33)

  4. Next week's chair (tjanez, 14:01:32)
    1. FESCo will discuss the PRD on Wednesday's meeting (2014-01-22) (tjanez, 14:03:49)
    2. ACTION: mmaslano will chair next meeting (mmaslano, 14:04:38)
    3. ACTION: juhp_ will chair the meeting the week after that (2014-02-04) (tjanez, 14:05:19)

  5. Open Floor (tjanez, 14:06:10)


Meeting ended at 14:16:21 UTC (full logs).

Action items

  1. juhp_ will create a proposal for a dedicated IRC channel and sent it to the ML
  2. mmaslano will chair next meeting
  3. juhp_ will chair the meeting the week after that (2014-02-04)


Action items, by person

  1. juhp
    1. juhp_ will create a proposal for a dedicated IRC channel and sent it to the ML
    2. juhp_ will chair the meeting the week after that (2014-02-04)
  2. juhp_
    1. juhp_ will create a proposal for a dedicated IRC channel and sent it to the ML
    2. juhp_ will chair the meeting the week after that (2014-02-04)
  3. mmaslano
    1. mmaslano will chair next meeting


People present (lines said)

  1. juhp_ (72)
  2. tjanez (58)
  3. mmaslano (18)
  4. hhorak (16)
  5. bkabrda (7)
  6. zodbot (6)
  7. samkottler (4)
  8. hhorak1 (1)
  9. pkovar (1)
  10. abadger1999 (0)
  11. juhp (0)
  12. handsome_pirate (0)


Generated by MeetBot 0.1.4.