#fedora-meeting: Fedora Base Design Working Group (2014-01-24)

Meeting started by pknirsch at 15:02:12 UTC (full logs).

Meeting summary

  1. Role call (pknirsch, 15:03:06)
  2. Discussion of WG PRDs and impact on Base (pknirsch, 15:05:13)
    1. Proposed shared requirements of most/all WGs extracted from PRDs: (pknirsch, 15:08:44)
    2. - Software Collections (SCL) support (pknirsch, 15:09:06)
    3. - Containers (pknirsch, 15:09:18)
    4. - RPM (pknirsch, 15:09:49)
    5. - Installer (pknirsch, 15:10:09)
    6. Maintainership of the various tooling pieces from rcm, cloud and other will stay as they are but will be available in Base for all products to consume easily. (pknirsch, 15:44:23)
    7. ACTION: Everyone: Make a list of tools you know of that should be available in Base to provide a recommended tooling for all products. If possible with documentation and/or examples. (pknirsch, 15:45:29)

  3. Status update BR cleanup (pknirsch, 15:46:31)
  4. Open Floor (pknirsch, 15:54:22)


Meeting ended at 16:21:00 UTC (full logs).

Action items

  1. Everyone: Make a list of tools you know of that should be available in Base to provide a recommended tooling for all products. If possible with documentation and/or examples.


People present (lines said)

  1. pknirsch (103)
  2. jreznik (25)
  3. notting (15)
  4. masta (10)
  5. Viking-Ice (7)
  6. sghosh (6)
  7. pingou (4)
  8. haraldh (4)
  9. zodbot (3)
  10. dgilmore (2)
  11. pknirsch_afk (1)


Generated by MeetBot 0.1.4.