#fedora-meeting: Env and Stacks (2014-02-11)

Meeting started by mmaslano at 16:00:00 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 16:00:26)
  2. vission statement (mmaslano, 16:01:46)
    1. AGREED: New Vision: Fedora is the preferred platform for software development and deployment in any language or application stack. (+9,-0,0) (mmaslano, 16:06:24)

  3. irc-channel (mmaslano, 16:06:49)
    1. Debi already set channel (mmaslano, 16:07:00)
    2. everyone interested in op should ask her (mmaslano, 16:07:36)

  4. working on tasks from PRD (finally) (mmaslano, 16:08:34)
  5. 3rd party repositories (mmaslano, 16:09:40)
    1. half baked idea for further baking: "fedora-ugly" repo (mmaslano, 16:10:24)
    2. union/feed repository can't contain conflicts, wrong licenses, and do not over-ride main repo (mmaslano, 16:30:16)
    3. ACTION: on mailing list will be discussed better name than ugly (incubator, staging, ...) (mmaslano, 16:53:17)
    4. name for new repo: incubator, Fedora Easy(TM) or Fedora Mantle, playground (mmaslano, 16:54:19)
    5. name for new repo: sandbox (mmaslano, 16:55:43)
    6. ACTION: mmaslano will ask other WGs for their usecases of new repo (mmaslano, 16:59:07)


Meeting ended at 17:03:26 UTC (full logs).

Action items

  1. on mailing list will be discussed better name than ugly (incubator, staging, ...)
  2. mmaslano will ask other WGs for their usecases of new repo


Action items, by person

  1. mmaslano
    1. mmaslano will ask other WGs for their usecases of new repo


People present (lines said)

  1. mmaslano (70)
  2. jreznik (41)
  3. tjanez (36)
  4. samkottler (12)
  5. abadger1999 (11)
  6. drieden (7)
  7. zodbot (6)
  8. hhorak (6)
  9. pingou (1)
  10. pkovar (1)
  11. bkabrda (0)
  12. juhp (0)


Generated by MeetBot 0.1.4.