#fedora-meeting: FESCO (2014-02-12)

Meeting started by abadger1999 at 18:01:58 UTC (full logs).

Meeting summary

  1. init process (abadger1999, 18:02:02)
  2. New FESCo (abadger1999, 18:04:01)
    1. https://lists.fedoraproject.org/pipermail/devel-announce/2014-February/001300.html (abadger1999, 18:04:06)
    2. Thanks to mmaslano for her service and welcome to dgilmore (sgallagh, 18:06:06)
    3. https://fedoraproject.org/wiki/Fedora_Engineering_Steering_Committee https://fedoraproject.org/wiki/Extras/SteeringCommitteeHistory (abadger1999, 18:06:06)
    4. ACTION: nirik to take care of the mailing list switch (abadger1999, 18:06:20)
    5. ACTION: abadger1999 to take care of updating trac and the 2 fesco wiki pages (abadger1999, 18:07:54)

  3. #1221 (Product working group activity reports) – FESCo (abadger1999, 18:08:19)
    1. very little WG activity as a lot of people were running around to conferences (mattdm, 18:09:25)
    2. fesco acks the notes on WG progress (abadger1999, 18:13:29)

  4. #1178 (Fedora 21 scheduling strategy) – FESCo (abadger1999, 18:13:40)
    1. FESCo needs the list of necessary changes from existing Fedora procedures needed to release the products. (abadger1999, 18:14:25)
    2. ACTION: mattdm to help coordinate the engagement of talking with other teams once we get the list of changes. (abadger1999, 18:15:09)
    3. ACTION: sgallagh to send message to devel-announe that talks about where to discuss the initial list of changes to existing Fedora procedures (abadger1999, 18:20:01)
    4. ACTION: sgallagh to send what we need next from WGs message to liasons to bring to the next WG meeting (abadger1999, 18:21:51)

  5. #1198 (Possible changes to Fedora EOL bug procedure) – FESCo (abadger1999, 18:26:27)
    1. ACTION: mattdm to check if it's possible to do the anyone-can-repoen-closed-eol (mattdm, 18:42:08)

  6. #1197 (Procedure for suggesting/approving different Products and/or WGs?) – FESCo (abadger1999, 18:44:44)
    1. Continue to discuss how to make new products on mailing list (abadger1999, 19:09:15)

  7. #1231 (Provenpackager request: averi) – FESCo (abadger1999, 19:09:24)
    1. averi approved as a provenpackager (+1:7, 0:1, -1:0) (abadger1999, 19:13:31)

  8. #1229 (RFC: add WG liasons to FESCo mailing list?) – FESCo (abadger1999, 19:13:41)
    1. Adding liasons to fesco list passed (+1:7, 0:1, -1:0) (abadger1999, 19:19:30)

  9. #1230 (Requesting FESCo address Cherokee logo issue) – FESCo (abadger1999, 19:19:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1060984 (nirik, 19:30:08)
    2. https://fedorahosted.org/fesco/ticket/1230#comment:10 (abadger1999, 19:31:18)
    3. https://github.com/cherokee/webserver/commit/965311bf0ff0f00556abfbc425fe2dc9c52f5533 (nirik, 19:33:30)
    4. package maintainer to remove or replace the offensive logo(s). If maintainer refuses or 2 weeks pass, package to be retired from fedora and no longer shipped PASSED (+1:8, 0:0, -1:0) (abadger1999, 19:38:54)
    5. fesco notes that the upstream "censored logo" is also deemed to fall into the offensive category. (abadger1999, 19:39:46)

  10. #1233 (Nonresponsive maintainer: steve) – FESCo (abadger1999, 19:39:57)
    1. decide whether to orphan other packages owned by steve next week since it's not clear if the week since direct email was sent has expired. (abadger1999, 19:46:25)
    2. defered to next week (abadger1999, 19:52:37)

  11. #1179 (Interactions of the various Products) – FESCo (abadger1999, 19:52:59)
  12. Next week's chair (abadger1999, 19:54:51)
    1. t8m to chair next week's meeting (abadger1999, 19:55:27)

  13. Open Floor (abadger1999, 19:55:31)
    1. we'll continue with current time for now (dgilmore is the one most inconvenienced, may have to adapt later) (abadger1999, 19:57:43)


Meeting ended at 20:01:17 UTC (full logs).

Action items

  1. nirik to take care of the mailing list switch
  2. abadger1999 to take care of updating trac and the 2 fesco wiki pages
  3. mattdm to help coordinate the engagement of talking with other teams once we get the list of changes.
  4. sgallagh to send message to devel-announe that talks about where to discuss the initial list of changes to existing Fedora procedures
  5. sgallagh to send what we need next from WGs message to liasons to bring to the next WG meeting
  6. mattdm to check if it's possible to do the anyone-can-repoen-closed-eol


Action items, by person

  1. abadger1999
    1. abadger1999 to take care of updating trac and the 2 fesco wiki pages
  2. mattdm
    1. mattdm to help coordinate the engagement of talking with other teams once we get the list of changes.
    2. mattdm to check if it's possible to do the anyone-can-repoen-closed-eol
  3. nirik
    1. nirik to take care of the mailing list switch
  4. sgallagh
    1. sgallagh to send message to devel-announe that talks about where to discuss the initial list of changes to existing Fedora procedures
    2. sgallagh to send what we need next from WGs message to liasons to bring to the next WG meeting


People present (lines said)

  1. abadger1999 (154)
  2. nirik (111)
  3. sgallagh (93)
  4. mattdm (77)
  5. mitr (39)
  6. t8m (35)
  7. jreznik (31)
  8. pjones (29)
  9. dgilmore (29)
  10. zodbot (20)
  11. jwb (17)
  12. Viking-Ice (16)
  13. halfline (5)
  14. drago01 (2)
  15. mmaslano (0)
  16. notting (0)


Generated by MeetBot 0.1.4.