#fedora-meeting: IRC Support SIG (2014-02-13)
Meeting started by nirik at 18:00:16 UTC
(full logs).
Meeting summary
- init process (nirik, 18:00:17)
- Week in review (nirik, 18:04:06)
- #166 Invite AntiSpamMeta to Fedora channels (nirik, 18:06:44)
- https://fedorahosted.org/irc-support-sig/ticket/166
(nirik,
18:07:05)
- AGREED: will add asm
and check back in 30 days. (nirik,
18:08:56)
- Open Floor (nirik, 18:09:56)
Meeting ended at 18:15:59 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (28)
- nb (8)
- Sonar_Gal (6)
- Sonar_Guy (5)
- zodbot (4)
- someHuman (3)
- EvilBob (1)
Generated by MeetBot 0.1.4.