#fedora-meeting: Env and Stacks (2014-02-25)

Meeting started by mmaslano at 16:02:04 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 16:02:21)
  2. additional repository (mmaslano, 16:04:02)
    1. AGREED: additonal repository will be called playground (+7,-0,0) (mmaslano, 16:19:44)

  3. github-like frontend for copr (mmaslano, 16:19:56)
    1. copr should be able to build from git url (mmaslano, 16:47:39)
    2. ACTION: mmaslano will ask for RFE (mmaslano, 16:47:50)
    3. copr could use spectool -g (or equivalent) to retrieve the tarballs and other sources (mmaslano, 16:55:19)
    4. http://copr-fe.cloud.fedoraproject.org/coprs/toshio/SCL-Test-Python2.4/builds/ (abadger1999, 16:59:48)

  4. what we need to give to fesco about changes for f21 (mmaslano, 17:09:10)
    1. ACTION: abadger1999 to start wiki page for playground repo resources. Group will brainstorm and solidify plans this week. (abadger1999, 17:27:45)


Meeting ended at 17:32:10 UTC (full logs).

Action items

  1. mmaslano will ask for RFE
  2. abadger1999 to start wiki page for playground repo resources. Group will brainstorm and solidify plans this week.


Action items, by person

  1. abadger1999
    1. abadger1999 to start wiki page for playground repo resources. Group will brainstorm and solidify plans this week.
  2. mmaslano
    1. mmaslano will ask for RFE


People present (lines said)

  1. abadger1999 (71)
  2. mmaslano (66)
  3. tjanez (40)
  4. hhorak (19)
  5. samkottler (6)
  6. zodbot (6)
  7. drieden (6)
  8. nirik (3)
  9. pkovar (2)
  10. drago01 (1)
  11. pingou (1)
  12. hhorak_eng (1)
  13. pjones (1)
  14. bkabrda (0)
  15. juhp (0)


Generated by MeetBot 0.1.4.