14:00:51 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:51 <zodbot> Meeting started Mon Mar 3 14:00:51 2014 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:51 <randomuser> #meetingname Fedora Docs
14:00:51 <randomuser> #topic Roll Call
14:00:51 <zodbot> The meeting name has been set to 'fedora_docs'
14:02:01 * roshi is here
14:03:02 <mpduty> I am Mohan Prakash to participate in Fedora docs meeting, how do I answer to the roll call
14:03:53 <randomuser> mpduty, just like you did :)
14:03:58 <roshi> Typically just say you're here :)
14:04:19 <mpduty> ok
14:04:28 <randomuser> morning, roshi
14:05:00 <roshi> Morning
14:05:22 * jjmcd
14:06:01 * pkovar
14:06:08 * jhradilek <--
14:08:02 <randomuser> #topic New Writers
14:08:17 <randomuser> any new writers here to check in?
14:08:42 <mpduty> yes, I want to contribute
14:09:00 <randomuser> mpduty, great! where are you in the process?
14:09:36 <mpduty> Perhaps a wiki page is needed on burning ISO, I thought I could do that
14:09:56 <randomuser> well, we do have a Guide dedicated to that topic
14:10:08 <randomuser> ...and multiple wiki pages
14:10:39 <mpduty> ok
14:11:29 <randomuser> mpduty, have you read the docs onboarding wiki pages, starting at https://fedoraproject.org/wiki/Docs_Project?rd=DocsProject ?
14:12:04 <randomuser> ha, i found your intro email
14:12:12 * randomuser sips coffee
14:13:16 <randomuser> mpduty, why don't you pull readme-burning-isos and take a look; if you see room for improvement, attach a patch to a bug report
14:13:44 <randomuser> mpduty_, I can give you links and and guidance in #fedora-docs after the meeting
14:14:04 <mpduty_> sure, that will be a good help
14:14:13 <randomuser> any other new writers?
14:15:35 <randomuser> okay, let's move on to FAD then
14:15:52 <randomuser> #link https://fedoraproject.org/wiki/Docs_FAD_2014
14:16:33 <randomuser> one of the things I'd like to deal with at the FAD is to figure out what we should do to represent the multi-product Fedora
14:16:47 <randomuser> ...and then figure out what we *can* do
14:17:32 <randomuser> it occurred to me that there might be product stakeholders in both Brno and Raleigh
14:17:43 <randomuser> Sparks, you might know better
14:18:37 <randomuser> ...
14:18:42 * lnovich is here
14:19:03 <randomuser> anyway, sitting down with such people at a prearranged time might be a good idea
14:19:31 <roshi> true
14:20:07 <lnovich> what sort of people / information would be beneficial?
14:20:46 <randomuser> people that would want to participate in a discussion about how fedora docs will represent the multiple Fedora products
14:20:50 <randomuser> WG expectations, etc
14:21:54 <randomuser> It should be discussed on lists too, just pointing out the opportunity for a face-to-face
14:22:04 * Sparks is here
14:22:12 <pkovar> i think we could ask eg jreznik to join us for that discussion
14:22:16 <pkovar> as he is based in brno
14:22:39 <randomuser> yeah, jreznik ++
14:23:27 * jreznik is here
14:23:33 <jreznik> re-reading backlog
14:24:10 <randomuser> jreznik, we're getting together 21MAR - 23MAR
14:24:18 <randomuser> there's probably pizza in it for you
14:24:46 <jreznik> free pizza? I'm in!
14:25:14 <lnovich> gee if it works that easily can we get more folks in Brno on board?
14:25:21 <jhradilek> jreznik: Sign up here: https://fedoraproject.org/wiki/Docs_FAD_2014#Brno
14:25:23 <jreznik> it's a good idea to have a bridge
14:26:11 * randomuser notes we probably don't have a lot more funding for broad invitations
14:26:22 <randomuser> but hey, if people are just down the hall, let's talk to them
14:26:52 <jreznik> yep
14:27:08 <jreznik> jhradilek: signed up
14:27:17 <jreznik> thanks for heads up
14:27:28 <pkovar> good :-)
14:27:36 <lnovich> there are lots of people just down the hall
14:27:47 <jreznik> lnovich: hundreds!
14:28:33 <jjmcd> Sounds like Sparks needs to up the pizza budget
14:29:30 <randomuser> otherwise, we all know when the FAD is and why, right?
14:29:44 <randomuser> and everyone knows how they're getting there?
14:29:48 <lnovich> we don't know what
14:30:39 <randomuser> !
14:31:55 <randomuser> well, there's a rough outline on the wiki page
14:32:09 <lnovich> Meaning - we need to have a better looking agenda
14:32:33 <jreznik> pkovar: Zimbra invitation would help me a lot not to forget :)
14:33:27 <lnovich> does anyone want a tutorial on anything in particular? I am willing to run a session
14:34:23 <randomuser> lnovich, what's on the menu?
14:35:14 <lnovich> tell me topics that tutorials are wanted for and I can tell you if I can prepare something in time
14:36:21 * jreznik would like to see a bit more general one with workflows, what's needed for release etc. - he is aware of it but more details would help and it could be recorded and published for any other newcomers
14:37:04 <randomuser> jreznik, part of our agenda is to refresh the contributor docs
14:37:23 <randomuser> it would be good to have an elaboration of what that means in advance, though
14:38:14 <randomuser> ahem, let's move on to Guides
14:38:21 <randomuser> #topic Guide status
14:38:38 <randomuser> Capesteve, looks like the Networking Guide is coming together
14:38:56 <randomuser> ( and needs a bz component )
14:38:57 <Capesteve> pkovar published that for us
14:39:26 <Capesteve> pkovar will publish SysAdmin Guide soon
14:40:09 <lnovich> I'm hoping to have my guide ready by FAD
14:41:18 <randomuser> that
14:41:21 <randomuser> hrm
14:41:31 <randomuser> lnovich, that's great, looking forward to it
14:42:05 <randomuser> anything else on Guides?
14:42:35 * roshi has nothing
14:43:04 <randomuser> #topic Outstanding BZ Tickets
14:43:13 <randomuser> #link http://tinyurl.com/lbrq84
14:43:38 <randomuser> please take a moment to glance over out bugs, and point out any that should be discussed
14:44:06 <Cydrobolt> Is this Bug-Zappers?
14:44:24 <randomuser> Cydrobolt, this is docs - QA is later today, bugzappers is EOL
14:44:40 <Cydrobolt> Okay, ty
14:46:11 <randomuser> oh, before I forget, RN Beat pages are cleared and ready for input
14:46:32 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
14:46:54 <randomuser> i'll tackle the assignment table next
14:47:05 <randomuser> #info beats pages are ready for contributino
14:47:21 <Sparks> Good grief it is that time again?
14:47:25 <Sparks> ...already?
14:47:33 <lnovich> guess so sparks
14:48:07 <randomuser> I'm hoping it won't be so painful if we start early
14:49:39 <randomuser> #topic release notes
14:49:44 <randomuser> why not
14:50:19 <randomuser> So, I'm going to start this cycle by outlining areas that should be researched for a given beat in the beat's Talk: page
14:50:47 <randomuser> packages to check, projects to catch up on, people to talk to, etc
14:50:58 <lnovich> ok
14:51:26 <randomuser> hopefully that will make it easier for others to step in and follow up on the outline, instead of handing them a category and instructions to "figure it out" :)
14:52:19 <randomuser> #info use Talk: pages to outline beats todo
14:52:45 <Sparks> randomuser: Are you going to start contacting the previous beat writers?
14:52:53 <lnovich> Does everyone here know how to write a beat?
14:53:15 <mpduty> I don't
14:53:18 <randomuser> Sparks, yeah, and send out lots of mails to lists asking for participation
14:53:42 <lnovich> mpduty would you like to write one?
14:53:53 <Sparks> randomuser: Okay, I'll probably help John with the Amateur Radio stuff and wouldn't mind trying my hand at documenting the new SELinux stuff.
14:54:17 <lnovich> I can take the libvirt/virt stuff
14:54:22 <randomuser> awesome
14:54:26 <mpduty> I don't have much idea how to write a beat, but I can write
14:54:27 <jjmcd> Do we have any AR changes? Seems to have been quiet lately
14:54:46 <randomuser> Sparks, i was hoping you could take the cert stuff too - that all confuses my pants off
14:55:34 <Sparks> randomuser: Yeah, I can do that. I've already wrote some of it up for the Security Guide
14:55:57 <lnovich> mpduty I can help you offline when you're ready
14:56:03 <randomuser> the SELinux stuff really needs some work
14:56:18 <Sparks> jjmcd: Yeah, no big changes but I figured we could mention some of the recent upgrades. CQRLOG has had a pretty big feature bump recently.
14:56:38 <mpduty> Inovich, ok I shall participate
14:56:45 <randomuser> we could probably throw 100s of man hours into updating guides with info from dan walsh's blog
14:57:26 <Sparks> randomuser: Agreed
14:57:54 <randomuser> ..and probably should
14:58:30 <randomuser> just a few minutes left, if you were saving anything, now's the time
14:58:43 <lnovich> pick a title you're interested in mpduty - easier topics are those with a developer attached
14:59:36 <randomuser> #action randomuser to mail writer and developer contacts for beats to ask for participation
14:59:54 <mpduty> Inovich, I have to browse through the topics, could you guide me, like give me some links?
15:00:25 <randomuser> mpduty, to some extent, finding the things to read is part of the work that needs to be done
15:00:59 <Sparks> #action Sparks to review the ARG for completeness
15:01:00 <mpduty> OK
15:01:24 <randomuser> mpduty, but we can talk in #fedora-docs
15:01:37 <randomuser> thanks for coming, everyone
15:01:43 <randomuser> #endmeeting