#fedora-meeting: Env and Stacks (2014-03-04)

Meeting started by mmaslano_ at 13:00:45 UTC (full logs).

Meeting summary

  1. init process (mmaslano_, 13:01:01)
  2. additional repository - Playground requirements (mmaslano, 13:03:05)
    1. how do updates work (rolling? bodhi? Will we constantly be regenerating the repodata [like the rawhide build repo?]) (mmaslano, 13:07:16)
    2. rolling + constantly regenerating repodata (mmaslano, 13:10:26)
    3. one repo per Fedora release + arch (tjanez, 13:11:14)
    4. daily push (mmaslano, 13:12:25)
    5. no bodhi yet (mmaslano, 13:14:02)
    6. Do we trust this person to keep the repo up to date and address serious bugs/security issues. (mmaslano, 13:20:50)
    7. we could always have the fedora-playground-release package "Obsoletes: badapp-$version" (mmaslano, 13:29:09)
    8. is there a testing repo? (mmaslano, 13:42:12)
    9. testing repo - not needed, testing are coprs (mmaslano, 13:43:07)
    10. The repo will attempt to do automatic package review, falling back to human intervention on known trouble cases such as Obsoletes. (tjanez, 14:02:13)
    11. ACTION: tjanez will add comments from our today's meeting to Open Questions (mmaslano, 14:09:55)


Meeting ended at 14:16:56 UTC (full logs).

Action items

  1. tjanez will add comments from our today's meeting to Open Questions


Action items, by person

  1. tjanez
    1. tjanez will add comments from our today's meeting to Open Questions


People present (lines said)

  1. sgallagh (99)
  2. mmaslano (72)
  3. juhp (47)
  4. tjanez (44)
  5. hhorak (21)
  6. sochotni (11)
  7. bkabrda1 (10)
  8. pingou (9)
  9. zodbot (6)
  10. mmaslano_ (4)
  11. pkovar (2)
  12. rwmjones (1)
  13. bkabrda (0)
  14. samkottler (0)
  15. abadger1999 (0)
  16. drieden (0)


Generated by MeetBot 0.1.4.