#fedora-meeting: EMEA ambassadors 2014-03-05
Meeting started by sesivany at 21:00:02 UTC
(full logs).
Meeting summary
- Roll Call (sesivany, 21:00:08)
- Announcements (sesivany, 21:03:08)
- Requests (sesivany, 21:06:07)
- Funding request for Fabian Affolter for CLT
2014 (sesivany,
21:08:00)
- https://fedorahosted.org/emea-swag-tracking/ticket/351
(sesivany,
21:08:08)
- AGREED: The ticket
#351 has been approved. (sesivany,
21:10:03)
- Funding Request for Giannis Konstantinidis for
OSCAL 2014 (sesivany,
21:11:46)
- https://fedorahosted.org/emea-swag-tracking/ticket/354
(sesivany,
21:11:51)
- AGREED: The ticket
#354 has been approved. (sesivany,
21:16:07)
- Swag production for Q1 (sesivany,
21:17:02)
- https://fedorahosted.org/emea-swag-tracking/ticket/356
(sesivany,
21:17:05)
- AGREED: The ticket
#356 has been approved. (sesivany,
21:24:46)
- Events (sesivany, 21:39:42)
- ACTION: sesivany to
ask twohot and anishjp if they could help out with IDLELO 6.
(sesivany,
21:45:50)
- https://fedoraproject.org/wiki/IDLELO_6
(sesivany,
21:48:44)
- Ambassador's schedule (sesivany, 21:58:39)
- F21 won't most likely be released before
October. (sesivany,
22:00:48)
- Openfloor (sesivany, 22:05:02)
Meeting ended at 22:14:36 UTC
(full logs).
Action items
- sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
Action items, by person
- anishjp
- sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
- sesivany
- sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
- twohot
- sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
People present (lines said)
- sesivany (110)
- zodbot (21)
- thunderbirdtr (20)
- zoltanh7211 (18)
- mailga (16)
- kmf (12)
- anishjp (12)
- giannisk (10)
- nehardido_ (9)
- RGeri77 (7)
- nehardido (6)
- bookwar_ (6)
- robyduck (5)
- mohamed94 (4)
- b10n1k (4)
- edgates (4)
- sidki (3)
- mjg59 (2)
- CzP (2)
- mitzie (2)
- johe (1)
- bookwar1 (1)
- twohot (1)
Generated by MeetBot 0.1.4.