#fedora-meeting: Env and Stacks (2014-03-11)

Meeting started by mmaslano at 16:04:33 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 16:04:57)
    1. April 7th is deadline for Change proposals, no new big changes which means interaction of more projects/people or more releng work can be added (mmaslano, 16:14:42)
    2. https://fedorahosted.org/fesco/ticket/1221#comment:28 <= that's what I was remembering... not sure it's the right ticket. (abadger1999, 16:15:09)
    3. AGREED: Playground repo: mirroring - no mirroring at start accepted (+5,-0,0) (mmaslano, 16:21:07)
    4. Playground repo: mirroring https://lists.fedoraproject.org/pipermail/env-and-stacks/2014-March/000288.html (mmaslano, 16:21:22)
    5. AGREED: Playground repo: self-hosting - Playground must be selfhosted (passed, no-one objected on mailing list) (mmaslano, 16:22:32)
    6. Playground repo: self-hosting https://lists.fedoraproject.org/pipermail/env-and-stacks/2014-March/000289.html (mmaslano, 16:22:53)

  2. deltarpms for the Playground repo (tjanez, 16:23:48)
    1. AGREED: deltarpms are Optional but nice to have. (mmaslano, 16:33:15)

  3. signing packages for Playground (mmaslano, 16:34:00)
    1. implemenation of signing will take probably 4 monts (mmaslano, 16:34:14)
    2. ACTION: mmaslano will investigate with msuchy if it can be signed outside of COPR, why it takes 4 months, how to sign only some packages, .... (mmaslano, 16:40:21)

  4. will fedup support upgrades with packages there? (mmaslano, 16:41:28)
    1. AGREED: encourage packagers (via documentation) to take care that their packages properly survive Fedora upgrades (mmaslano, 17:10:01)
    2. we'll also implement a way to automatically notify the package owners about broken dependencies, etc. (tjanez, 17:11:40)

  5. multilib support in Playground (mmaslano, 17:12:31)
    1. AGREED: multilib is nice to have, just document it (mmaslano, 17:26:12)


Meeting ended at 17:33:48 UTC (full logs).

Action items

  1. mmaslano will investigate with msuchy if it can be signed outside of COPR, why it takes 4 months, how to sign only some packages, ....


Action items, by person

  1. mmaslano
    1. mmaslano will investigate with msuchy if it can be signed outside of COPR, why it takes 4 months, how to sign only some packages, ....


People present (lines said)

  1. mmaslano (71)
  2. abadger1999 (68)
  3. tjanez (65)
  4. hhorak (25)
  5. zodbot (5)
  6. pkovar1 (4)
  7. drieden (4)
  8. tflink (3)
  9. pingou (1)
  10. bkabrda (0)
  11. samkottler (0)
  12. juhp (0)
  13. pkovar (0)


Generated by MeetBot 0.1.4.