#fedora-meeting: kde-sig

Meeting started by rdieter at 15:07:18 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:07:28)
    1. rdieter dvratil ltinkl Kevin_Kofler present (rdieter, 15:10:01)

  2. agenda (rdieter, 15:10:25)
    1. https://fedoraproject.org/wiki/Fedora_Plasma_Product (ltinkl, 15:12:09)
    2. mbriza present (rdieter, 15:12:19)
    3. jgrulich present (ltinkl, 15:12:40)

  3. https://fedoraproject.org/wiki/Fedora_Plasma_Product (rdieter, 15:12:59)
    1. tosky present (ltinkl, 15:14:51)
    2. than present (rdieter, 15:19:07)
    3. pino|work danofsatx-work present (rdieter, 15:21:15)
    4. AGREED: Fedora Plasma Product mission statement (ltinkl, 15:34:25)

  4. https://fedoraproject.org/wiki/Fedora_Plasma_Product/Governance (ltinkl, 15:37:36)
    1. AGREED: Fedora Plasma Governance (ltinkl, 15:40:09)
    2. https://fedorahosted.org/board/ticket/176 (sgallagh, 15:52:40)

  5. open discussion (rdieter, 16:02:28)


Meeting ended at 16:03:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ltinkl (63)
  2. rdieter (51)
  3. Kevin_Kofler (50)
  4. mjg59 (27)
  5. sgallagh (11)
  6. zodbot (6)
  7. mbriza (5)
  8. danofsatx-work (5)
  9. pino|work (3)
  10. jgrulich (3)
  11. dvratil (3)
  12. than (3)
  13. tosky (2)
  14. mmaslano (2)
  15. jwb (2)
  16. randomuser (1)


Generated by MeetBot 0.1.4.