14:01:24 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:24 <zodbot> Meeting started Mon Mar 17 14:01:24 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:24 <randomuser> #meetingname Fedora Docs
14:01:24 <randomuser> #topic Roll Call
14:01:24 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:39 * lnovich is here
14:01:43 * jjmcd 
14:01:44 <nb> .hellomynameis nb
14:01:45 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
14:02:10 * zoglesby 
14:03:04 * jhradilek needs coffee.
14:03:08 <jsmith> .hellomynameis jsmith
14:03:09 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
14:03:09 * pkovar is here
14:03:22 * yruseva here
14:03:25 <jhradilek> jsmith: Nice.
14:03:30 * Capesteve waves
14:03:34 * lnovich sends virtual coffee to jhradilek
14:03:35 * ciupicri is here
14:04:07 * pbokoc 
14:05:20 <Guest15224> Suresh Sukhdeo in as guest
14:05:34 <randomuser> awesome, good turnout
14:05:56 <randomuser> #topic New Writer check-in
14:06:09 <randomuser> Do we have any new writers here today?
14:06:37 <jrusnack> randomuser: Hello :)
14:07:38 * Sparks is here
14:07:39 <jrusnack> I`m from Red Hat`s security team and I`d like to contribute to Fedora Security Team guides
14:07:48 <lnovich> fantastic!!
14:08:28 <jrusnack> work in progress: https://github.com/jrusnack/Secure_Ruby_Development_Guide
14:08:42 <randomuser> jrusnack, welcome!!
14:09:05 * randomuser glances
14:09:07 <jrusnack> randomuser: thank you ! nice to meet you all
14:09:25 <Sparks> randomuser: I can vouch for jrusnack
14:09:28 <jrusnack> Sparks is already aware
14:09:30 <lnovich> where are you located?
14:09:33 <Sparks> I won't but I can.  :)
14:09:34 <jrusnack> Brno
14:09:42 <lnovich> free this weekend?
14:09:44 <randomuser> i thought you might be aquainted with Sparks :)
14:09:48 <pbokoc> nice
14:09:52 <lnovich> we
14:10:01 <lnovich> we're having a meeting in Brno
14:10:13 <Sparks> randomuser: Remind me to talk about the Secure Ruby Development Guide when we get to that part of the show.
14:10:26 <randomuser> ACK
14:10:34 <jrusnack> I have a trip to SVK planned for this weekend, we`ll see what I can do about it, I`d love to join
14:11:06 <randomuser> jrusnack, have you read much on our processes? any questions for now?
14:11:39 <jrusnack> randomuser: read through wiki, but I still don`t know much about processes
14:12:28 <randomuser> jrusnack, the wiki is a little dated :) That's one motivation for our upcoming FAD ( work meeting )
14:12:50 <jrusnack> randomuser: so, what to do to get the guide published ? :)
14:12:53 <randomuser> jrusnack, be free with questions, and if you note something incorrect or dated, speak up!
14:12:58 <randomuser> then we can correct
14:13:14 <jrusnack> is there a review process ?
14:13:45 <randomuser> jrusnack, not really. THere's an informal "are you going to follow through on this" expectation
14:14:01 <randomuser> jrusnack, http://fedoraproject.org/wiki/Creating_a_new_guide
14:14:33 <jrusnack> randomuser: awesome, havent seen this yet, thanks !
14:14:43 <randomuser> when you have the fedorahosted repo set up, since you're already using git, you can just add a remote and push
14:15:10 <jrusnack> yup, I`ll sort it out
14:15:23 <randomuser> jrusnack, please send an introduction to docs@fp.o and we'll get you sponsored in the appropriate FAS groups
14:16:10 <lnovich> if you need help during your timezone, I am usually around, as I am 1 hour ahead of Brno
14:16:17 <jrusnack> randomuser: sure, I`ll do that
14:16:24 <randomuser> there's often someone in #fedora-docs to help, do keep in touch
14:16:39 <jrusnack> lnovich: thank you ! :) where are you located then ?
14:16:44 <lnovich> Israel
14:16:52 <jrusnack> coming to brno ?
14:16:53 <lnovich> I will be in Brno on Thursday
14:17:02 <lnovich> I am attending the meeting
14:17:29 <jrusnack> awesome, I`d love to meet you then ;)
14:17:58 <randomuser> Any other new writers today?
14:19:16 <randomuser> ok, we'll move on. Welcome again, jrusnack
14:19:30 <jrusnack> thank you guys !
14:19:46 <randomuser> #topic Publican/Publishing
14:20:33 <randomuser> Sparks put up some instructions on the wiki, let me find a link
14:20:58 <randomuser> #link http://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Kojihttp://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Koji
14:21:41 <randomuser> #info instructions for publishing to koji on wiki
14:22:01 <randomuser> any volunteers to mark that up and edit the documentation guide accordingly?
14:22:48 <randomuser> oh, Sparks - do we need a releng request per lang?
14:23:18 <Sparks> randomuser: Yes.
14:23:26 <jhradilek> randomuser: If nobody else wants to do it, I certainly can mark it up and include it in hte Documentation Guide.
14:23:44 <randomuser> jhradilek, sold!
14:23:49 <Sparks> randomuser: Each language, each release.  I believe nirik is thinking about trying to make some sort of self-service portal
14:24:03 <randomuser> cool
14:24:04 <jhradilek> randomuser: I'll work on it later tonight then. :)
14:24:20 * Sparks wonders if nb knows anything about the backend server and its status
14:24:25 <randomuser> Sparks, nirik - even a cli wrapper would be cool
14:24:27 * nirik reads up to see what he was volenteered for
14:24:29 <nb> Hello
14:24:34 <nb> the backend server exists
14:24:51 <nb> docs01.dev.cloud.fedoraproject.org is only accessible to people we manually add their ssh key to
14:24:51 <randomuser> last I checked, we could not log in to it
14:25:09 <nb> docs-backend01.phx2.fedoraproject.org is accessible to anyone in sysadmin-docs
14:25:15 <nb> but has to be proxied to through bastion
14:25:33 <nirik> yes, I made a backend server a long time ago. I was waiting for there to be actual rpms to install on it so we could test it out before pointing any syncing to it. ;)
14:25:56 <nb> .members sysadmin-docs
14:25:57 <zodbot> nb: Members of sysadmin-docs: immanetize @nb +rlandmann sparks zoglesby
14:26:00 <yruseva> jhradilek, or I can do it?
14:26:03 <randomuser> hrmm.. now i remember nb saying something about resetting GAuth after updating phone firmware, maybe that's my problem
14:26:14 <Sparks> nirik: There should be rpms available now!
14:26:32 <nb> Sparks, we have to get all the ansible stuff done first
14:26:44 <Sparks> nb: Well what are you waiting on?
14:26:44 <nb> which we work on on the dev serer
14:26:46 * Sparks ducks
14:26:59 * nb waiting on time.  hoping to work on it at the FAD
14:27:07 <nirik> great. if you could add some pointers to them in the ticket we can look at how we want to do the installing.
14:27:08 <nb> Sparks, do we actually have publican and docs built yet? in koji?
14:27:30 <randomuser> we do - but not docsite-publican iirc
14:27:36 <randomuser> which might be important
14:27:48 <nb> yeah, i think docsite-publican is the main page
14:27:51 <nb> although not sure, we need rudi
14:28:02 <nb> which i think he is planning on virtually attending at least some of the FAD
14:28:08 <randomuser> prudent to build it to be sure
14:28:54 <nb> +1
14:28:57 <randomuser> any volunteers to build docsite-publican?
14:29:09 * nb saw randomuser raise his hand
14:29:13 <nb> :)
14:29:18 * nb can try to
14:30:45 <randomuser> i can do it too, nb
14:31:12 <nb> which branch should i make the SRPM from?
14:31:13 <randomuser> we can sort it out this evening if you want
14:31:16 <nb> ok
14:31:23 <randomuser> iirc there's only master
14:31:37 <randomuser> #action randomuser or nb to publish docsite-publican to el60docs
14:31:44 <randomuser> #undo
14:31:44 <zodbot> Removing item from minutes: ACTION by randomuser at 14:31:37 : randomuser or nb to publish docsite-publican to el60docs
14:31:48 <randomuser> #action randomuser or nb to publish docsite-publican to el6-docs
14:32:49 <randomuser> #topic Guide Status
14:33:33 <randomuser> #info Use the task list to help new contributors, https://fedoraproject.org/wiki/Category:Docs_Project_tasks
14:34:03 <randomuser> #info many guides have wishlists on the wiki to track plans
14:34:19 <randomuser> #action randomuser to add wishlist column to guides table
14:34:34 <randomuser> are we all happy with using a wishlist page instead of Trac, btw?
14:34:45 <Sparks> yes
14:35:08 <Sparks> randomuser: I suspect moving the wishlist into BZ might be good if people will start looking for tasks to complete in BZ.
14:35:53 <randomuser> Sparks, IMO the wishlist would be a good place to whiteboard, then cite BZs as plans develop
14:36:15 <Sparks> ya
14:36:31 <randomuser> BZ is great for task tracking, but not so much for strategizing
14:37:32 <zoglesby> +1
14:37:43 <randomuser> Any guide owners with guide-specific news?
14:38:07 <ciupicri> I'm not an owner but Live Images points to https://fedorahosted.org/readme-live-image/ which doesn't say anything
14:38:38 <randomuser> link, ciupicri ?
14:38:41 <ciupicri> and there's no source
14:38:48 <ciupicri> it's in the table from https://fedoraproject.org/wiki/Category:Docs_Project_tasks
14:38:54 <randomuser> ah
14:39:31 <randomuser> those trac instances don't always reflect the new cgit url
14:39:44 <randomuser> but there hasn't been any work on that in my time
14:40:07 <randomuser> maybe readme-burning-isos would be a better fit for whatever you're working on?
14:40:41 <ciupicri> I don't have any plans, I've only looked randomly now at that table
14:40:56 <Sparks> I've published the Secure Ruby Development Guide to the new publishing system.  It should be ready to go whenever that system gets stood up.
14:41:44 <jrusnack> Sparks: thank you !
14:42:39 <randomuser> crickets... should we move on to FAD?
14:42:49 <Sparks> FAD?  There's a FAD?
14:42:53 <nb> lol
14:43:01 <lnovich> The Virt. Dep. and Admin guide is in progress - hoping to have a new version at the FAD
14:43:39 <randomuser> cool, looking forward to it, lnovich
14:44:11 <randomuser> #topic Docs Activity Day
14:44:37 <randomuser> #link https://fedoraproject.org/wiki/Docs_FAD_2014#Proposed_Agenda
14:44:52 <randomuser> #info please review and edit the proposed agenda as needed
14:45:25 <randomuser> Sparks, did you get the meeting room reserved?
14:45:45 <randomuser> ... and hotel rooms, now that I think of it?
14:45:56 <Sparks> randomuser: Wait, we needed hotel rooms?
14:46:07 <nb> we have 4 hotel rooms reserved i believe
14:46:10 <nb> we need to cancel 2
14:46:22 <nb> Sparks is handling them i think
14:46:23 <Sparks> #info We'll be in the Shadowman room on the 9th floor Friday, Saturday, and Sunday.
14:46:57 <Sparks> #info We'll be using Bluejeans for video teleconferencing.  If anyone would like to join us that way please send me an email.
14:47:27 <lnovich> if you guys in Raleigh go out there's a comedy club that my former housemate is a headliner for called ComedyWorx
14:47:40 <jhradilek> #info In Brno, we will be in the Hvannadalshnukur room.
14:47:51 <randomuser> is bluejeans a RH internal thing. Sparks ?
14:47:55 <lnovich> do I have to say that outloud?
14:48:01 <Sparks> jhradilek: Seriously, how many times did you have to check your spelling when typing that?
14:48:06 <randomuser> lol, jhradilek, nobody's going to believe that
14:48:12 <Sparks> lnovich: Yes
14:48:32 <Sparks> randomuser: It's not an internal thing.  We contract with the company (bluejeans.com I think).
14:48:41 <randomuser> neat
14:49:37 <Sparks> lnovich: It's like the secret knock, you have to say the room name three times fast before being allowed in.
14:49:40 <jhradilek> Sparks: Not even once, I use copy and paste. ;)
14:49:48 <Sparks> jhradilek: Cheater
14:49:54 <jhradilek> And I am not kidding, this is the meeting room I reserved for us. :)
14:50:26 <pbokoc> actually I think the room name used to be completely different, but everyone's copypasting it, so if one person makes a typo, it's in the name forever
14:50:36 <randomuser> actually, i have a vague recollection of jiri joking about something like that
14:51:16 <jhradilek> randomuser: For the record, we also have Hvitalaekjarfjall, Thuridhartindur, and Birnudalstindur.
14:51:47 <randomuser> ah, of course, it must have been hvitalaekjarfall
14:51:49 <jrusnack> yeah, in this context Hvannadalshnukur seems just fine :)
14:52:29 <randomuser> looks like we're set with arrangments, then
14:52:29 <lnovich> great sparks
14:52:47 <randomuser> thanks to nb, Sparks, jhradilek, suehle for getting all that done
14:52:56 <nb> Sparks, so you will cancel the extra hotel rooms?
14:53:04 * nb doesn't want us to end up getting charged for rooms we do not need
14:53:29 <Sparks> nb: I suppose
14:53:52 <nb> #info Sparks to change us from reserving 4 hotel rooms to reserving 2 hotel rooms
14:54:23 <nb> #info nb to coordinate arrangements for a meal or two during the FAD
14:54:32 <randomuser> that's what, 1, sparks 1, randomuser + jsmith on points?
14:54:56 <nb> jsmith is being paid for by Fedora now
14:55:05 <nb> so sparks, nb, randomuser, jsmith
14:55:11 <nb> not sure roommates, we can arrange that sometime
14:55:15 <nb> but 2 people to each room
14:55:30 * randomuser notes he is bringing his second person with
14:55:34 <Sparks> nb: I'm picking up jsmith on my way down on Thursday
14:55:36 <nb> randomuser, oh, i forgot that
14:55:57 <nb> we will talk about hotel rooms after the meeting
14:56:04 <randomuser> ACK
14:56:08 <Sparks> nb randomuser: When are you going to arrive?
14:56:15 <nb> late thursday night
14:56:18 <nb> like 23:00 or so
14:56:20 <randomuser> Sparks, mid-late afternoon thurs
14:56:35 <Sparks> Okay
14:56:51 * randomuser checks
14:57:15 <lnovich> rain is predicted in Brno on Sunday - when it rains, does it pour?
14:57:36 <randomuser> landing ~1500, Sparks
14:57:46 <pbokoc> lnovich, well, occasionally... but for the last few months, if it did rain, it was pretty light
14:57:53 <jhradilek> +1
14:57:59 <jhradilek> I wouldn't be too worried about it.
14:58:02 <Sparks> nb: So three rooms, Thursday through Sunday or Monday?
14:58:32 <nb> I will be leaving like 8-9 monday morning
14:58:44 <nb> Sparks, randomuser when are you leaving?L
14:58:51 <randomuser> nb, 0600
14:58:51 <nb> and /me is not sure when jsmith is leaving either
14:59:12 * randomuser opts for minimal travel time when possible
14:59:31 <nb> Sparks, i'm thinking probably we will need 3 rooms through monday
14:59:58 <randomuser> we'd better work out further logistics in #fedora-docs
15:00:19 <nb> yeah
15:00:26 <randomuser> since out time is up
15:00:33 <randomuser> thanks for coming everyone!
15:00:37 <randomuser> #endmeeting