#fedora-meeting: Env and Stacks (2014-03-18)

Meeting started by mmaslano at 13:00:34 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 13:00:50)
  2. Signing of packages for the Playground repo (tjanez, 13:07:12)
    1. signing packages - hw needed and few months of work (mmaslano, 13:08:22)
    2. next visit in PHX by fedora-infra is scheduled aprox. in half a year (mmaslano, 13:09:23)
    3. as workaround can be rpmsign used for packages heading to Playground (mmaslano, 13:14:04)
    4. sigul, mitr said "it is old code, and if you will deploy it, you should migrate to pgp2" we do not touch it in koji, because it works :) (mmaslano, 13:14:35)
    5. obs-signd is used in OBS but it is generic and can be used by Copr (mmaslano, 13:17:12)

  3. Do we allow conflicts with packages in the main repo? (mmaslano, 13:32:47)
    1. AGREED: conflicts within Playground repo will be discussed and decided on mailinig list. (mmaslano, 13:58:12)


Meeting ended at 14:11:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tjanez (44)
  2. mmaslano (43)
  3. msuchy (27)
  4. juhp_ (26)
  5. bkabrda (17)
  6. jreznik (9)
  7. zodbot (4)
  8. pkovar (1)
  9. samkottler (0)
  10. abadger1999 (0)
  11. juhp (0)
  12. drieden (0)
  13. hhorak (0)


Generated by MeetBot 0.1.4.