#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:05:21 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:05:29)
    1. Kevin_Kofler, jgrulich, ltinkl, tosky, rdieter, than_, danofsatx-work, jreznik present. (Kevin_Kofler, 15:10:47)
    2. mbriza also present, dvratil absent. (Kevin_Kofler, 15:12:51)

  2. Agenda (Kevin_Kofler, 15:13:04)
    1. Plasma Next from dvratil's COPR repository is now working. (Kevin_Kofler, 15:14:15)
    2. http://techbase.kde.org/Schedules/Plasma/2014.6_Release_Schedule → first Alpha release is next thursday (jgrulich, 15:17:18)

  3. KDE Frameworks 5, Plasma Next (Kevin_Kofler, 15:19:20)
  4. Fedora Plasma Product (Kevin_Kofler, 15:42:49)
    1. https://fedoraproject.org/wiki/Fedora_Plasma_Product/PRD#Case_1:_Scientist (Kevin_Kofler, 15:47:26)
    2. ACTION: rdieter to submit the Fedora Plasma Product proposal to Fesco (ltinkl, 15:53:41)
    3. https://fedoraproject.org/wiki/Fedora_Plasma_Product/Integration – Default apps. (Kevin_Kofler, 16:06:18)


Meeting ended at 16:09:14 UTC (full logs).

Action items

  1. rdieter to submit the Fedora Plasma Product proposal to Fesco


Action items, by person

  1. rdieter
    1. rdieter to submit the Fedora Plasma Product proposal to Fesco


People present (lines said)

  1. Kevin_Kofler (83)
  2. rdieter (27)
  3. ltinkl (21)
  4. jreznik (15)
  5. jgrulich (12)
  6. tosky (9)
  7. zodbot (5)
  8. redi_ (1)
  9. danofsatx-work (1)
  10. mbriza (1)
  11. tjanez (1)
  12. than_ (1)


Generated by MeetBot 0.1.4.