01:03:45 <award3535_> #startmeeting FAmNA
01:03:45 <zodbot> Meeting started Wed Mar 26 01:03:45 2014 UTC.  The chair is award3535_. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:03:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:04:08 <zodbot> award3535_: Error: Can't start another meeting, one is in progress.
01:04:31 <dan408---> kind of here
01:04:32 <award3535_> #topic Roll Call
01:04:48 <jsandys> Jeff Ssndys, from my android, commuting
01:04:54 <dan408---> be home in 5
01:05:02 * masta is half here
01:05:22 <award3535_> dan408 cool I just started the meeting please take over when you arrive
01:05:40 <dan408---> ok just wait 5 please
01:06:01 <masta> award3535_: use #chair to let him do so when he gets where he is going
01:06:08 <award3535_> #chair award3535 dan408 masta jsandys rbereron
01:06:08 <zodbot> Current chairs: award3535 award3535_ dan408 jsandys masta rbereron
01:06:20 <dan408---> chair dan408- not this one
01:07:34 <award3535_> #chair dan408- masta jsandys rbergeron
01:07:34 <zodbot> Current chairs: award3535 award3535_ dan408 dan408- jsandys masta rbereron rbergeron
01:08:04 <award3535_> #topic Announcements
01:08:33 <award3535_> #topic Announcements
01:08:51 <award3535_> anyone have anything for tonight
01:09:18 <masta> nada
01:09:26 <award3535_> dan408 just started the announcements
01:10:18 <masta> now is the time to get your feature ideas into fedora, before the window closes
01:10:59 <jsandys> Fedora 20 featured in Linux Pro magazine.
01:11:17 <award3535_> i dont think there is alot of folks here with us
01:11:35 <award3535_> jsandys i did not see that one, is there a link
01:11:59 <jsandys> Just bought it
01:12:24 <award3535_> I will have to check that one out
01:13:16 <award3535_> anything else from anyone
01:13:50 <award3535_> #link https://fedorahosted.org/famna/report/9
01:14:14 <award3535_> #topic Tickets
01:14:43 <award3535_> .famnaticket 68
01:14:44 <zodbot> award3535_: #68 (FAmNA Meeting Organization) – FAmNA general trac - https://fedorahosted.org/famna/ticket/68
01:15:03 <award3535_> dan408 will have something on this one
01:15:23 <dan408-> alright
01:15:24 <dan408-> im here
01:15:40 <award3535_> dan408 we are on your ticket
01:15:50 <award3535_> no 68 do you have anything
01:15:50 <dan408-> right
01:16:00 <dan408-> this is actually inode0s ticket
01:16:07 <dan408-> only thing i have is SCREW this meeting time
01:16:17 <dan408-> so
01:16:21 <dan408-> one idea i had
01:16:22 <dan408-> today
01:16:25 <dan408-> literally 5 minutes ago
01:16:29 <dan408-> is lets have TWO meetings
01:16:59 <dan408-> i dont know if that would be counterproductive or what
01:17:23 <dan408-> but I think something like 1PM PST or 12PM PST would be much better
01:17:26 <award3535_> with two meetings we would have to have someone attend both meetings to carry over the other meeting
01:18:15 <award3535_> us east coast folks could not do a 1200pm PST
01:19:10 <dan408-> 12PM PST would work because people can be on their lunch break in PST and attend the meeting.. 3PM EST would work because nobody's trying to rush home from work
01:19:10 <dan408-> right so instead of 2 meetings I propose to move the meetings to 12PM PST
01:19:10 <dan408-> same day
01:19:10 <dan408-> why
01:19:10 <dan408-> it's 3PM
01:19:10 <dan408-> you're not rushing home
01:19:10 <dan408-> you dont have a desk job?
01:19:37 <award3535_> I do not get off from work until 330pm then 50 min drive
01:20:01 <award3535_> my job does not allow chat programs running on their machines
01:20:06 <dan408-> today it was like 100 degrees in the office so i decided to go home. it's pouring outside and everyone forgot how to drive
01:20:08 <award3535_> Government
01:20:20 <nb> hi
01:20:28 <dan408-> im sick of being either stuck at the office until 7pm or rushing home through rush hour traffic to make the meeting
01:20:31 <award3535_> #chair nb
01:20:31 <zodbot> Current chairs: award3535 award3535_ dan408 dan408- jsandys masta nb rbereron rbergeron
01:20:38 * nb does NOT want meetings during the day
01:20:40 <nb> i cannot attend
01:20:45 <dan408-> maybe we should just move the meeting to the weekend
01:20:49 <nb> at evening is nice.  this  time works well
01:21:16 <dan408-> can you please propose something besides this time nb
01:21:25 <award3535_> the needs of the many out weigh the needs of the few quoted, we cannot please everyone
01:21:41 <jsandys> Thanks to android I can do almost any time, but prefer evenings PST
01:21:44 <dan408-> yeah but nb is an important member
01:21:46 <nb> have we did a whenisgood or something?
01:21:51 <dan408-> no
01:21:57 <nb> we should try that maybe?
01:22:00 <dan408-> yes
01:22:01 <dan408-> please
01:22:05 <dan408-> im sick of this time
01:22:16 <award3535_> even later is good for me, I can do 10pm est
01:22:23 * nb can do pretty much any time after 4pm GMT-6 (well, GMT-5 during daylight savings time)
01:22:27 <dan408-> that would work better
01:22:30 <nb> except for on sundays and on wednesday evenings
01:22:43 <dan408-> so what im hearing from people is later would be better?
01:22:54 <dan408-> can we agree to that?
01:22:55 <masta> I'd say maybe one hour earlier
01:22:56 <dan408-> im +1 to that
01:22:59 <masta> or the weekend
01:23:02 <award3535_> anything after 430pm est is good for me
01:23:20 <nb> i could do earlier on mondays since i am off on mondays, but i work during the day on saturdays
01:23:23 <award3535_> weekends will have to be in the evening
01:23:49 <dan408-> award3535_ masta how about 2PM PST
01:23:52 <dan408-> nb &
01:23:53 <dan408-> ^
01:24:02 <dan408-> monday 2pm pst
01:24:13 <nb> what time is pst?
01:24:17 <award3535_> that works for me, it would be 5pm my time
01:24:20 <nb> in relation to UTC?
01:24:27 <dan408-> 9PM GMT
01:24:45 <dan408-> wait no
01:24:53 <dan408-> 10PM GMT
01:24:55 <nb> .localtime vicodan
01:24:56 <zodbot> nb: The current local time of "vicodan" is: "18:24" (timezone: US/Pacific)
01:24:56 <dan408-> right?
01:25:05 <nb> dan408-, so it is 6:24 your PST now?
01:25:08 <dan408-> yup
01:25:19 <nb> so i am 2 hours later, so 4pm local time
01:25:22 <nb> that should generally work
01:25:25 <dan408-> okay
01:25:26 <dan408-> good
01:25:26 <nb> for me i mean
01:25:44 <award3535_> and 5pm works for me
01:25:45 <dan408-> so nb +1, masta (+1?), award3535_ +1, me +1, yes?
01:26:01 <award3535_> what day?
01:26:05 <dan408-> monday
01:26:05 <nb> monday
01:26:17 <dan408-> Monday, 2PM PST, 3PM MST, 4PM CST, 5PM EST
01:26:19 <award3535_> cool definite +1 from me
01:26:29 <dan408-> cool, let's try it next week and see how it goes
01:26:34 <dan408-> i'll send out the notification now
01:26:45 <dan408-> masta: +1 or -1?
01:26:46 <award3535_> okay, wfm
01:27:09 <dan408-> let's just try this out and see what happens
01:27:17 <dan408-> award3535_ you said you had a conf we could use too right?
01:28:03 <award3535_> that was not me, i just liked the idea, I do not have conf call ability
01:28:09 <award3535_> other than joining
01:28:28 <dan408-> err who was that
01:28:36 <nb> dan408-, talk to suehle
01:28:41 <dan408-> okay
01:28:44 <nb> she might could get us able to use a red hat one
01:28:54 <suehle> A RH what?
01:28:58 <masta> dan408-: I'm back... are we voting?
01:29:03 <dan408-> masta: yes
01:29:16 <dan408-> suehle: we were thinking of trying to have the meeting on a conference call
01:29:23 <dan408-> suehle: just to see what happens
01:29:42 <dan408-> masta: how does Monday 4PM CST work?
01:29:45 <suehle> At least for a trial, we could use my bridge.
01:29:48 <masta> dan408-: what am I voting on?
01:29:49 <dan408-> cool
01:29:54 <nb> masta, if that time works for you
01:29:57 * masta looks for an #idea
01:30:02 <dan408-> suehle: cool, could you give us the info?
01:30:14 * masta is still unclear
01:30:14 <dan408-> <dan408-> masta: how does Monday 4PM CST work?
01:30:25 <nb> masta, for changing meeting time
01:30:33 <award3535_> #chair suehle
01:30:33 <zodbot> Current chairs: award3535 award3535_ dan408 dan408- jsandys masta nb rbereron rbergeron suehle
01:30:48 <suehle> This coming Monday? One hour earlier than usual (i.e., 8 pm Eastern)?
01:31:08 <dan408-> suehle: 4 hours earlier
01:31:18 <dan408-> err
01:31:18 <dan408-> <dan408-> Monday, 2PM PST, 3PM MST, 4PM CST, 5PM EST
01:31:21 <dan408-> ^^^
01:31:21 <masta> dan408-: that works for me actually, I'd be willing to give it a try
01:31:31 <masta> so
01:31:31 <dan408-> masta: okay so +1 from you. great!
01:31:32 <masta> +1
01:31:38 <award3535_> +1
01:31:43 <dan408-> +1
01:32:01 <suehle> OK, let me add it to my calendar since I'll have to call in as leader. Hold on.
01:32:09 <dan408-> ok
01:32:14 <masta> I have some reservations, but the balance seems to be positive
01:32:39 <masta> thanks for the vote, hope it helps participation
01:32:55 <masta> (we shall see)
01:32:59 <dan408-> hey we were able to get a consortium
01:33:05 <dan408-> which inode0 said was impossible
01:33:05 <suehle> Call is 1-800-451-8679, conference code 9543115545
01:33:11 <dan408-> okay
01:33:15 <nb> dan408-, you mean consensus/
01:33:15 <dan408-> im sending an email to the list right now
01:33:15 <nb> ?
01:33:20 <dan408-> yes that's what i meant
01:33:21 <dan408-> thanks
01:33:25 <dan408-> (lol)
01:33:33 <award3535_> #action meeting time chnage Monday 2PM PST
01:34:09 <award3535_> moving on
01:34:22 <award3535_> .famnaticket 72
01:34:23 <zodbot> award3535_: #72 (LFNW 2014 Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/72
01:35:10 <jsandys> Red Hat has a "gold" 10 foot table for $1000.
01:35:11 <award3535_> I think this one is on track from the last meeting
01:35:11 <jsandys> Fedora has a 6 foot "community" table for free.
01:35:11 <jsandys> Fedora can sponsor game night for $1000.
01:35:43 <dan408-> sounds nice
01:35:52 <dan408-> i thought Fedora was going to be a platinum sponsor?
01:36:03 <award3535_> did we decide to do the 1000 in conjunction with RH
01:36:21 <award3535_> I thought we did last couple of meetings
01:36:38 <masta> jsandys: sponsoring gamenight sounds good.
01:36:59 <masta> we should not be free riders, we want to sponsor the event, so +1 game night
01:37:09 <nb> +1 sponsor game night
01:37:17 <jsandys> Ok, I'll work with Joe at RH to get it done
01:37:30 <award3535_> +1
01:37:55 <masta> cool, this event is pretty important ... so lets make sure we support the organizers with $$ as early as possible
01:38:45 <award3535_> #action jsandys to coordinate with Joe (RH) for gamenight
01:38:53 <jsandys> "gold" includes a 1/4 page mad, 4 lunches and 4 LFNW polo shirts.
01:38:54 <jsandys> Fedora should be mentioned in the program as the game night sponsor.
01:39:58 <masta> maybe we can get some playign cards swag to that event
01:40:05 <dan408-> +1 masta
01:40:08 <masta> (game related stuff)
01:41:16 <award3535_> any more on this ticket
01:41:24 <dan408-> no lets move on please
01:41:38 <dan408-> oh
01:41:39 <dan408-> one other thing
01:41:46 <jsandys> We should split the ad, lunches and polos with RH?
01:41:49 <dan408-> regarding the conf call thing
01:42:00 <dan408-> we can use this thing called raidcall
01:42:06 <dan408-> i discovered from playing FFXIV
01:42:14 <dan408-> it's basically the same thing
01:42:36 <award3535_> .famnaticket 73
01:42:37 <zodbot> award3535_: #73 (Fedora T-Shirt design contest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/73
01:42:45 <masta> oh cool!
01:42:47 <dan408-> everyone download raidcall from raidcall.com.. I'll create a room
01:43:09 <masta> t-shirt design contest would be a neat way to get community involvement
01:43:16 <dan408-> right
01:43:18 <dan408-> this is my ticket
01:43:26 <dan408-> i think we need to create a ticket for the design team
01:43:36 <award3535_> agree
01:43:50 <dan408-> err nm about raidcall. it doesn't work on linux
01:43:55 <dan408-> need to find something like it
01:44:17 <dan408-> so
01:44:25 <dan408-> regarding the tshirt design contest, how are we going to promote this?
01:44:31 <dan408-> is that up to mktg / design to figure out?
01:44:34 <award3535_> how do we submit the designs
01:44:36 <masta> so wait, the design team would conduct the t-shirt contest?
01:45:15 <nb> dan408-, /me suggests we use a normal phone bridge instead of some software based thing
01:45:48 <dan408-> nb: ok, only suggested it because raidcall works great and it has built in text chat too
01:46:19 <dan408-> masta: Ideally, I'd like to get the tshirt design contest on the front page of fedoraproject.org
01:46:31 <dan408-> masta: That would definitely involve the design / mktg / website teams
01:46:43 <award3535_> fromnt page actually is a great idea
01:46:52 <masta> dan408-: that sounds cool.
01:47:17 <dan408-> I think that would be better than spamming the email lists and get submissions from people that may or may not be current contributors, and may get new people interested in the Ambassador program
01:47:19 <masta> who would vote on the designs?
01:47:25 <masta> who chooses
01:47:28 <dan408-> anyone with a FAS account
01:47:37 <masta> do we... or does the whole community
01:47:40 <award3535_> simple voting process
01:47:48 <dan408-> the community chooses
01:48:07 <dan408-> suehle: do you have any thoughts on this?
01:48:26 <masta> ok then this might be a good thing to bring-up with Jaroslav
01:48:36 <suehle> The idea was that we launch it with marketing and design and let the community vote
01:48:50 <suehle> I also had the thought of producing say the top three or something so there was some variety going around.
01:49:05 <award3535_> +1 suehle
01:49:14 <masta> suehle: yea, we should have variety
01:49:24 <dan408-> suehle: So should I put in a ticket for the design team? Also what do you think of running an ad on the frontpage of the website for this?
01:49:25 * nb had an idea for swag..... ovirt has some cool headphones that come in a little pouch that has their logo on it
01:49:35 <nb> but it costs about $6.50 with a 750 piece order I believe
01:49:44 <nb> yeah, thats what suehle told me
01:49:50 * nb had to check
01:50:03 <dan408-> that would be cool swag
01:50:14 <dan408-> what do the pouches look like?
01:50:19 <nb> yes they are nice, i snagged one when we were at the Docs FAD
01:51:18 <masta> cool ... so what are the next steps for the t-shirt thing?
01:51:27 <award3535_> so should we vote to have marketing and design and let the community vote
01:51:28 <dan408-> i'll put in a ticket for design
01:51:42 <masta> dan408-: thank you
01:51:44 <award3535_> thanks dan408
01:52:01 <masta> #action Dan to open ticket with design and/or marketing teams for t-shirt contest
01:52:44 <award3535_> #topic Open Floor
01:53:01 <award3535_> door is open
01:53:01 <masta> dan408-: this will be really cool once it gets going, I'm hopeful we get some great involvement... hopefully even better than the wallpaper thing
01:53:03 <suehle> I can take care of it with the mktg and design teams. I'm good with it going the homepage, I'm just not sure how to go about that. Website team?
01:53:13 <suehle> They're super nice earbuds. I love them.
01:53:18 <nb> yeah
01:53:19 <nb> it would cost $4,925 to get 750 of them, which would be a good chunk of budget
01:53:21 <suehle> OK, or dan. /me is catching up. :D
01:53:24 <award3535_> this sounds exciting and really cool
01:53:46 * nb wonders if we could get smaller quantity or something
01:53:50 <award3535_> good meeting tonight
01:53:57 * masta fades out...
01:54:08 <dan408-> suehle: yep
01:54:17 <nb> what do people think? are earbuds something we would want to look into possibly ordering?
01:54:44 <award3535_> what is the price difference
01:54:54 <dan408-> deisgn team trac ticket created: https://fedorahosted.org/design-team/ticket/323
01:54:55 <dan408-> suehle ^
01:55:27 <nb> award3535_, not sure.  all the numbers i have is the quantity ovirt ordered and the price they paid
01:55:31 <award3535_> thanks dan408
01:55:32 <dan408-> suehle: since the website and design team are very closely related I'm pretty sure just a design ticket should suffice for now
01:55:42 <nb> which was 750 of them for $6.50 each plus a $50 set up fee
01:55:54 <dan408-> nb: I don't see a problem with it
01:56:20 <dan408-> nb: What about coasters? The ones that British guy had at FUDCon? They were really well done.
01:56:26 <suehle> Generally speaking, fewer would make it more expensive, but if you come up with a quantity, I can ask.
01:56:37 <suehle> I have a quote on coasters as well... I believe they're about $1.15 each.
01:56:42 <nb> dan408-, yeah they were nice
01:56:49 <nb> suehle, what do you think budget-wise?
01:56:54 <dan408-> +1 on coasters
01:56:58 <dramsey> +1
01:57:00 <nb> last year Q1 we didn't spend about 4k of NA's budget
01:57:12 <suehle> Did NA ever come up with an intended budget for the year? The total Fedora budget is the same as last year.
01:57:39 <nb> personally, i like the idea of ear buds better than coasters, but i agree the UK coasters were nice
01:57:41 <award3535_> Hmm, i dont remember seeing anything on that
01:57:48 <dan408-> no, we talked about a "treasurer" but that's about it
01:58:03 <dan408-> maybe we should create a ticket to remind ourselves to talk about it next week
01:58:05 <nb> suehle, afaik it came down to NA saying FAmSCo didn't ask us for one so we didn't make one
01:58:08 <award3535_> I volunteered for that position also
01:58:22 <award3535_> treasurer
01:58:25 <nb> but i would assume our intended budget would be similar to last year?
01:58:25 <award3535_> that is
01:58:26 <nb> but not sure
01:59:22 <award3535_> but heard nothing else, still willing to track the funds....
02:00:06 <award3535_> should a ticket be created for swag requests?
02:00:08 <dan408-> so should we create a ticket for budget?
02:00:21 <dan408-> here
02:00:24 <dan408-> i'll create one
02:00:28 <dan408-> otherwise we'll forget
02:01:02 <award3535_> thank you dan408
02:01:43 <award3535_> does nayone else have anything before closing
02:01:47 <dan408-> ticket created https://fedorahosted.org/famna/ticket/74
02:01:53 <dan408-> um
02:02:12 <dan408-> should we create a ticket for swag ideas? (headphones and coasters?)
02:02:33 <award3535_> hmm i just asked that question
02:02:37 <dan408-> you know what, yes. let's just have a ticket for swag. and what we plan to spend money on this year
02:02:49 <award3535_> i agree or well forget it
02:02:57 <dan408-> we should be able to get through tickets quicker on a conference call
02:03:44 <dan408-> so
02:03:50 <award3535_> yes agree on the conf call being quicker
02:03:53 <dan408-> real quick
02:04:09 <dan408-> does anyone remember if we are still having playing cards made? suehle nb
02:04:38 <suehle> Still as in again or still you didn't know about the first ones?
02:04:44 <award3535_> nothing in stone
02:05:28 <dan408-> suehle: still as in do we have a supply, i know about the first ones but do we have a good supply or should we budget to order more
02:05:44 <suehle> If we do, just a few. I think we got rid of most of them at Flock?
02:05:51 <dan408-> sounds right.
02:05:56 <dan408-> https://fedorahosted.org/famna/ticket/75 <-- ticket for swag
02:05:56 <nb> i think they gave them away at flock
02:06:36 <award3535_> we are out of time folks
02:06:46 <dan408-> so for new (or reoder) swag i put in 1) headphones, 2) coasters 3) playing cards 4) new tshirts (pending design contest)
02:07:02 <award3535_> that sounds about right
02:07:23 <dan408-> so we can discuss the swag ticket after the budget ticket and it should be a nobrainer
02:07:38 <award3535_> sounds good
02:08:16 <dan408-> k
02:08:17 <dan408-> im good
02:08:41 <award3535_> ok anything before i close the meeting
02:08:47 <dan408-> uh
02:08:49 <dan408-> one last thing
02:08:54 <award3535_> go
02:09:08 <dan408-> does anyone know if #fedora-meeting is taken on Monday at 2PM/5PM?
02:09:12 <dan408-> we might need to move to #fedora-meeting-1
02:09:22 * dan408- checks
02:10:10 <award3535_> the meeting page shows nothing on monday
02:10:20 <dan408-> hmm we should be  good
02:10:21 <dan408-> yes
02:10:22 <dan408-> cool
02:10:32 <dan408-> i'll update the wiki
02:10:35 <dan408-> cool im done!
02:10:50 <award3535_> thank you all for attending good meeting tonight
02:10:56 <award3535_> .endmeeting
02:10:59 <jsandys> Robyn, nice article on Fedora next.
02:11:16 <award3535_> #endmeeting