#fedora-meeting: FAmNA
Meeting started by dan408_ at 20:59:38 UTC
(full logs).
Meeting summary
-
- 1-800-451-8679, conference code
9543115545 (nb, 20:59:44)
- Roll Call (dan408_, 20:59:53)
- Announcements (dan408_, 21:01:37)
- https://fedorahosted.org/famna/report/9
(dan408_,
21:03:51)
- Tickets (dan408_, 21:03:55)
- ACTION: StabbyMc to
look into RHEL training discounts for Ambassadors (dan408_,
21:17:52)
- ACTION: dan408 to
follow up with Ruth on tshirt design contest (dan408_,
21:25:51)
- west coast shipper (nb, 21:32:57)
- FAmSCo Treasurer (nb,
21:41:37)
- FAmNA Treasurer (nb, 21:41:49)
- AGREED: award3535 is
the treasurer for FAmNA (nb,
21:43:47)
- http://nb.fedorapeople.org/photo.JPG
(nb,
21:56:16)
- http://nb.fedorapeople.org/photo2.JPG
(nb,
21:57:13)
- openfloor (dan408_, 22:07:52)
Meeting ended at 22:08:35 UTC
(full logs).
Action items
- StabbyMc to look into RHEL training discounts for Ambassadors
- dan408 to follow up with Ruth on tshirt design contest
Action items, by person
- StabbyMc
- StabbyMc to look into RHEL training discounts for Ambassadors
People present (lines said)
- nb (72)
- dan408_ (69)
- jzb (23)
- StabbyMc (13)
- zodbot (12)
- nirik (2)
- award3535 (2)
- HannahEeps (1)
- masta (0)
- rbergeron (0)
- inode0 (0)
Generated by MeetBot 0.1.4.