#fedora-meeting: Env and Stacks (2014-04-01)
Meeting started by mmaslano at 12:02:21 UTC
(full logs).
Meeting summary
- init process (mmaslano, 12:02:38)
- Open Questions - Playground: Signing (mmaslano, 12:04:12)
- Open Questions - Playground: Provenpackagers (mmaslano, 12:06:52)
- AGREED: let's have
comaintainers and provenpackagers in Playground repo
(+5,-0,0) (mmaslano,
12:15:43)
- Open Questions - distinguish packages (mmaslano, 12:16:12)
- AGREED: don't
distinguish packages from Fedora and Playground (+5,-0,0)
(mmaslano,
12:20:21)
- Open Questions - Playground: reviews (mmaslano, 12:20:52)
- subtopic Are conflicts inside Playground repository allowed? (mmaslano, 12:21:08)
- 1 Big repo vs multiple small ones (mmaslano, 12:26:53)
- AGREED: We will
provide a kind of "non-blocking review service" and later we will
talk about whether we should make it mandatory or not. Coprs won't
be blocked by reviews results in the beginning. (+5,-0,0)
(hhorak,
13:24:04)
- AGREED: Playground
will be a collection of selected COPRs. (+5,-0,0) (hhorak,
13:24:56)
- https://fedoraproject.org/wiki/Env_and_Stacks/Changes_Drafts/Playground_repository
(mmaslano,
13:25:11)
- ACTION: review Change
proposal - Playground repository (mmaslano,
13:28:33)
- https://fedoraproject.org/wiki/Env_and_Stacks/Changes_Drafts/SCL
(mmaslano,
13:29:07)
Meeting ended at 13:38:41 UTC
(full logs).
Action items
- review Change proposal - Playground repository
People present (lines said)
- mmaslano (90)
- juhp_ (74)
- tjanez (73)
- hhorak (28)
- jreznik (27)
- bkabrda1 (25)
- zodbot (4)
- bkabrda (3)
- drieden (2)
- samkottler (1)
- abadger1999 (0)
- juhp (0)
- pkovar (0)
Generated by MeetBot 0.1.4.