#fedora-meeting: KDE SIG Meeting
Meeting started by Kevin_Kofler at 15:09:41 UTC
(full logs).
Meeting summary
- Role call (Kevin_Kofler, 15:09:47)
- Kevin_Kofler, tosky, dvratil, rdieter,
pino|work, rkratky, ltinkl, than, jreznik_q10, Martix
present. (Kevin_Kofler,
15:13:22)
- Agenda (Kevin_Kofler, 15:13:25)
- Plasma Product / Future of the KDE Spin (Kevin_Kofler, 15:15:45)
- F21 KDE Spin (Kevin_Kofler, 15:25:08)
- Open discussion (Kevin_Kofler, 16:00:31)
- KF5 Beta in dvratil's COPR repo all done,
except workspace-related / Plasma Next (kde5-*) packages for
now. (Kevin_Kofler,
16:03:28)
- ACTION: dvratil to
start submitting review requests this week. (Kevin_Kofler,
16:03:49)
- ACTION: dvratil to
look into kde4-* tonight/tomorrow. (Kevin_Kofler,
16:04:09)
Meeting ended at 16:04:25 UTC
(full logs).
Action items
- dvratil to start submitting review requests this week.
- dvratil to look into kde4-* tonight/tomorrow.
Action items, by person
- dvratil
- dvratil to start submitting review requests this week.
- dvratil to look into kde4-* tonight/tomorrow.
People present (lines said)
- Kevin_Kofler (114)
- rdieter (49)
- ltinkl (20)
- tosky (8)
- dvratil (6)
- Martix (5)
- sgallagh (5)
- zodbot (4)
- jgrulich (2)
- pino|work (1)
- rkratky (1)
- jreznik_q10 (1)
- than (1)
Generated by MeetBot 0.1.4.