#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:11)
  2. New Writers (randomuser, 14:04:08)
    1. ACTION: randomuser to actually apply sclark's patches (randomuser, 14:07:10)
    2. https://fedoraproject.org/wiki/Docs_Project_mentors (randomuser, 14:08:50)

  3. Changes & Release Notes (randomuser, 14:09:57)
    1. ACTION: randomuser to send mail to docs list about RNs process (randomuser, 14:10:21)
    2. ACTION: randomuser to send beats open announcement to announce@ (randomuser, 14:13:24)
    3. https://fedoraproject.org/wiki/Server/Technical_Specification#Package_list (randomuser, 14:27:15)
    4. Changes need docs contacts! please look them over for items of interest, and add yourself as RNs contact/ BZ Docs Contact (randomuser, 14:31:10)

  4. Guide Status (randomuser, 14:34:50)
  5. Open Floor Discussion (randomuser, 14:49:30)
    1. ACTION: zoglesby and randomuser to reorganize beats during next office hours, participants welcome (randomuser, 14:59:44)


Meeting ended at 15:00:07 UTC (full logs).

Action items

  1. randomuser to actually apply sclark's patches
  2. randomuser to send mail to docs list about RNs process
  3. randomuser to send beats open announcement to announce@
  4. zoglesby and randomuser to reorganize beats during next office hours, participants welcome


Action items, by person

  1. randomuser
    1. randomuser to actually apply sclark's patches
    2. randomuser to send mail to docs list about RNs process
    3. randomuser to send beats open announcement to announce@
    4. zoglesby and randomuser to reorganize beats during next office hours, participants welcome
  2. sclark
    1. randomuser to actually apply sclark's patches
  3. zoglesby
    1. zoglesby and randomuser to reorganize beats during next office hours, participants welcome


People present (lines said)

  1. randomuser (83)
  2. lnovich (20)
  3. zoglesby (9)
  4. jreznik (9)
  5. pkovar (8)
  6. sclark (6)
  7. zodbot (5)
  8. Sparks (4)
  9. jsmith (2)
  10. anarang (1)
  11. nb (1)
  12. pbokoc (1)
  13. jjmcd (1)
  14. jhradilek (1)
  15. Capesteve (1)


Generated by MeetBot 0.1.4.