21:23:19 <dan408-> #startmeeting FAmNA
21:23:19 <zodbot> Meeting started Mon Apr 21 21:23:19 2014 UTC. The chair is dan408-. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:23:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:23:24 <dan408-> #meetingname FAmNA
21:23:24 <zodbot> The meeting name has been set to 'famna'
21:23:29 <dan408-> #topic Roll Call
21:23:40 <ParadoxGuitarist> dan408-: I have to drive over 100 miles to get home on time
21:23:43 <award3535> here but only can stay another 10 min
21:23:46 <ParadoxGuitarist> so I can't stay very much longer
21:23:47 <dan408-> #chair rbergeron nb masta ParadoxGuitarist award3535
21:23:47 <zodbot> Current chairs: ParadoxGuitarist award3535 dan408- masta nb rbergeron
21:23:57 <wrnash> hi there
21:24:01 <dan408-> ParadoxGuitarist: sure np
21:24:04 <dan408-> #chair wrnash
21:24:04 <zodbot> Current chairs: ParadoxGuitarist award3535 dan408- masta nb rbergeron wrnash
21:24:10 <jsandys> Call in info?
21:24:22 <dan408-> both are my phones are dead
21:24:24 <dan408-> i just woke up heh
21:24:50 <dan408-> #topic tickets
21:25:15 <ParadoxGuitarist> jsandys: Did the event box contents look ok? for ticket 72?
21:25:15 <dan408-> #link https://fedorahosted.org/famna/report/9
21:25:24 <dan408-> .famnaticket 72
21:25:25 <zodbot> dan408-: #72 (LFNW 2014 Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/72
21:25:44 <jsandys> Still at work, status says delivered
21:25:50 <dan408-> jsandys looks good to me!
21:25:55 <dan408-> err ParadoxGuitarist ^
21:26:07 <dan408-> nb: can you ship the playing cards to them asap?
21:26:09 <ParadoxGuitarist> I got a conformation that it was delivered today at around 11am
21:26:18 <dan408-> jsandys: did you get the ad from the design team?
21:26:19 <nb> yes
21:26:41 <jsandys> Ad looks good
21:26:48 <dan408-> ah yes
21:26:50 <dan408-> just saw it
21:26:52 <dan408-> looks good
21:27:06 <dan408-> looks like everything came together in time. Yay!
21:27:43 <dan408-> .famnaticket 73
21:27:44 <zodbot> dan408-: #73 (Fedora T-Shirt design contest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/73
21:27:46 <jsandys> Table skirt? I can buy a blue sheet.
21:28:00 <dan408-> oh snap
21:28:06 <jsandys> banners?
21:28:32 <dan408-> go ahead and buy a blue skirt and put it in the box, i dont think we're gunna get banners to you. sorry :(
21:29:10 <jsandys> Ok, have not heard from Robyn.
21:29:16 <dan408-> ok
21:29:19 <dan408-> she must be busy
21:29:31 <dan408-> ok no news on ticket 73
21:29:34 <dan408-> .famnaticket 74
21:29:35 <zodbot> dan408-: #74 (FAmNA budget for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/74
21:29:36 <dan408-> speaking of banners
21:29:54 <dan408-> we talked about using some of the money we freed up towards new banners and tablecloths
21:29:58 <dan408-> is anyone opposed to this?
21:30:07 <ParadoxGuitarist> Nope
21:30:10 <wrnash> nope
21:30:12 <ParadoxGuitarist> +1
21:30:14 <dan408-> nb?
21:30:29 <dan408-> vwbusguy?
21:30:30 <ParadoxGuitarist> I headed out. See you guys next week.
21:30:33 <dan408-> masta?
21:30:37 <dan408-> ParadoxGuitarist: see you
21:30:47 <nb> I am not opposed
21:30:56 <award3535> no problem, I put the money in msic on the budget
21:31:04 <dan408-> so we got +1s from nb, ParadoxGuitarist, wrnash, and award3535 and I am +1
21:31:05 * nb would like to see new laptops
21:31:12 <nb> well, i don't think this is something we need to vote on yet
21:31:16 <nb> since we don't have quotes or anything
21:31:21 <nb> but i agree in principle
21:31:23 <dan408-> #agreed motion to buy new banners and tablecloths approved
21:32:34 <dan408-> nb: OK I'll get a quote on banners/tablecloths. Want to discuss laptops now?
21:32:54 * nb thinks we should contact someone at red hat to see if they can give us newer laptops or if we should buy some
21:33:00 <nb> and we need new OLPC also
21:33:05 <nb> ours are OLPC-1
21:33:15 <nb> which aren't even arm based
21:33:19 <dan408-> would that "someone" be Ruth? :)
21:33:38 <nb> dan408-, sure, you want to contact ruth?
21:33:43 <nb> sounds good
21:33:46 <dan408-> sure i'll shoot her an email
21:33:58 <dan408-> #action dan to email Ruth about laptops, banners, tablecloths
21:34:08 <vwbusguy> dan408-, sorry, not opposed
21:34:15 <dan408-> vwbusguy: thank you
21:34:23 <vwbusguy> dan408-, in fact, definitely support!
21:34:28 <dan408-> :D awesome
21:35:01 <dan408-> .famnaticket 75
21:35:02 <zodbot> dan408-: #75 (Swag for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/75
21:35:09 <vwbusguy> nb, maybe we can get a solid state and set inittab to 6 to demostrate how fast Fedora boots ;-P
21:35:10 <dan408-> ok what swag should we go after next?
21:35:26 <vwbusguy> nb, (inr eference to laptops)
21:35:27 <nb> we need to get the shirt contest going
21:35:35 <dan408-> vwbusguy: sooo fast with ssd :D
21:35:43 * nb wants a laptop with SSD
21:36:03 <dan408-> so next swag item we should go for is tshirts?
21:36:20 <nb> well, they are kinda expected, but i almost would like to look at other stuff
21:36:27 <vwbusguy> dan408-, I'll see if I can get my wife in on the contest as well
21:36:43 <nb> since so many different places have tshirts to give away at conferences
21:36:44 <dan408-> is she on the design team?
21:36:57 <vwbusguy> nope, but she is a designer
21:37:10 <dan408-> maybe she can just design an awesome shirt and we can be done with it :P
21:37:20 <nb> +1
21:37:26 <vwbusguy> dan408-, that'd be cool!
21:37:30 <wrnash> +1
21:37:46 <dan408-> that would be a lot easier
21:38:01 <vwbusguy> I'll ask her about it tonight (as I rule I don't volunteer her for things like this)
21:38:07 <dan408-> np
21:39:06 <dan408-> .famnaticket 76
21:39:07 <zodbot> dan408-: #76 (Joining forces with CentOS?) – FAmNA general trac - https://fedorahosted.org/famna/ticket/76
21:39:16 <dan408-> think we can probably close this ticket
21:39:35 <wrnash> i thought we agree to close this on the last call
21:39:46 <dan408-> guess i forgot
21:39:47 <dan408-> closed
21:40:31 <dan408-> .famnaticket 77
21:40:32 <zodbot> dan408-: #77 (Georgia Tech Highschool Installfest 4/26) – FAmNA general trac - https://fedorahosted.org/famna/ticket/77
21:40:35 <dan408-> award3535: you still there?
21:41:14 <award3535> sorry was eating
21:41:31 <dan408-> award3535: what was the latest on this?
21:41:44 <award3535> this event was moved to the fall, I contacted the planners the moved the date TBD in the fall
21:42:08 <dan408-> ok lets close it until it's relevent to have on the meeting schedule
21:42:14 <kk4ewt> award3535: which event
21:42:25 <dan408-> kk4ewt: https://fedorahosted.org/famna/ticket/77
21:43:02 <award3535> the GTH
21:43:17 <dan408-> kk4ewt: Do you want to give us any updates on event boxes? We are not sure about tablecloths and banners right now and might order some new ones
21:43:59 <kk4ewt> i will email mario tomorrow to see where they are since lfne is over
21:44:20 <dan408-> ok
21:44:45 <kk4ewt> I will not be able to attend OLF this year
21:45:09 <dan408-> because
21:45:12 <dan408-> this is famnaticket 80
21:45:14 <dan408-> .famnaticket 80
21:45:15 <dan408-> lol
21:45:15 <zodbot> dan408-: #80 (Figure out where tablecloths and banners are) – FAmNA general trac - https://fedorahosted.org/famna/ticket/80
21:45:41 <kk4ewt> one banner is in my office one table cloth and banner set is with mario
21:45:59 <nb> mario said he would be sending them soon
21:46:04 <nb> I emailed him i think it was last week
21:46:13 <nb> hopefully he will actually do it
21:46:18 <dan408-> so you w'ere missing 2 tablecloths and 1 banners
21:46:34 <kk4ewt> no one tablecloth and 1 banner
21:46:42 <kk4ewt> ups lost one banner
21:46:52 <dan408-> ok
21:47:01 <dan408-> can we get that box to nb?
21:47:07 <nb> huh?
21:47:21 <kk4ewt> and i have been going around with ups on the one banner since LISA
21:47:27 <dan408-> i thought you should take the box since you're around
21:47:41 <kk4ewt> dan408-: what are you talking about
21:47:43 <dan408-> kk4ewt: we have money in the budget to order new ones
21:48:16 <dan408-> kk4ewt: well we just want to keep the boxes up and know where they are
21:48:36 <kk4ewt> marios event box will come back to me unless FAMna wants to me to do otherwise
21:48:43 <dan408-> oh ok
21:49:03 <dan408-> and the 2nd box is with masta?
21:49:24 <kk4ewt> nb as far as i know has the Central box
21:49:40 <dan408-> so nb, do you need tablecloths and banners?
21:49:43 <kk4ewt> dan408-: has the west coast box ever been set up properly yet
21:50:02 <dan408-> kk4ewt: we just need tablecloths and banners. other than that it looks good
21:50:35 <kk4ewt> no you would like to have not that you absolutley need
21:50:56 <dan408-> we need that.
21:50:56 <kk4ewt> dan408-: when is the that area next event
21:51:03 <dan408-> this weekend
21:51:11 <dan408-> lfnw
21:51:16 <dan408-> https://fedorahosted.org/famna/ticket/72
21:51:16 <award3535> got to go guys see you all next week
21:51:20 <dan408-> cya
21:51:47 <kk4ewt> ok i cansend back the one banner tomorrow
21:51:59 <dan408-> can you send tablecloth too?
21:52:03 <kk4ewt> no
21:52:09 <kk4ewt> i dont have it
21:52:10 <dan408-> k
21:52:16 <dan408-> nb: can you send tablecloth?
21:52:28 * nb has the central box
21:52:30 <nb> i have never had a tablecloth or banner
21:52:36 <dan408-> okay
21:52:42 <dan408-> this is why im saying to order 2 tablecloths
21:53:37 <kk4ewt> dan408-: i am not objecting to the tableclothes i dont see where we need another set of banners only one single banner to replace the one that is missing
21:53:56 <dan408-> well westcoast doesnt have one
21:54:12 <kk4ewt> yes they do thats the one that is missing
21:54:17 <dan408-> exactly
21:54:22 <dan408-> so we were gunna order that
21:54:34 <wrnash> should we have a backup fro just in case.
21:54:36 <kk4ewt> when we need a banner not a set of banners
21:54:39 <dan408-> if you could send banners that would be helpful
21:54:50 <kk4ewt> arggggggh
21:55:22 <kk4ewt> BTW I can not normally make this meeting
21:56:23 <dan408-> #topic open floor
21:56:33 <jsandys> Checked with home, Fedora box arrived for LFNW.
21:57:12 <dan408-> kk4ewt: so can we get anything out to jsandys by this weekend?
21:58:15 <kk4ewt> dan408-: i havent seen a request for anything so i am lost and have no idea what is needed
21:59:28 * nb thinks we need to bug mario to get his stuff back
21:59:54 <kk4ewt> so what is needed where and when
22:00:38 <dan408-> 1 set of banners and a tablecloth for lfnw
22:00:39 <kk4ewt> dan408-: ???
22:01:33 <dan408-> kk4ewt: we just need banners and a tablecloth for lfnw
22:01:37 <kk4ewt> dan408-: at this point we cant even order them and have them by this weekend
22:01:55 <dan408-> i know, we were already talking about that because we were discussing budget
22:02:11 <dan408-> and we were able to free up some money in the budget that wasnt being used and decided to spend it on that and laptops
22:02:15 <kk4ewt> then <dan408-> kk4ewt: so can we get anything out to jsandys by this weekend?
22:02:28 <dan408-> yeah because i thought you had stuff
22:02:32 <nb> .ping
22:02:33 <kk4ewt> i again am asking what is needed when and where
22:02:34 <zodbot> pong
22:02:34 <dan408-> but i misunderstood
22:02:45 <dan408-> i just told you lol
22:02:57 <dan408-> [15:00] <dan408-> 1 set of banners and a tablecloth for lfnw
22:03:55 <kk4ewt> jsandys: so we can actually have a conversation because dan408- must be otherwise busy, what else do you need for lfnw
22:04:08 <jsandys> I will be staying at the Hampton Inn, they will accept shipments,
22:04:29 <jsandys> I can work with what we have.
22:04:49 <jsandys> Cards, media, swag
22:04:56 <kk4ewt> has anything been started on SELf yet
22:05:00 <dan408-> yeah thats fine
22:05:22 <dan408-> kk4ewt: we talked about it very briefly, so not really
22:05:27 <jsandys> I have computers, 2 olpcs, and mini desktop
22:06:45 <kk4ewt> ok i am planning to attend SELF, but this year I will not be able to attend OLF
22:07:02 <dan408-> ok
22:07:19 <dan408-> kk4ewt: when is self
22:07:27 <kk4ewt> june usually
22:07:32 <dan408-> cool
22:07:45 <nb__> dan408-, we did not decide to spend any money until we find out how much it costs
22:07:47 <dan408-> you gunna do the booth for self?
22:08:04 <dan408-> nb__: did the cost change?
22:08:25 <nb__> dan408-, did we ever find out a cost for banners and tablecloth?
22:08:40 <dan408-> i thought that was a "known" cost, we can ask ruth
22:09:55 <jsandys> My phone is dying, jsandys@fedoraproject.org bye
22:11:26 <kk4ewt> when we origionally bought the Vertical banners they were like 600 for the set
22:12:57 <kk4ewt> first set max bought, second set Mel bought
22:13:12 <kk4ewt> somewhere design them has the graphics
22:16:26 <dan408-> kk4ewt: for a set of 6 or a set of two?
22:16:46 <dan408-> and when i say 2 i mean 1 set
22:17:37 <kk4ewt> set of 2
22:17:54 <dan408-> so 300 for a set of 1?
22:18:03 <kk4ewt> no
22:18:10 <kk4ewt> 300 each
22:18:26 <dan408-> ok
22:18:29 <dan408-> we can afford it
22:18:31 <nb> dan408-, i was supposed to send what? 50 decks of cards?
22:18:33 <nb> to jsandys/
22:18:43 <dan408-> yes
22:18:45 <kk4ewt> http://www.trtbanners.com/24-luxury-banner-stand?utm_source=google&utm_medium=shopping&utm_campaign=googleproductfeed&gclid=CMngpsvN8r0CFWZo7Aodm1cAbQ
22:19:08 <dan408-> kk4ewt: thanks for the link
22:19:11 <kk4ewt> not the place we got them before but it works out to be 273 each
22:19:22 <dan408-> do we have the original design?
22:19:43 <kk4ewt> dan408-: what did i say above
22:19:56 <kk4ewt> somewhere the design team has the design
22:20:03 <dan408-> ok
22:21:12 <kk4ewt> ask mizmo i am sure she knows where they are
22:21:57 <kk4ewt> in our old trac instance there is a request for a credit card order and payment the second banner
22:22:21 <nb> old==famnarequests?
22:22:46 <kk4ewt> where ever we asked max or mel to order stuff
22:22:58 <nb> oh ok
22:23:33 <kk4ewt> so yes that might be it nb do yo have a link
22:26:01 <kk4ewt> nb no the other trac instance not famnarequests
22:29:38 <vwbusguy> dan408-, my wife says she'd love to design the shirt!
22:30:13 <dan408-> vwbusguy: maybe we can just take designs from a few people and make it quicker
22:30:36 <dan408-> vwbusguy: well tell her to get us a design and we can vote on it
22:30:50 <dan408-> vwbusguy: i can see there being objections
22:32:26 <kk4ewt> i have said repeatedly get me the design and i can get the guy that did the fudcon 2012 to bid
22:32:48 <dan408-> what are you talking about?
22:32:58 <kk4ewt> for Tshirts
22:33:19 <dan408-> ok noted, but we're talking about designing a new one
22:33:51 <kk4ewt> so have we ordered any swag at all recently
22:33:59 <dan408-> yeah playing cards
22:34:23 <kk4ewt> so other than that no pens or anyother swag
22:34:31 <dan408-> no
22:34:36 <dan408-> do you need pens?
22:35:02 <kk4ewt> as i stated 6 months ago i have maybe 200 left
22:35:19 <dan408-> well you are never around
22:35:32 <dan408-> and its really hard to keep track of inventories
22:35:41 <kk4ewt> well i have said that tuesday nites is bad and this one is wores
22:35:52 <kk4ewt> and no one emailed to ask
22:36:06 <dan408-> we really shouldnt just rely on you
22:37:39 <kk4ewt> nor on nb nor inode
22:37:58 <dan408-> well we gotta work as a team :)
22:38:47 <kk4ewt> but all it takes is communication
22:38:58 <kk4ewt> and this time isnt working
22:39:39 <dan408-> well we're way over our time
22:39:43 <dan408-> let's discuss this in #fedora-ambassadors
22:39:46 <dan408-> #endmeeting