21:04:08 <dan408-> #startmeeting FAmNA
21:04:08 <zodbot> Meeting started Mon Apr 28 21:04:08 2014 UTC.  The chair is dan408-. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:04:28 <dan408-> cant get on the conf im sick
21:05:02 <nb> ok
21:05:07 <nb> dan408-, can you still lead the meeting on irc?
21:05:10 <dan408-> yeah
21:05:21 <nb> so far it is only andrew and i on the conf so we can just not have it unless others show up
21:05:39 <dan408-> you dont want me on there lol
21:05:43 <dan408-> #meetingname FAmNA
21:05:43 <zodbot> The meeting name has been set to 'famna'
21:05:46 <dan408-> i feel like dog
21:05:51 <dan408-> #topic Roll Call
21:06:05 <award3535> here
21:07:12 <dan408-> anyone else here?
21:07:41 <award3535> dan408 you on the call?
21:07:59 <dan408-> no im sick
21:08:20 <award3535> been there a few weeks ago
21:08:42 <dan408-> :(
21:10:18 * nb 
21:10:31 <nb> .hellomynameis nb
21:10:32 <dan408-> #chair rbergeron nb award3535 masta
21:10:32 <zodbot> Current chairs: award3535 dan408- masta nb rbergeron
21:10:32 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
21:12:25 <dan408-> #topic announcements
21:13:04 <dan408-> so should we just move on to tickets?
21:13:07 <award3535> TLF and SELF are coming up quickly
21:13:22 <award3535> I will set up the SELF page in wiki
21:13:34 <dan408-> #topic tickets
21:13:49 <dan408-> heh
21:13:56 <dan408-> last week kk4ewt showed up and we talked for like 2 hours
21:14:33 <award3535> his schedule is quite hectick
21:14:41 <dan408-> i dont see any events on the event page
21:14:46 <dan408-> we should make sure to have stuff up there
21:15:01 * nb needs event owners to send him an email with who helped with our booths
21:15:10 <nb> so he can assign the event table person badge to people
21:15:10 <award3535> KK4EWT and I usually set this up
21:15:36 <award3535> that is usually me and handsomepirate
21:16:03 <award3535> no worries I will get the pages set up for self
21:16:13 <dan408-> we dont have nwlf up there i dont think
21:16:21 <dan408-> err lfnw
21:16:53 <award3535> I thought we did, rbergeron sent us the link
21:17:05 <dan408-> i think there's a whole 2014 section missing
21:17:30 <award3535> I can help with that too, and create the section on the events page
21:17:57 <dan408-> +1 award3535
21:19:29 <award3535> you can put me down for action
21:19:43 <dan408-> #action award3535 to update events wiki
21:20:11 <dan408-> #link https://fedorahosted.org/famna/report/9
21:20:16 <dan408-> .famnaticket 72
21:20:17 <zodbot> dan408-: #72 (LFNW 2014 Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/72
21:20:34 <dan408-> so im pretty sure nb shipped cards
21:20:37 <dan408-> ad was done
21:20:49 <dan408-> box was sent
21:21:02 <dan408-> oh
21:21:04 <dan408-> the event happened
21:21:17 <dan408-> so hopefully we can get some update from jsandys
21:21:18 <award3535> yep this past weekend I believe
21:21:39 <award3535> I will need expense reports for our ambassadors that attended
21:21:44 <dan408-> i updated the ticket
21:21:47 <dan408-> .famnaticket 73
21:21:48 <zodbot> dan408-: #73 (Fedora T-Shirt design contest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/73
21:22:08 <dan408-> award3535: that would be jsandys and adamw
21:22:15 <dan408-> nothing new on this ticket
21:22:20 <dan408-> too sick to worry about it right now
21:22:29 <dan408-> .famnaticket 74
21:22:30 <zodbot> dan408-: #74 (FAmNA budget for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/74
21:22:34 <award3535> I will email them
21:22:38 <dan408-> so the budget is done
21:22:46 <dan408-> last meeting
21:22:47 <award3535> yes i think this is done
21:22:54 <dan408-> we had a long discussion about tablecloths/banners
21:23:03 <dan408-> and im still confused
21:23:20 <dan408-> thing is
21:23:20 <award3535> I though we agreed to get new ones made
21:23:28 <dan408-> yeah until kk4ewt showed up
21:23:38 <dan408-> thing is if we were to buy new banners we also need the design
21:24:23 <adamw> dan408-: i'm not an ambassador, my expenses for lfnw don't go through that program
21:24:47 <dan408-> adamw: yeah i figured as much
21:25:01 <award3535> adamw, thank you, just jsandyys i presume
21:25:10 <adamw> as far as I know, yeah.
21:26:04 <dan408-> .famnaticket 75
21:26:05 <zodbot> dan408-: #75 (Swag for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/75
21:26:15 <dan408-> so playing cards were ordered
21:26:28 <dan408-> nb, did we ever figure anything out on lanyards?
21:29:00 <award3535> just reviewed the logs, doesnt seem like anything was said, that was a quick review
21:30:07 <dan408-> k lets move on
21:30:16 <dan408-> kinda hard to do the meeting with hardly anyone here
21:30:21 <dan408-> wonder where inode's been
21:30:44 <dan408-> .famnaticket 80
21:30:45 <zodbot> dan408-: #80 (Figure out where tablecloths and banners are) – FAmNA general trac - https://fedorahosted.org/famna/ticket/80
21:30:56 <dan408-> so i got this link from kk4ewt last week
21:30:57 <dan408-> http://www.trtbanners.com/24-luxury-banner-stand?utm_source=google&utm_medium=shopping&utm_campaign=googleproductfeed&gclid=CMngpsvN8r0CFWZo7Aodm1cAbQ
21:31:15 <dan408-> those are the banners, but we need the design for them
21:33:03 <award3535> who has the design schema for the current banners?
21:33:11 <dan408-> i dont know
21:33:51 <dan408-> we might just want to create a  ticket for design
21:35:38 <dan408-> #topic open floor
21:36:49 <dan408-> anything for open floor?
21:37:04 <award3535> nothing new on my end
21:37:29 <dan408-> k
21:37:33 <dan408-> gunna end this early
21:37:41 <dan408-> since nobody's really here
21:37:55 <award3535> ok, hope you feel better
21:37:59 <dan408-> thanks
21:38:08 <dan408-> felt it coming on friday
21:38:15 <dan408-> full on sick the whole weekend
21:39:17 <nb> we need lanyards
21:39:23 <nb> but idk a supplier
21:39:27 <nb> someone want to find one?
21:40:01 <dan408-> hmm
21:40:19 <dan408-> how about we post some links
21:40:21 <dan408-> and you shoot em down
21:40:22 <dan408-> http://www.4imprint.com/tag/126/Lanyards-and-Badges
21:40:57 <dan408-> http://cdn.4imprint.com/prod/700/383233.jpg
21:41:37 <dan408-> these are actually really cheap
21:41:47 <nb> http://www.4imprint.com/tag/126/Lanyards-and-Badges/product/110303/Hang-In-There-Lanyard MAYBE
21:42:06 <nb> or http://www.4imprint.com/tag/126/Lanyards-and-Badges/product/117241/Lanyard-wMetal-Lobster-Clip-34
21:42:13 <dan408-> how do you customize these
21:46:31 <dan408-> anyways, yeah everyone try to look at some lanyards
21:46:55 <dan408-> gunna end the meeting
21:47:11 <award3535> ok, will do
21:47:46 <dan408-> 5
21:47:46 <dan408-> 4
21:47:46 <dan408-> 3
21:47:48 <dan408-> 2
21:47:48 <dan408-> 1
21:47:50 <dan408-> #endmeeting