#fedora-meeting: Env and Stacks (2014-04-29)
Meeting started by mmaslano at 12:04:50 UTC
(full logs).
Meeting summary
- Copr and Playground plugin part of dnf-plugins-core (mmaslano, 12:07:56)
- AGREED: The Env and
Stacks WG's suggestion to the dnf-plugins-core maintainers is to
create a separate dnf-plugin-copr package with the
dnf-plugin-playground subpackage. In addition, we suggest to defer
moving copr.py out of the dnf-plugin-core upstream git repository
until DNF's API stabilizes (+1:5, 0:0, -1:0) (tjanez,
13:34:07)
- AGREED: : The Env and
Stacks WG's suggestion to the dnf-plugins-core maintainers is to
create a separate dnf-plugin-copr package with the
dnf-plugin-playground subpackage. In addition, we suggest to defer
moving copr.py out of the dnf-plugin-core upstream git repository
until DNF's API stabilizes (+1:5, 0:0, -1:0) (tjanez,
13:34:16)
- ACTION: : tjanez will
notify the dnf-plugins-core maintainers about our today's discussion
and suggestion (tjanez,
13:39:42)
Meeting ended at 13:45:57 UTC
(full logs).
Action items
- : tjanez will notify the dnf-plugins-core maintainers about our today's discussion and suggestion
Action items, by person
- tjanez
- : tjanez will notify the dnf-plugins-core maintainers about our today's discussion and suggestion
People present (lines said)
- tjanez (45)
- juhp_ (44)
- mmaslano (36)
- mirek-hm (28)
- hhorak (22)
- zodbot (5)
- pkovar (2)
- bkabrda (0)
- samkottler (0)
- abadger1999 (0)
- juhp (0)
- drieden (0)
Generated by MeetBot 0.1.4.