14:01:57 <randomuser> #startmeeting
14:01:57 <zodbot> Meeting started Mon May  5 14:01:57 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:03 <randomuser> #meetingname Fedora Docs
14:02:03 <zodbot> The meeting name has been set to 'fedora_docs'
14:02:10 <randomuser> #topic roll call
14:02:13 * zoglesby is here
14:02:14 * roshi 
14:02:30 * pbokoc 
14:02:31 <randomuser> #chair zoglesby
14:02:31 <zodbot> Current chairs: randomuser zoglesby
14:03:23 <pbokoc> well, that was fast
14:03:59 * Sparks is here
14:04:30 * yruseva here
14:04:34 * jhradilek is here.
14:05:13 * sclark is here too
14:05:27 <zoglesby> lots of people today!
14:05:27 <randomuser`> connection here is terrible today, I'll see if the web client fares better
14:06:16 <randomuser> that's a roll
14:06:23 <randomuser> #topic new writers
14:06:55 <randomuser> how are our new writers and mentors doing this week?
14:08:57 <randomuser> they're doing it quietly, whatever it is
14:09:04 <sclark> randomuser: FAS says I have BZ editing privileges but I don't seem to be able to edit anything.
14:09:09 <randomuser> #topic Release Notes & Beats
14:09:17 * rkratky arrives a little late
14:09:51 <randomuser> no worries, rkratky, i'm not sure I'm actually here anyway :P
14:10:06 <Sparks> sclark: What's your FAS ID?
14:10:11 <sclark> sclark
14:10:30 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:10:44 <Sparks> randomuser: How about #undo so we can work with sclark on the BZ issue real quick
14:10:48 <randomuser> sure
14:10:50 <randomuser> #undo
14:10:50 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x50be550>
14:10:56 <randomuser> #chair Sparks
14:10:56 <zodbot> Current chairs: Sparks randomuser zoglesby
14:10:58 <Sparks> .fasinfo sclark
14:10:59 <zodbot> Sparks: User: sclark, Name: Simon Clark, email: simon.richard.clark@gmail.com, Creation: 2013-12-30, IRC Nick: sclark, Timezone: Europe/London, Locale: en_GB, GPG key ID: 0x7541F31D, Status: active
14:11:01 <zodbot> Sparks: Approved Groups: docs-writers fedorabugs docs cla_done cla_fpca
14:11:24 <Sparks> hmm
14:11:56 <randomuser> good call
14:11:56 <randomuser> as a general guideline, it's a good idea to check in with a guide owner somehow
14:12:06 <randomuser> they sometimes have work going that might remove the need for you to work on a bug
14:12:22 <Sparks> sclark: Yeah, that fedorabugs group should allow you access.
14:12:23 <zoglesby> sclark: are you using the same email address for bz as your fas account?
14:12:29 <Sparks> sclark: What can't you do, exactly?
14:12:35 <Sparks> sclark: And what zoglesby asked.
14:12:37 <randomuser> ah, I missed something
14:12:38 <Sparks> :)
14:13:04 <Sparks> 10:09 < sclark> randomuser: FAS says I have BZ editing privileges but I don't seem to be able to edit anythin
14:13:12 * Sparks thinks randomuser is asleep at the keyboard again.
14:13:18 <sclark> zogolsby: yes the email addresses are the same
14:14:31 <sclark> sparks: I was trying to update the status of a BZ entry that I had made and change assignee to me
14:14:47 * zoglesby runs to get coffee
14:14:52 <Sparks> sclark: Lets work on this in #fedora-docs after the meeting.  We'll likely need to involve some other people.
14:15:00 <sclark> sparks: thanks
14:15:07 <Sparks> randomuser: EOF
14:15:08 <randomuser> sorry, sclark, i didn't intentionally ignore that
14:15:12 <Sparks> Carry on...
14:15:27 <randomuser> heh
14:15:30 <sclark> randomuser: no problem
14:16:07 <randomuser> #action Sparks to help sclark with bz perms
14:16:47 <randomuser> #topic Release Notes & Beats
14:16:59 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:17:02 <randomuser> the link again
14:17:11 <randomuser> a lot of beats are unconfirmed still
14:17:25 <Sparks> #link https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:17:36 <randomuser> and even if they are confirmed, you can still add to one
14:17:41 <Sparks> randomuser: Maybe we don't need those beats?
14:18:01 <zoglesby> randomuser: did you send mail to announcements?
14:18:08 <randomuser> Sparks: ehh... I'd rather say we don't need the assignment column in the table
14:19:33 <randomuser> zoglesby: no, i have not yet
14:19:33 <randomuser> #action randomuser to mail announce@ about beats
14:19:33 <randomuser> mattdm did write about it in his weekly report for fedoramagazine, though
14:21:13 <randomuser> #action randomuser to mail various subgroups about beats
14:21:13 <randomuser> if you're also part of a SIG or other group, please talk to them about beats
14:21:33 <randomuser> that's all I have for RNs, anyone else?
14:22:02 <zoglesby> Is anyone on the big data list?
14:23:15 <randomuser> zoglesby, you, maybe?
14:23:31 <zoglesby> disregard, i am, and I will do what I was going to ask about
14:24:12 <randomuser> :)
14:24:12 <randomuser> .action zoglesby to do that thing
14:24:38 * zoglesby is trying to figure out how they want stuff in the release notes
14:25:14 <randomuser> fedora.next next, then?
14:25:14 <randomuser> #topic Fedora.next product updates
14:25:15 <randomuser> this is as much RNs as .next, but there's a slew of KDE5 reviews from this morning
14:26:15 * randomuser should really subscribe to the kde sig's list to see if there's any Workstation discussion happenning there
14:26:38 <rkratky> randomuser, not really
14:27:13 <randomuser> rkratky: hrmm... I vaguely recall something like "we'll work with the KDE sig"
14:27:23 <randomuser> maybe it's out-of-band
14:28:04 <rkratky> randomuser, yeah, but as far as i can tell, nothing much is happening there right now
14:28:06 <ramul1087> hi.. good morning everybody
14:28:28 <ramul1087> I need help.. can your help me in any questions?
14:28:31 <randomuser> hello ramul1087
14:30:05 <randomuser> ramul1087: not any questions; do you have anything pertinent to today's Fedora Docs meeting?
14:30:05 <randomuser> zoglesby: i think it's going to be as much a marketing effort as technical documentation
14:31:11 <zoglesby> randomuser: context?
14:31:27 <randomuser> at least, that's how Workstation will play out this time around
14:31:30 <randomuser> It might be a good idea for someone to help jsmith with cloud IMO
14:31:51 <randomuser> I'm confident he'll do a good job, but he's a busy guy and there's a *lot* to cover
14:32:06 * zoglesby has no idea what is going on right now
14:32:42 <randomuser> uhm... i was just thinking this morning, zoglesby, that I don't know how the workstation product is different from just GNOME desktop
14:32:55 <randomuser> and I don't consider myself to be uninformed
14:33:42 <zoglesby> randomuser: I would agree with the first part of that statement, the last part is your own opinion
14:34:13 <ramul1087> mmm havent answer.. is mmm personal
14:34:35 <randomuser> I'm not confident about how to represent it in the RNs
14:34:35 <randomuser> zoglesby: true
14:34:54 <zoglesby> ah, now I am on the same page!
14:35:11 <zoglesby> randomuser: yes, I think this release notes will be a lot of marketing
14:35:12 <randomuser> perhaps more accurate to say that I think I'm up to speed with the PRD, Technical specification, and discussion on desktop@
14:35:27 <zoglesby> (sorry for the bad grammar)
14:36:02 <ramul1087> I need install fedora in a server HP DL 180... but It have 3 TB disk in RAID 10+0
14:36:19 <randomuser> ramul1087: you're looking for #fedora then, for user support
14:36:40 <zoglesby> The release notes need to explain what is going on in the release, and right now the question is really what is going on in Fedora so the sections about the products *should* be marketing
14:36:41 <randomuser> this is a meeting channel, you'll just get bored here :)
14:36:56 <ramul1087> Ok
14:36:59 <ramul1087> thakns
14:38:39 <randomuser> zoglesby: good point; that's a perspective that perhaps we should take by default
14:39:04 <randomuser> for the RNs in general, I mena
14:39:13 <randomuser> s/mena$/mean/
14:39:36 <zoglesby> No one outside of fedora understands what is going on (maybe many people in Fedora as well), so we need to make sure we are conveying that message in the release notes this time around
14:40:18 <randomuser> it sounds like we need a solid introducion to the Products beats
14:40:31 <zoglesby> randomuser: I would agree with that
14:40:40 * randomuser adds it to the table
14:41:00 <randomuser> zoglesby: let's ponder that and hash it over next office hours
14:41:09 <zoglesby> randomuser: +1
14:41:56 <zoglesby> #actionitem randomuser and zoglesby to work out products overview for the release notes at next office hours
14:42:08 <zoglesby> #action randomuser and zoglesby to work out products overview for the release notes at next office hours
14:42:26 <zoglesby> #fail!
14:42:59 <randomuser> i'm adding it to the table
14:43:04 * randomuser hates wiki tables
14:43:32 <zoglesby> #agreed
14:43:52 <randomuser> heh
14:44:52 <randomuser> I added mattdm as the developer contact, he won't mind
14:45:09 <zoglesby> word, maybe we can get him to write some of it
14:46:29 <randomuser> okay, should we spend a few minutes on guides? I don't think there was much guide activity to speak on this week
14:46:37 * zoglesby has nothing more for this topic
14:49:13 <randomuser> #topic Open Floor
14:49:21 <jjmcd> good morning - sorry, still doing daily SEOC briefings
14:51:18 <randomuser> good morning, jjmcd
14:51:52 <zoglesby> randomuser: did we remove the follow up section from the start of the meeting?
14:52:34 <randomuser> zoglesby: not on purpose
14:52:48 <zoglesby> randomuser: sure.... :)
14:53:19 <randomuser> fwiw, there were none this week
14:54:10 <zoglesby> no, but it is easier for me to bug you about stuff if you are forced to talk about last weeks #action items
14:54:20 <zoglesby> :)
14:57:25 <randomuser> noted :P
14:57:47 <zoglesby> randomuser: the only other thing I have is that I would like to plan a few "hackathon" days this release for the release notes to work on unclamied beats. So that we are not doing them all at the last second
14:59:22 * adamw notes QA meeting coming up at top of hour
14:59:25 <zoglesby> But as we are out of time we can talk about that later
14:59:41 <zoglesby> adamw: we have 60 seconds!
14:59:56 <randomuser> bah, lag....
15:00:00 <randomuser> #endmeeting