#fedora-meeting Meeting

Meeting started by jzb at 14:02:32 UTC (full logs).

Meeting summary

  1. start communication/collaboration on cloud image updates (jzb, 14:07:04)
    1. https://fedorahosted.org/cloud/ticket/51 (jzb, 14:07:12)

  2. yum/dnf rpm-ostree (jzb, 14:12:30)
    1. http://lists.rpm.org/pipermail/rpm-maint/2014-April/003682.html (jzb, 14:15:50)
    2. ACTION: mattdm create All the Things ticket (components needed for image) (jzb, 14:30:52)
    3. https://fedorahosted.org/cloud/ticket/54 (mattdm, 14:33:40)
    4. https://fedorahosted.org/cloud/ticket/55 (mattdm, 14:35:52)
    5. I made two tickets, one for the atomic list and one for generic (mattdm, 14:36:30)
    6. ACTION: mattdm to make high-level ticket covering issues with shipping ostree trees... this will fork into qa and releng and mirror conversations (mattdm, 14:50:13)
    7. https://fedorahosted.org/cloud/ticket/56 (mattdm, 14:55:56)
    8. tracking ticket for conversations around shipping ostree... trees. (mattdm, 14:56:24)
    9. HELP: that ticket -- needs help. please add yourself to cc if interested. (mattdm, 14:56:45)
    10. ACTION: jzb Solicit folks who want to volunteer for the WG (jzb, 15:10:45)


Meeting ended at 15:14:50 UTC (full logs).

Action items

  1. mattdm create All the Things ticket (components needed for image)
  2. mattdm to make high-level ticket covering issues with shipping ostree trees... this will fork into qa and releng and mirror conversations
  3. jzb Solicit folks who want to volunteer for the WG


Action items, by person

  1. jzb
    1. jzb Solicit folks who want to volunteer for the WG
  2. mattdm
    1. mattdm create All the Things ticket (components needed for image)
    2. mattdm to make high-level ticket covering issues with shipping ostree trees... this will fork into qa and releng and mirror conversations


People present (lines said)

  1. mattdm (83)
  2. jzb (60)
  3. walters (47)
  4. red_trela (26)
  5. dgilmore (23)
  6. geppetto (16)
  7. roshi (13)
  8. zodbot (12)
  9. samkottler (11)
  10. jwb (11)
  11. jeid64 (8)
  12. scollier (3)
  13. mhayden (1)


Generated by MeetBot 0.1.4.