#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:30 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:37)
  2. Previous meeting follow-up (adamw, 15:07:04)
    1. "adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized" - not done yet, sorry. will work more on it this week (adamw, 15:07:28)
    2. ACTION: adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized (adamw, 15:07:40)

  3. Rawhide validation testing (adamw, 15:07:52)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Install yes no also in bare metal install with DVD (satellit_e, 15:13:11)

  4. Fedora.next status and where we go next (adamw, 15:16:29)
  5. Open floor (adamw, 15:28:04)


Meeting ended at 16:03:58 UTC (full logs).

Action items

  1. adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized


Action items, by person

  1. adamw
    1. adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized


People present (lines said)

  1. adamw (87)
  2. Viking-Ice (59)
  3. roshi (23)
  4. kparal (9)
  5. brunowolff (7)
  6. satellit (6)
  7. tflink (5)
  8. zodbot (3)
  9. misc (2)
  10. pingou (2)
  11. pwhalen (2)
  12. satellit_e (2)
  13. number80 (1)


Generated by MeetBot 0.1.4.