#fedora-meeting Meeting

Meeting started by randomuser at 14:00:08 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:00:45)
    1. remember to use #info (randomuser, 14:01:12)

  2. New Writer and Mentor check in (randomuser, 14:06:34)
  3. Guide Status (randomuser, 14:10:21)
    1. I will start to update the Networking Guide chapters in a week or two and put them on QA. I have had lots of technical feedback. (Capesteve, 14:14:55)
    2. randomuser started creating TODO bugs for the cookbook (randomuser, 14:16:18)
    3. cookbook tasks are meant to be easyfix type tickets (randomuser, 14:17:20)
    4. http://24.media.tumblr.com/tumblr_lxz6owbbuG1qi36o9o1_500.gif (pbokoc, 14:18:46)
    5. ACTION: randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend (randomuser, 14:31:51)

  4. Release Notes & beats (randomuser, 14:36:16)
    1. Come to Office Hours for guidance writing a beat (randomuser, 14:36:37)
    2. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (randomuser, 14:37:22)
    3. ACTION: randomuser to send out mails to SIGs and such asking for content suggestions (randomuser, 14:37:51)

  5. Open Floor Discussion (randomuser, 14:45:17)


Meeting ended at 14:58:39 UTC (full logs).

Action items

  1. randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
  2. randomuser to send out mails to SIGs and such asking for content suggestions


Action items, by person

  1. randomuser
    1. randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
    2. randomuser to send out mails to SIGs and such asking for content suggestions
  2. rkratky
    1. randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
  3. zoglesby
    1. randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend


People present (lines said)

  1. randomuser (73)
  2. lnovich (25)
  3. pbokoc (15)
  4. Sparks (8)
  5. zodbot (5)
  6. zoglesby (4)
  7. rkratky (3)
  8. Capesteve (2)
  9. sparks (0)


Generated by MeetBot 0.1.4.